Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7800 Themen und 48700 Antworten
Zurück zur Übersicht!   FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
Nachbau elektronische Flashtaste
Sebastian Stolz
(Mailadresse bestätigt)

  08.07.2009

Hallo Leute,

ich habe mir die elektronische Flashtaste von diesem
Thread nachgebaut (Schaltplan von Marcus Fleischhauer)

http://www.wasser.de/telefon-alt/forum/index.pl?job=thema&tnr=100000000001499

Leider funktioniert die Schaltung nicht richtig.
Wenn ich die Taste drücke (Öffner) wird die Schleife
unterbrochen, jedoch habe ich das Gefühl, das der
Thyristor nicht durchzündet... ich habe den laut
Tabellenbuch kompatiblen BRX47 verwendet...

hat vielleicht jemand von euch eine Tipp für mich?



viele Grüße

Sebastian Stolz

P.S.: ich benötige die Flashtaste für einen Amtszusatz
für die Feldvermittlung OB 10, den ich mit einem TWB 71
auf MFV umbaue...



Anzahl der unterhalb stehenden Antworten: 13
Drahtbrückenfreund
(Mailadresse bestätigt)

  17.05.2018

Hallo,
Habe die von Thomas Göbel hier vorgestellte
Flashtastenschaltung ebenfalls erfolgreich nachbauen
können.
Ich musste jedoch einen Widerstand von 6,8 Kohm nehmen
und die Zündspannung der Zenerdiode kleiner dimensionieren mit 11V da die offene Schleifenspannung der meisten kleinen Nebenstellenanlagen kleiner 60V DC ist.
Den Ladewiderstand habe ich als Trimmpoti ausgeführt
um die Flashzeit einstellbar zu lassen.
das ganze lässt sich super auf einem Streifen Lochrasterplatine aufbauen und in den Apparat einkleben.
Super einfach anzuklemmen bei Geräten mit Flackertaste,
Brücke 2 zu 2' entfernen die Schaltung dort parallel klemmen. Bei meinem mamorierten 712 musste ich jedoch den Kontaktsatz der Erdtaste zum öffner umbauen.
Wichtig! die Schaltung ist nicht polungsunabhängig!


Sebastian Stolz
(Mailadresse bestätigt)

  14.07.2009
Dieser Text bezieht sich auf den Beitrag von Uwe Dolejs vom 14.07.2009!  Zum Bezugstext

Kein Problem!

Erfreulich ist auch, das in der Schaltung die billigeren
Thyristoren MCR100-6 von ONS funktionieren.

Die kosten im Conrad nur 0,21 EUR (Bestellnummer 151498 - 62).



viele Grüße

Sebastian Stolz
Gast (Uwe Dolejs)
(Gast - Daten unbestätigt)

  14.07.2009
Dieser Text bezieht sich auf den Beitrag von Sebastian Stolz vom 14.07.2009!  Zum Bezugstext

Danke für die Rückmeldung.
Gruß Uwe
Sebastian Stolz
(Mailadresse bestätigt)

  14.07.2009
Dieser Text bezieht sich auf den Beitrag von Manfred vom 09.07.2009!  Zum Bezugstext

Guten Morgen!

ich möchte euch die Lösung nicht vorenthalten:

Nach dem kompletten Neubau der Schaltung bestand das Problem weiterhin. Ich habe dann den Thyristor nachgemessen und habe festgestellt, das die Spannung am Gate nur ca. 0,5 Volt betragen hat. Dies war auf die Speisespannung meiner Telefonanlage (ca 20 Volt) und der 20V Zenerdiode zurückzuführen. Nach Austausch der Zenerdiode durch eine 12 Volt Version und dem Austausch des 5,6 Kiloohm Widerstandes gegen einen 6,8 Kiloohm Widerstand hat die Schaltung wie gewünscht funktioniert.



viele Grüße

Sebastian

P.S.: nochmals Danke an Manfred!!!
Gast (Manfred)
(Gast - Daten unbestätigt)

  09.07.2009
Dieser Text bezieht sich auf den Beitrag von Sebastian Stolz vom 09.07.2009!  Zum Bezugstext

Hallo Sebastian,

Die Flashtaste müsste funktionieren.
Ganz einfach:
In der Schaltung Punkt GU wird verbunden mit der Klemme a von der Nebenstelle der Eumex. Punkt TWB zum App. auf Klemme a. Klemme b von Eumex zum b App.
Also nur dazwischen schalten. Der Kondensator 2,2 µf + 0,47 µF ist ein ungepolter.
Bei weiteren Fragen: fmh98@gmx.de

Viel Erfolg!
Manfred

Sebastian Stolz
(Mailadresse bestätigt)

  09.07.2009
Dieser Text bezieht sich auf den Beitrag von Sebastian Stolz vom 08.07.2009!  Zum Bezugstext

Guten Morgen,

ich habe meine Schaltung gestern Abend nochmals getestet
(Eumex 400a), leider mit dem gleichen Ergebnis:

Drücke ich den Taster, ist die Leitung tot bis ich in wieder loslasse...

Ich habe die Schaltung komplett entlötet und die Lochrasterplatine entsorgt. Wenn alles nichts bringt, muss ich eben die Schaltung nochmal von Grund auf Neumachen...

Ist vielleicht irgend ein Parameter der Anlage noch wichtig (Speisespannung, Polarität(ist klar!), etc.)?

Gestern war ich echt deprimiert (alle Bauteile sind in Ordnung, Schaltung war mehrmals überprüft)



viele Grüße

Sebastian
Sebastian Stolz
(Mailadresse bestätigt)

  08.07.2009
Dieser Text bezieht sich auf den Beitrag von Uwe Dolejs vom 08.07.2009!  Zum Bezugstext

Hallo Uwe,

ich teste das ganze an einer Eumex 400a mit spontaner Amtsholung.
Wenn ich mit einem neueren Telefon abhebe und dort die Flashtaste drücke bekomme ich den Intern Wählton...
Ich teste aber heute Mittag nochmals!


Gruß

Sebastian
Gast (Uwe Dolejs)
(Gast - Daten unbestätigt)

  08.07.2009
Dieser Text bezieht sich auf den Beitrag von Sebastian Stolz vom 08.07.2009!  Zum Bezugstext

Hallo Sebastian,
da ich nicht genau weiß wie bei dir die Amtsholung funktioniert frage ich einfach: Bist du sicher das nach Flash eine Amtsholung durchgeführt wird? Es muß ja nicht dein Aufbau sein der nicht funktioniert. Hast du die Schaltung mal an einem normalen Anschluss getestet (Verbindung normal aufbauen, warten bis Gegenstelle dran ist dann Flash für Rückfrage)? Geht das denn?
Gruß Uwe
Sebastian Stolz
(Mailadresse bestätigt)

  08.07.2009
Dieser Text bezieht sich auf den Beitrag von Manfred vom 08.07.2009!  Zum Bezugstext

Hallo Manfred,

die Flashzeit hab ich auch schon mit einem Poti verändert...
leider scheint es bei mir elementar nicht zu funktionieren...

Ich habe mittlerweile fast alle Bauteile getauscht:
- Thyristor BRX47 / MCR100-6 von Motorola (Conrad ist um die Ecke...)
- als Zener eine ZF20 / ZPY12

aber immer nur dieses Brummen!

was macht den deine Schaltung wenn du die Flashtaste gedrückt hälst? Hörst du dann wieder das Freizeichen / interner Wählton nach den x Millisekunden?

zum Amtszusatz:

Das ist der normale Amtszusatz für die OB10 (2 Amtsanschlüsse)...
Die MFV Wahl funktioniert schon mit dem TWB 71!
Ich möchte hier eben noch die Erdtaste umbauen...


viele Grüße

Sebastian
Gast (Manfred)
(Gast - Daten unbestätigt)

  08.07.2009

Hallo Sebastian,

Habe eine Flastaste von T&N nachgebaut.
Die Schaltung ist fast identisch mit der gezeigten Schaltung. Habe einen BRX 49 und als Zenerdiode ZF20 verwendet. Da diese Flashtaste für Nebenstellenanlagen verwendet wird ist es wichtig die Flashzeit zubestimmen. Normal ist die Unterbrechungszeit der a Leitung ca. 80 - 100 ms.
Wird bestimmt durch den Widerstand mit 120 kOhm.
Verwende einen Trimmpoti. Durch Versuche liegt der Wert bei ca.30 KOhm ist unkritisch. Das heisst ausprobieren.
Ob der Amtszusatz den Flash + MFV versteht kann man durch schlagen des GU Schalter feststellen.

Viel Erfolg!
Manfred
Sebastian Stolz
(Mailadresse bestätigt)

  08.07.2009
Dieser Text bezieht sich auf den Beitrag von Sebastian Stolz vom 08.07.2009!  Zum Bezugstext

kurz vielleicht noch die Symptome:

- Taste nicht gedrückt, normales Freizeichen
- Taste gedrückt und gehalten: Freizeichen verschwindet
 und man hört nur ein Brummen im Hörer
- Taste wieder losgelassen: wieder normales Freizeichen
 (die Schaltung ist ja wieder überbrückt...)

Sebastian Stolz
(Mailadresse bestätigt)

  08.07.2009
Dieser Text bezieht sich auf den Beitrag von Thomas Göbel vom 08.07.2009!  Zum Bezugstext

das war das erste was ich falsch gemacht hatte...
musste mich dann von einem Fernmelder belehren lassen :-)

Also die Polung stimmt...
Thomas Göbel
thomas.goebelpriteg.de
(Mailadresse bestätigt)

  08.07.2009

Polung beachtet? Die Schaltung ist NICHT unabhängig von der Stromrichtung!



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2005 by Fa. A.Klaas
PAGERANK