Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7700 Themen und 47800 Antworten
Zurück zur Übersicht!   FAQ Hilfe Impressum  



 

Kategorie: > Tipps und Tricks > Werkzeuge- und Prüfgeräte
Prüfgerät 62
wolen
lensehbeben.de
(Mailadresse bestätigt)

  20.04.2017

Um endlich mal wieder einen Gebührenzähler laufen zu sehen, habe ich mir ein Prüfgerät 62 zugelegt. Nur, leider funktioniert es nicht. Wenn ich ein Stromkabel anstecke, leuchtet die Ladelampe von der Batterie - das war es.

Ich vermute mal: Der Akku ist platt und das Gerät bekommt keinen Strom. Laut Bedienungsanleitung hat das Prüfgerät eine Batterie "aus wiederaufladbaren, gasdichten DEAC-Zellen". So ein Akku dürfte doch nach 58 Jahren (das Gerät ist Baujahr 1959) eher nicht mehr funktionieren, oder?

Viele Grüße
Wolfgang



Anzahl der unterhalb stehenden Antworten: 21
NT2MKU-E
drehle.newsgooglemail.com
(Mailadresse bestätigt)

  04.06.2017
Dieser Text bezieht sich auf den Beitrag von NT2MKU-E vom 26.05.2017!  Zum Bezugstext

So, da ich keinen Gebührenzähler zum Ausfiltern des Gebührenimpulses in Richtung Amt (Telefonanlage) auseinandernehmen wollte, habe ich einen recht simplen Sperrkreis dimensioniert und per Signalgenerator geprüft.
Dieser besteht aus einer 33mH-Induktivität parallel zu einem 3.3nF-Kondensator (oder 3x 10nF in Reihe) und sitzt zwischen einer der Adern zum Amt.
Falls Bedarf besteht, kann ich die Artikelnummern meines Elektronikdistributors nennen.


Stefan
(Mailadresse bestätigt)

  29.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 28.05.2017!  Zum Bezugstext

Hallo Wolfgang,

die originalen 150 DK haben eine Kapazität von 150mAh. Mit meiner Akkuauswahl https://www.conrad.de/de/knopfzellen-akku-170h-nimh-emmerich-170-h-broche-a-souder-230-mah-36-v-1-st-251554.html war ich daher schon recht großzügig.

Das Prüfgerät wird netzunabhängig betrieben, da am Prüfort/beim Teilnehmer oder auch unterwegs im Montagefahrzeug nicht zwangsläufig eine Netzsteckdose in direkter Reichweite war; besonders in den 50er/60er Jahren.
Vermutlich waren Einwegbatterien in dieser Zeit deutlich kostspieliger als der betriebene Aufwand der Lademöglichkeit.

Viele Grüße
Stefan
wolen
lensehbeben.de
(Mailadresse bestätigt)

  28.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 28.05.2017!  Zum Bezugstext

Es geht weiter: Zum Testen habe ich jetzt mal, wie im Kabatt beschrieben, ein Prüfgerät 41 an den Ausgang des Prüfgeräts 62 gehängt. Meines Erachtens ist der Pegel, den das Prüfgerät 62 liefert, viel zu niedrig. Der Zeiger des Prüfgeräts 41 zeigt nur knapp über 0 N an.

Ich vermute, dass entweder die Spannung mit jetzt 6 Volt immer noch zu niedrig ist oder - und das halte ich für wahrscheinlicher - dass die Stromstärke, die die Knopfzellen bringen, nicht ausreicht.

Stefan, weißt du, wie viel Ampere die original verbauten Zellen hatten? Dann werde ich mal versuchen, eine Batterie zu finden, die da möglichst nah herankommt.

Bei der Gelegenheit: Hat jemand eine Idee, warum im Prüfgerät 62 überhaupt Akkus verbaut sind? Der technische Aufwand dafür ist ja relativ hoch, und ich kann mir irgendwie nicht denken, dass es bloß darum ging, Geld für Batterien einzusparen.

Viele Grüße
Wolfgang


wolen
lensehbeben.de
(Mailadresse bestätigt)

  28.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 28.05.2017!  Zum Bezugstext

Jetzt hab ich auf die Schnelle mal vier Knopfzellen in die beiden AAA-Halterungen reingeklemmt, das Prüfgerät 62 bekommt damit etwa 6 Volt. Es scheint besser zu funktionieren, ich muss den Pegel nicht mehr so weit hochdrehen, damit mein Münztelefon den Impuls erkennt.

Leider sprechen Telefone mit Rollzähler (ich habe zwei ausprobiert) immer noch nicht auf den Impuls an, obwohl ich ein Knacken im Hörer höre, wenn ich den Knopf am Prüfgerät drücke.

Was mir auch noch aufgefallen ist: Wenn ich den Knopf einen Moment zu lange drücke, werden jetzt gleich mehrere Impulse hintereinander ausgesendet. Soll das so sein?

Viele Grüße
Wolfgang
wolen
lensehbeben.de
(Mailadresse bestätigt)

  28.05.2017
Dieser Text bezieht sich auf den Beitrag von Stefan vom 28.05.2017!  Zum Bezugstext

Ich habe den alten Akku noch hier liegen, die Bezeichnung 150 DK stimmt, und sechs Zellen scheinen es auch zu sein. Dann sind die 3 Volt wohl doch etwas knapp bemessen.

Mal schauen, wie ich das Problem löse. Um Halterungen für vier oder fünf AAA-Batterien einzubauen, ist wohl eher nicht genug Platz in dem Gehäuse.

Viele Grüße
Wolfgang
Stefan
(Mailadresse bestätigt)

  28.05.2017
Dieser Text bezieht sich auf den Beitrag von Stefan vom 28.05.2017!  Zum Bezugstext

Nochmals hallo,

habe nachgeschaut: 6 x DEAC 150DK à 1,2V hintereinander.

Vielen Dank auch für die Tipps zum Einschleifen der Zählimpulse und Grüße
Stefan
Stefan
(Mailadresse bestätigt)

  28.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 12.05.2017!  Zum Bezugstext

Hallo,

wenn ich mich recht erinnere, arbeitet das Prüfgerät 62 original mit 6 Zellen à 1,2V = 7,2V. Um es möglichst originalgetreu zu betreiben, hatte ich mir daher 2 Stück hiervon zur Serienschaltung besorgt: https://www.conrad.de/de/knopfzellen-akku-170h-nimh-emmerich-170-h-broche-a-souder-230-mah-36-v-1-st-251554.html

Mangels Zeit und akutem Bedarf habe ich den Einbau bis jetzt noch nicht erledigt. Vielleicht ist das aber der Grund für das Nichtansprechen des Rollenzählers.

Grüße
Stefan
NT2MKU-E
drehle.newsgooglemail.com
(Mailadresse bestätigt)

  26.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 26.05.2017!  Zum Bezugstext

Ich weiß die Werte von damals nicht mehr, habe mir daher mit einem PIC Mikrocontroller einen 16kHz Rechteckgenerator gebastelt, der auf einem Portpin zwischen 0V und 5V schaltet. Funktioniert soweit mit meinen Münzern und einem Rollenzähler.

Die Schaltung entspricht dem 1. Bild mit 10nF-Kondensatoren und 2,2kOhm. In diesem Bild wird ein Anruf simuliert, der PIC bekommt von der Wechselspannung wie gewünscht nicht viel mit.

Im 2. Bild wird die Gebührenimpulseinspeisung simuliert. Da sieht man im (La)-(Lb)-Plot, was der Gebührenzähler bzw. das Münztelefon sieht.


wolen
lensehbeben.de
(Mailadresse bestätigt)

  26.05.2017
Dieser Text bezieht sich auf den Beitrag von NT2MKU-E vom 26.05.2017!  Zum Bezugstext

Das hört sich ja machbar an. Welche Werte müssen die Kondensatoren denn haben? Und, wie schließe ich die an?

Viele Grüße
Wolfgang
NT2MKU-E
drehle.newsgooglemail.com
(Mailadresse bestätigt)

  26.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 25.05.2017!  Zum Bezugstext

Als ich noch keinen Gebührenimpuls per AOC erzeugen konnte, hatte ich mal einen Signalgenerator mit zwei Reihenkondensatoren auf die Leitung (damals Eumex 209) geschaltet. Waren nur ein paar Volt Spitze-Spitze, das hat dem Münzer gereicht und die Telefonanlage nicht gestört.
wolen
lensehbeben.de
(Mailadresse bestätigt)

  25.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 12.05.2017!  Zum Bezugstext

Ich bin immer noch nicht weitergekommen mit dem Plan, den vom Prüfgerät 62 erzeugten Gebührenimpuls während eines Gesprächs auf die Leitung geben zu können. Hat da jemand eine Idee?

Viele Grüße
Wolfgang
wolen
lensehbeben.de
(Mailadresse bestätigt)

  12.05.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 23.04.2017!  Zum Bezugstext

Es hat geklappt! Ich habe nach der Anleitung hier den alten Akku aus dem Prüfgerät ausgebaut und dann zwei einzelne Halterungen für AAA-Batterien eingebaut. Die stecken jetzt - verpackt in einen kleinen Plastikbeutel - in der Lücke zwischen der alten Akku-Halterung und der oberen Platine.

Es war ein ganz schönes Gefummel mit den kleinen Schrauben. Immerhin: Das Gerät scheint jetzt einwandfrei zu funktionieren. Zumindest mal reagiert mein Münztelefon korrekt auf die Gebührenimpulse und zieht Münzen ein.

Was mich allerdings irritiert: Ich hatte zum Testen erst einen FetAp 711 GebAnz-1 angeschlossen. Da bewegte sich der Gebührenzähler nicht, obwohl ich bei den Impulsen ein leises Geräusch wahrnehmen konnte. Kann es sein, dass schlichtweg die Spannung, die das Prüfgerät 62 liefert, nicht ausreicht, um den mechanischen Gebührenzähler vorwärts zu bewegen?

Eine Sache würde ich gerne noch ausprobieren: das Prüfgerät parallel zur Anschlussleitung anzuschließen. Geht das? Ich hätte gerne den Effekt, dass während eines Gespräches auf Knopfdruck das Münztelefon Geld einzieht.

Vielen Dank allen, die mir geholfen haben!

Viele Grüße
Wolfgang
wolen
lensehbeben.de
(Mailadresse bestätigt)

  23.04.2017
Dieser Text bezieht sich auf den Beitrag von Wählerfan vom 22.04.2017!  Zum Bezugstext

Hallo Oliver,

ich denke mal, es ist ausreichend Platz dafür im Gehäuse. Ich werde mal einen Batteriehalter besorgen und das ganze dann ausprobieren. Das dauert jetzt allerdings ein bisschen, bis ich dazu komme.

Schon mal vielen Dank, ich werde dann berichten, wie es weitergeht.

Viele Grüße
Wolfgang
Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  22.04.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 22.04.2017!  Zum Bezugstext

Hallo Wolfgang,

die Knöpfe haben kleine Schlitzschrauben an der Seite. Löse die Schrauben, dann gehen die Knöpfe runter.
Wenn Du da 2 AAA Batterien rein bekommst, ist das eine gute Lösung. Knopfzellen haben nicht genug Kapazität und werden nicht sehr lange halten.

Grüße, Oliver.
wolen
lensehbeben.de
(Mailadresse bestätigt)

  22.04.2017
Dieser Text bezieht sich auf den Beitrag von Wählerfan vom 22.04.2017!  Zum Bezugstext

Hallo Oliver,

wie krieg ich denn die Drehknäufe ab, kann ich die einfach abziehen? Oder sind die innen noch irgendwo fest?

Den alten Akku löte ich ja wohl am besten vorsichtig ab. Dann würde ich die beiden Drähte, die vom Trafo kommen, mit Schrumpfschlauch isolieren und an die anderen beiden Drähte eine Halterung für zwei Knopfzellen mit je 1,5 Volt anlöten. Reicht das? Oder soll ich lieber eine Halterung für zwei AAA-Batterien nehmen?

Viele Grüße
Wolfgang
Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  22.04.2017
Dieser Text bezieht sich auf den Beitrag von AltesTelefon vom 22.04.2017!  Zum Bezugstext

Hallo Wolfgang,

die hintere Platine ist abschraubbar. Dann hast Du Platz um an den Akku zu kommen.
Für die Frontplatte müssen die Drehknöpfe ab, die Lampe von Vorne abschrauben und die alte 220V Steckverbindung von hinten abbauen. Dazu die Muttern auf den Polstiften lösen. Die Buchse zerlegt sich dann. Den Ring um das Zählwerk kann man vorsichtig abhebeln. Der rote Rückstellhebel hat ein Gewinde und kann herausgedreht werden. Dann noch die kleinen Schrauben am Rand der Frontplatte und sie ist ab.
Hört sich jetzt viel an, geht aber ganz gut.

Grüße, Oliver.
AltesTelefon
(Mailadresse bestätigt)

  22.04.2017

Sollte der Akku kurzgeschlossen sein, wird er dir die Spannung runterziehen,
dann geht auch nichts. Passieren würde für kurze Zeit zum mal testen passiert nichts.

Bau Ihn aus und gut. NiCd oder NiMh Knopfzellen einzeln gibts bei ebay.
wolen
lensehbeben.de
(Mailadresse bestätigt)

  22.04.2017
Dieser Text bezieht sich auf den Beitrag von Wählerfan vom 21.04.2017!  Zum Bezugstext

Hallo Oliver,

kann ich eigentlich, um das Gerät zu testen, einfach temporär eine Batterie mit 3 Volt an die Kontakte klemmen, ohne dass der Akku abgeklemmt ist? Oder kann da irgendetwas bei schiefgehen?

Klar ist, dass das keine Dauerlösung sein kann. Wenn die Gefahr besteht, dass der Akku ausläuft und mir das ganze Gerät versaut, baue ich ihn wohl tatsächlich am besten aus. Wie bekomme ich denn die Frontplatte ohne Beschädigungen ab? Ich muss ja wohl erst mal die ganzen Schalter abbauen?

Viele Grüße
Wolfgang

Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  21.04.2017
Dieser Text bezieht sich auf den Beitrag von wolen vom 21.04.2017!  Zum Bezugstext

Hallo Wolfgang,

so könntest Du es versuchen. Original ist da ein 3,6V Akku drin.
Mit 3V funktioniert das Gerät aber auch.
Bau den Akku trotzdem aus. Irgend wann wird er auslaufen
und das ist eine große Sauerei.

Grüße, Oliver.
wolen
lensehbeben.de
(Mailadresse bestätigt)

  21.04.2017
Dieser Text bezieht sich auf den Beitrag von Wählerfan vom 21.04.2017!  Zum Bezugstext

Hallo Oliver,

ich habe das Gerät mal aufgeschraubt. Der alte Akku ist noch drin. Netterweise scheint er nicht ausgelaufen zu sein. Er wirkt auf mich eher so, als wenn er von innen ausgetrocknet wäre.

Wenn ich das richtig sehe, sind vier Drähte mit dem Akku verbunden. Zwei kommen wohl vom Trafo, und zwei führen weiter ins Gerät. Eigentlich müsste das Prüfgerät doch funktionieren, wenn ich an die beiden Drähte, die ins Gerät führen, eine Batterie hänge. Nur, wie viel Volt muss die haben?

Viele Grüße
Wolfgang
Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  21.04.2017

Hallo Wolfgang,

die 220V Buchse ist nur zum laden gedacht. Damit kann das Gerät leider nicht betrieben werden.
Öffne das Gerät mal. Im Inneren wirst Du einen alten NC Akku finden, der schon mehr oder weniger ausgelaufen ist.
Mit etwas Glück wurde der Akku schon früher entfernt.
Ersatz findet man dafür kaum noch. Man bekommt im Versand Lithiumbatterien mit Anschlussdrähten, die 3V Spannung liefern. Damit funktioniert das Gerät sehr gut. Der Betriebsstrom ist sehr gering, so das die Batterie sehr lange hält.
Um die Halterung des Akku zu lösen muß die Frontplatte runter. Dies ist eine gute Gelegenheit, das Gerät gründlich zu reinigen.
Ich habe Unterlagen dazu. Bei Bedarf kurz per email melden.

Grüße, Oliver.





Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2005 by Fa. A.Klaas
PAGERANK