Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7900 Themen und 48800 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Telefone 1930 bis 1967
W49 verschluckt eine ziffer
PHP-W49
(Mailadresse bestätigt)

  06.03.2018

Hallo, mein W49 von Hagenuk 57 er Model wählt immer eine Ziffer zu wenig. Ich kann die Ziffern korrigieren in dem ich eine zuzähle dann passt es. Habe einen EasyBox 904 Lte. Wenn ich die 0 Wähle Pulst es die 9. Usw. Mit korrigierten Ziffern kann ich telefonieren. Kontackte habe ich gereinigt. Hoffe es ist etwas zu machen, will das Telefon gerne benutzen und nicht nur auf dem Vertiko stehen haben. Im voraus meinen Dank.



Anzahl der unterhalb stehenden Antworten: 10
ggrutz79
(Mailadresse bestätigt)

  19.03.2018

Zum einem hast du ja selbst den Beweis angetreten das die EB904 IWV kann und zum anderen gibt es von älteren FW Versionen teilweise den Sourcecode.
Dort steht das der high und down Pegel je 30-80 ms lang sein müssen um erkannt zu werden. Also sogar noch etwas tolleranter als das "Echte IWV".
Soweit ich weiss ist die Anzeige auf dem Streifen des Messprogramms auf 10ms gerundet. Wenn jetzt nur ein Impuls 28ms hat (und der Gesamtwert trotzdem gut ist), gibt es eine Falschwahl.

Ein weiteres Problem ist das die Mechanik früherer Tage, intelligent war, im gegensatz zu VoIP.
Es wurde nähmlich erkannt wann eine Nummer zuende gewählt war und sofort verbunden.
Da heutige Router nicht wissen wann eine Nummer zuende gewählt wurde wird eine Zeit X gewartet und geschaut ob eine weitere Nummer gewählt wird, wenn Nein dann wird versucht die Verbindung aufzubauen.
(bei den Fritzboxen hatte ich den Eindruck das diese etwas "intelligenter" sind und hier bei verschiedenen Nummernlängen unterschidliche Zeiten gibt)
Diese Zeiten können manchmal sehr kurz sein z.Bsp. 2s dann ist ein Wählen kaum noch möglich. Also versuch mal deine Nummern möglichst schnell zu wählen.
Drahtbrückenfreund
(Mailadresse bestätigt)

  19.03.2018
Dieser Text bezieht sich auf den Beitrag von PHP-W49 vom 08.03.2018!  Zum Bezugstext

Hallo,
Der Nummernschalter liefert ja im ausgebauten Zustand die jeweils
Richtige impulsserie.
Der Router versteht iwv ... Sonst würde ja gar keine verbindung aufgebaut.
Meine vermutung ist, dass der Weckerkondensator der mit 100ohm
auch  zur Funkenlöschung des NSI genutzt wird einen Feinschluss oder kapazitätsverlust hat.
Es könnte einen versuch wert sein den probehalber mit einem 100 ohm widerstand und 1uf 250v mkp folienkondensator probehalber zu ersetzen...

Das pling pling ist schon sehr verdächtig...
Gruß der Drahtbrückenfreund
Gast (Unbekannt!)
(Gast - Daten unbestätigt)

  18.03.2018
Dieser Text bezieht sich auf den Beitrag von PHP-W49 vom 18.03.2018!  Zum Bezugstext

Noch eine Bemerkung:

Früher brauchten manche Wähler auch die Pausenzeiten der Wählscheibe um sich in Ruhe einzustellen, bzw, die Heb-Drehwähler um richtig umzuschalten, + es kam ja auch nicht so drauf an, die Elektro-mechanik brauchte eben 'ihre' Zeit.

wolfgang
PHP-W49
(Mailadresse bestätigt)

  18.03.2018
Dieser Text bezieht sich auf den Beitrag von PHP-W49 vom 08.03.2018!  Zum Bezugstext

Joo hallo, habe mir das tolle Programm von Felix52 geladen Hardware  aufgebaut und bekomme die Bestätigung mein w49 ist in top Form. Kann ich nun voll davon ausgehen das die EasyBox nicht richtig IWV kann. Werde mich dann damit abfinden und warten. Zum Jahreswechsel  bekomme ich Glasfaser FTTH. Einen schönen Sonntag und bis dann. LG PHP
PHP-W49
(Mailadresse bestätigt)

  08.03.2018

Joo Moin, was mir auch auffällt, ab und zu macht mein W-49 eine Zeitlang ping-ping, pause. ping-ping, pause.
6-7 Minuten, dann ist ruhe. LG
PHP-W49
(Mailadresse bestätigt)

  06.03.2018

Hallo, bin begeistert wie man geholfen wird. Dafür danke an die Gemeinde. Ich habe den Nummernschalter noch einmal ausgebaut. Dann wieder mit Isopropanol die Kontakte abgetupft. Den Widerstand gemessen. Unter 2 Ohm mit Messkabel. Scheint mir i.o. zu sein. Dann den Multimeter auf Durchgangsignal die Wählscheibe bis 0 aufgezogen und ganz langsam abdrehen lassen. Genau 10 mal unterbrechung. Das dann mit 9..8... usw. Immer passte die Anzahl der Unterbrechungen mit der gewählten Nummer. Da scheint mir doch ein Problem mit  der Easybox 904 LTE in Zusammenarbeit mit Impuls-Telefone zu geben. Ich denke da werde ich mal weiter der Easybox auf den Zahn fühlen. Die Bereitschaft mit Impulse zu arbeiten hat man ja im Handbuch nicht direkt versprochen, aber ja doch analoge Telefone. Ich werde das Forum weiterhin mal anlaufen, da hier ja kompetente >Telefon-spezis< am beraten sind. So nochmal meinen Dank und bis später.
Ruller
(Mailadresse bestätigt)

  06.03.2018
Dieser Text bezieht sich auf den Beitrag von PHP-W49 vom 06.03.2018!  Zum Bezugstext

Hallo PHP-W49,

für die Impulsgabe beim Wählen ist der nsi/nsr-Kontakt zuständig. Dieser funktioniert wie folgt: Beim Zurücklaufen der Wählscheibe wird der nsi-Kontakt unterbrochen, und zwar zweimal mehr als die gewählte Nummer. Dieses zweimal mehr rührt von dem Weg her, den Du bei jedem Wählen der 1 bis zum Fingeranschlag erst einmal zurücklegst. Damit die gewählte Nummer dennoch stimmt, "kappt" der nsr-Kontakt die letzten beiden Impulse.

Bei Deinem Apparat könnte es die folgenden beiden Probleme geben:

a) nsr-Kontakt kappt zu früh (eher unwahrscheinlich)
Dazu kannst Du am Klemmbrett die beiden Anschlüsse (sollten auf 1 und 2 liegen) abmachen und an einen Durchgangsprüfer hängen. Dann den Nummernschalter aufziehen und ganz langsam zurückdrehen und dabei die Anzahl der Impulse zählen. Kommen beim Wählen einer 0 weniger als 10 an, muss der nsr-Kontakt neu justiert werden.

Ist der nsr-Kontakt in Ordnung (d.h. stimmt die Anzahl der Impulse), dann handelt es sich (was wahrscheinlicher ist) wie JOSA beschrieben hat um ein

b) Timing Problem
Hierfür gibt es verschiedene Gründe, ist halt alte Mechanik mit wahrscheinlich altem Fett. JOSAs Beschreibung ist ein guter Ansatz, wie man das herausbekommen kann. Ansonsten gibt es im Forum den ein oder anderen, der die Überholung solcher Nummernschalter zu seinem "Spezialhobby" gemacht hat. Einfach einmal in den "Nummernschalter-Beiträgen" stöbern, da wirst Du die üblichen Verdächtigen schnell finden.

Auf jeden Fall wünsche ich Dir viel Erfolg.
Rüdiger
Jonny
(Mailadresse bestätigt)

  06.03.2018
Dieser Text bezieht sich auf den Beitrag von PHP-W49 vom 06.03.2018!  Zum Bezugstext

Hallo. Ich schreib mal wie es sein soll. Der nsi ist der Kontakt der durch die Impulsscheibe unterbrochen wird. Anzahl der Unterbrechungen immer gewälte Ziffer plus 2.
Für 1 also 3mal. Damit es immer nur die richtige Anzahl der Unterbrechungen sind werden die letzten beiden Unterbrechungen bei jedem Ablauf immer überbrückt durch den nsr Kontakt.
Der nsr ist von den beiden anderen Kontakten derjenige der im Ruhezustand geschlossen ist. Die Isolierscheibe unter den beiden Kontakten hat eine Stufe die die Kontaktfeder anhebt oder absenkt und den nsr öffnet oder schliesst. Das passiert immer vor den beiden letzten Impulsen. So wird dann aus 3 Unterbrechungen des nsi nur eine 1.
Jetzt zu Deinem Fall. Ich nehme an das das betätigen des nsr immer vor den letzten 3 Impulsen geschieht. Darum immer einer zu wenig oder bei 1 keiner.
Wenn Du den NS in die Hand nimmst und durch die Finger gebremst eine 2  ganz langsam stoßweise ablaufen läßt und die Unterbrechungen von der Impulsscheibe zählst kann Du sehen wann die Betätigunsfeder abgesenkt wird und den nsr schliesst.
Der offene Kontakt unter dem nsr ist der nsa.
Ob jetzt bei Dir falsch zusammen gebaut oder etwas verbogen kann man auf dem Bild schlecht sehen.
PHP-W49
(Mailadresse bestätigt)

  06.03.2018
Dieser Text bezieht sich auf den Beitrag von JOSA vom 06.03.2018!  Zum Bezugstext

Joo Moin, das mit dem schnell zurückdrehen hilft nichts. Man muß sich das so vorstellen, wähle ich die 1 bleibt das Freizeichen. Wähle ich die 2 pokt es einmal und das Freizeichen ist aus. Wenn ich die Telefonnummer mit 1+ wähle habe ich keine Probleme. Könnte ich mich ja dran gewöhnen, nur mit der 0 bekomme ich das nicht zurecht, das wird dann eine 9. LG  


JOSA
joergsannwaldt-online.de
(Mailadresse bestätigt)

  06.03.2018

Moin
Dein Nummernschalter läuft vermutlich etwas zu langsam.
Oft bringt das Reinigen der Bremstrommel hier Besserung, bevor irgendwelche andere Maßnahmen ergriffen werden.
Du kannst das ausprobieren in dem du mal ein zweites Wählscheiben Telefon daneben stellst, das funktioniert und beide Nummernschalter gleichzeitig ablaufen lässt.
Solltest du keinen 2. Apparat besitzen kannst du dem Nummernschalter auch helfen in dem du ihn mit dem Finger etwas beschleunigst beim Ablauf.
Dreck und verdreckte alte Schmierstoffe waren bei mir bis jetzt meistens die Gründe warum ein Nummernschalter zu langsam ablief.
Hier bringt es auch nur temporär etwas, den alten Schmodder einfach nach zu ölen.
Reinigen und mit hochwertigen Silikonfreien Schmierstoffen arbeiten ist das A und O.
Die Wartungs und Schmiervorschrift für den Nummernschalter N38 so heisst der vom W49, zumindest war der im Original verbaut, findest du in der Datenbank dieses Forums unter Telefone dann auf Wählorgane.
Gruss Jörg  
 



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2005 by Fa. A.Klaas