Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7800 Themen und 48600 Antworten
Zurück zur Übersicht!   FAQ Hilfe Impressum  



 

Kategorie: > Telefone 1930 bis 1967
Modell 36 defekt oder falsch verkabelt?
RetroNerd
(Mailadresse bestätigt)

  20.03.2018

Hallo zusammen!

Ich habe kürzlich ein Modell 36 erstanden und wollte es nun an unsere Fritz!Box 7490 anschließen.
Nur leider funktioniert es nicht wie gewünscht.
Beim ersten abheben nach dem einstecken des - bereits nachgerüsteten - TAE-Steckers ist ein gaaanz leises Freizeichen zu hören. Wenn man dann wählt oder auflegt und wieder abhebt, ist ein - wieder gaaanz leises - Besetzt-Zeichen zu hören.
Klingeln tut es bei einem Anruf auch nicht.

Kommen den "Profis" hier die Symptome bekannt vor?
Wenn ja, was läuft da schief?

Ich würde mich freuen, wenn jemand Licht ins Dunkel bringen kann.

Gruß
Kalle



Anzahl der unterhalb stehenden Antworten: 21
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  30.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 30.03.2018!  Zum Bezugstext

Hallo,

da gibt es auch noch andere Ursachen, da normalerweise die Apparate an einer Fritzbox doch gut funktionieren.

- Der 1µF-Kondensator hat nur noch (zu) wenig Kapazität

Mal mit einem neuen 1µF 250V-Kondensator (kein Elko!)
anstelle des eingebauten probieren.

- Der Dauermagnet ist schwach geworden

Da hilft nur eine Grundplatte zu bekommen und austauschen.

- Einstellung und Schwingbereich des Ankers (Klöppel)

ist dieser Bereich zu klein, klappt es nicht oder wenn zu gross schwingt der Klöppel nur am Anfang und kommt dann nicht mehr mit (besonders bei 50 Hz)
RetroNerd
(Mailadresse bestätigt)

  30.03.2018
Dieser Text bezieht sich auf den Beitrag von Ruller vom 29.03.2018!  Zum Bezugstext

Hallo Rüdiger,

vielen Dank für die "Anleitung".
Ich habe den Anker jetzt im Rahmen meiner Möglichkeiten gerade gebogen, alles eingestellt und wieder angestöpselt.
Das Klingeln bleibt das gleiche. Also immer nur kurz mit relativ langer Pause.
Ich werde wohl damit leben müssen, denn telefonieren klappt, die Verständigung ist relativ gut und es wird ja eh nur als nettes "Spielzeug" verwendet.
Und noch tiefer in die Technik möchte ich nicht eintauchen, da ich eben doch ein absoluter Anfänger JN dem Bereich bin.

Falls aber noch jemand eine leicht umsetzbare Idee hat, immer her damit! ;)
Felix52
(Mailadresse bestätigt)

  29.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 28.03.2018!  Zum Bezugstext

.... wenn ich mich noch recht erinnere kann man den Lagerstift herausschlagen ...
Ruller
(Mailadresse bestätigt)

  29.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 28.03.2018!  Zum Bezugstext

Hallo Kalle,

das Argument von Felix "Schließlich hat es ja auch jemand geschafft den krumm zu biegen." ist DAS Argument schlechthin ;-))).

Wenn Du ganz vorsichtig vorgehen willst, kannst Du mit vier Hölzern arbeiten. In diese bohrst Du fünf Löcher, und zwar derart, dass die darunter liegenden Teile vor Beschädigung geschützt sind. Das im Bild obere linke Holz führst Du rechts bis an die Knickstelle heran. Danach fixierst Du die beiden linken und die beiden rechten Hölzer mit Klebeband aneinander. Nun kannst Du den Anker links in den Schraubstock spannen und rechts (vorsichtig!) bearbeiten, ohne befürchten zu müssen, dass Du z.B. die Klebestifte beschädigst.

Dass die Klöppelstange nicht mehr die geradeste ist, ist unkritisch: Das gleichst Du über die Einstellung der Weckerschalen aus.

Viel Erlog.
Rüdiger


RetroNerd
(Mailadresse bestätigt)

  28.03.2018
Dieser Text bezieht sich auf den Beitrag von Felix52 vom 28.03.2018!  Zum Bezugstext

>...Also Anker vorsichtig vom Kern lösen...
Und wie mache ich das, ohne den Anker noch mehr zu verbiegen?
Felix52
(Mailadresse bestätigt)

  28.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 28.03.2018!  Zum Bezugstext

Als "Ersatzteil" gab und gibt es sowas nicht, evtl. aus einem Schrottapparat.
Aber das Geradebiegen von Anker und Klöppel ist nun auch keine geheime Geheimwissenschaft. Schließlich hat es ja auch jemand geschafft den krumm zu biegen. Das ist/war gar nicht so selten wenn Leute ohne Ahnung aber mit Zange versucht haben den Wecker einzustellen.
Also Anker vorsichtig vom Kern lösen und im Schraubstock, ohne Beschädigung der Klebestifte, gerade hämmern oder drücken.

mfg
RetroNerd
(Mailadresse bestätigt)

  28.03.2018
Dieser Text bezieht sich auf den Beitrag von Ruller vom 27.03.2018!  Zum Bezugstext

>Du wirst nicht umhinkommen, den Anker wieder gerade zu biegen.

Das habe ich befürchtet. Nachdem ich mit etwas mehr 'Gewalt' (daher auch die Frage nach der Schraube) den Anker demontiert bekommen habe, musste ich feststellen, dass das Teil in sich komplett krumm/verdreht ist, inkl. des Klöppels (siehe Bilder). Wie auch immer sowas passieren kann.
Ich habe etwas Zweifel, dass man den Anker wieder vernünftig gerade bekommt. :-/

Gibt es sowas als Ersatzteil, ohne gleich ein Telefon ausschlachten zu müssen?


RagnarB
texas.rangergmx.net
(Mailadresse bestätigt)

  27.03.2018
Dieser Text bezieht sich auf den Beitrag von Ruller vom 27.03.2018!  Zum Bezugstext

Ich würde sagen der Vergleich hinkt doch etwas... meiner Meinung nach gäbe es sehr wohl die Möglichkeit, mit einer analogen Nebenstellenanlage dem Rufstrom etwas in Richtung früherer Post-Normalien auf die Sprünge zu helfen.
Ruller
(Mailadresse bestätigt)

  27.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 27.03.2018!  Zum Bezugstext

Hallo Kalle,

>Muss man, um den Stabmagnet zu bewegen, die Befestigungsschraube lösen?
Ralf hat gut daran getan, die Einstellvorschrift zu posten, siehe 2.

Du wirst nicht umhinkommen, den Anker wieder gerade zu biegen. Wichtig ist, beim Einspannen in den Schraubstock festes Holz zu unterlegen und den so einzuspannen, dass Du genau an der aktuellen Knickstelle zurückbiegen kannst. Sonst bekommst Du einen zweiten Knick hinein. Und dann ganz vorsichtig ...

> Gibt es irgendeine technische Möglichkeit, Rufspannung und Strom zu verstärken?
Sagen wir mal so: Wenn meine 4,5V Taschenlampe aufgrund von Kontaktproblemen nicht mehr richtig leuchtet, habe ich die Möglichkeit, diese an 230V anzuschließen, wobei Spannung und Strom (wenn auch nur kurzzeitig) verstärkt werden. Oder ich reinige halt die Kontakte, wodurch der Gebrauchsnutzen ggü. der "Verstärkungsvariante" doch erheblich erhöht wird. Du kennst den Fehler, und brauchst ihn jetzt "nur noch" zu beseitigen.

Dabei wünsche ich Dir viel Erfolg.
Rüdiger
RetroNerd
(Mailadresse bestätigt)

  27.03.2018
Dieser Text bezieht sich auf den Beitrag von www.erel.de vom 25.03.2018!  Zum Bezugstext

Hallo Ralf,

vielen Dank für die Anleitung.
Ich habe gestern festgestellt, dass der Anker immer auf einer Seite am Polschuh anliegt.
Muss man, um den Stabmagnet zu bewegen, die Befestigungsschraube lösen?
RetroNerd
(Mailadresse bestätigt)

  27.03.2018
Dieser Text bezieht sich auf den Beitrag von Jonny vom 25.03.2018!  Zum Bezugstext

Hallo Jonny,

Du hast recht, der Anker ist verbogen. Ich habe jetzt versucht, ihn einigermaßen zu begradigten, aber 100%ig ist mir das nicht gelungen. Zudem scheint auch der Klöppel krumm zu sein. Um das alles zu richten, müsste man wohl den ganzen Wecker auseinander bauen und das traue ich mich irgendwie nicht, da ich absoluter Laie auf dem Gebiet bin und über keinerlei fernmeldetechnischen Kenntnisse verfüge.

Das Reinigen und Schalen einstellen hat nichts gebracht, das klingeln ist das gleiche wie vorher.

Gibt es irgendeine technische Möglichkeit, Rufspannung und Strom zu verstärken?
www.erel.de
erelerel.de
(gute Seele des Forums)

  25.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 24.03.2018!  Zum Bezugstext

Einstellvorschrift Apparatewecker siehe hier:

http://erel.de/INH/14/1422480/inh_text.htm

Ralf
www.erel.de
Jonny
(Mailadresse bestätigt)

  25.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 25.03.2018!  Zum Bezugstext

Hallo. Bei FB ist ja etwas wenig Rufspannung und Strom und darum klingeln die schweren Wecker halt nur wenn alles optimal ist.
Auf Deinem Bild 5 vom Wecker sieht so es aus als ob der Anker gebogen ist. Wäre nicht ganz schlimm wenn nicht vielleicht der Messingstift dadurch überbrückt wäre und dadurch das Eisen vom Anker am Spulenkern anliegt. Dann klebt der Anker leicht auf der einen Seite. Kleben gibt es auch wenn sich Schmutz zwischen dem Messingstift und Spulenkern gesammelt hat. Ein Stück grobes Papier zwischen stecken, Anker andrücken und dann herausziehen. Macht man ein paar mal bis das Papier sauber bleibt.
Der Klöppel vorn darf auch nicht an den Schalen anliegen. Kannst die Schalen zum probieren ja etwas abdrehen so das er Spiel hat.
Wenn der Klöppel dann schön rappelt kommen die Schalen wieder etwas weiter ran.
Der Kondensator und Dauermagnet sind vielleicht auch nicht mehr wie sie sein sollen.
Man kann ja erst mal das Einfache versuchen.
RetroNerd
(Mailadresse bestätigt)

  25.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 24.03.2018!  Zum Bezugstext

Hier noch das klingeln als mp3, evtl. hilft es ja bei der Diagnose. ;)

https://www.file-upload.net/download-13049295/klingeln2.mp3.html
RetroNerd
(Mailadresse bestätigt)

  24.03.2018
Dieser Text bezieht sich auf den Beitrag von besra vom 23.03.2018!  Zum Bezugstext

So, nachdem ihr mich auf den Trichter der Verkabelung gebracht habt, habe ich mich mal ans Werk gemacht und versucht, den Schaltplan zu entziffern.
Und was soll ich sagen: die Verkabelung war kompletter Murks.
Da hat der Vorbesitzer offensichtlich einfach den Hörer und das Anschlusskabel analog der Farben der ersten Bank (vom Nummernschalter?) angeschlossen. Also gelb an gelb an gelb, grün an grün an grün usw..
Also ran ans Werk und neu verkabelt.
Ergebnis:
Ein normal lautes Freizeichen! ;)
Und es klingelt! Aaaber: Nur "sporadisch", d.h. alle 4 Sekunden für gefühlt eine 1/10 Sekunde.
Das kann doch nicht normal sein, oder?


Anbei übrigens nochmal ein vorher-nachher-Vergleich der Verkabelung:


besra
(Mailadresse bestätigt)

  23.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 23.03.2018!  Zum Bezugstext

Hallo Kalle,

die Verkabelung ist nicht korrekt, wie Jonny schon schrieb.
Gegenüber dem Bild im von mir verlinkten Beitrag sind einige deutliche Unterschiede erkennbar.
Für mich sieht es so aus, als wäre einzig der gelbe Draht der Anschlussschnur an der richtigen Stelle angeklemmt.
Auch der Hörer scheint mir teilweise falsch angeschlossen zu sein.
Hier noch der Link auf das Foto im verlinkten Beitrag: http://www.wasser.de/telefon-alt/forum/forum-bilder/100000000007640-5-1359733870-g.jpg
So funktioniert es zumindest bei mir einwandfrei.

Grüße
Bernd
Jonny
(Mailadresse bestätigt)

  23.03.2018
Dieser Text bezieht sich auf den Beitrag von RetroNerd vom 23.03.2018!  Zum Bezugstext

Hallo. Den gn und ge kann man abnehmen. Der br gehört dahin wo jetzt der grüne ist. Der ws gehört auf die höhere Klemme neben gewesen ge. Setzt natürlch voraus das der TAE Stecker auch richtig beschaltet ist.
Kannst auch auf Deinem fünften Bild verfolgen. Die Anschlussdose a b gehen auf Klemme 1 und 2 in den App.
RetroNerd
(Mailadresse bestätigt)

  23.03.2018
Dieser Text bezieht sich auf den Beitrag von JOSA vom 22.03.2018!  Zum Bezugstext

Hallo und schon mal vielen Dank für die Antworten.
Die Verkabelung scheint auf den ersten Eindruck korrekt zu sein.
Gereinigt habe ich bisher noch nichts, das wird aber alsbald erledigt.

Hier ein paar Bilder von dem Gerät, evtl. kann ja noch jemand genaueres zu dem Telefon sagen:



JOSA
joergsannwaldt-online.de
(Mailadresse bestätigt)

  22.03.2018

Servus
Beim Modell36 müssen auch unbenutzte Schrauben am Klemmbrett vorhanden sein und fest sitzen.
Ein paar Fotos deines Apparates von innen wären hilfreich.
Ich würde Auf alle Fälle mal alle Kontakte reinigen.
Sehr vorsichtig mit nem Stück in Isopropanol  getränktes Löschpapier sollte reichen.
Gruss Jörg
Wolfgang z
dj7lvweb.de
(Mailadresse bestätigt)

  22.03.2018

Hallo Kalle,

du brauchst doch eigentlich nur 2 Drähte/a,b + das ist meist weiß=a + braun=b, + bei dem TAE-stecker 1=a + 2=b, bei dem Mod. 36 weiß ich nicht genau, ob die Polarität eine Rolle spielt, aber die meist auch nur, wenn die Erdtaste gebraucht wurde, die 'neueren' Modelle hatten dann Graetz-gleichrichter drin, da spielt die Polarität keine Rolle mehr.

Die freien Drähte aber so legen das sie nix anderes berühren können!!!!

Wenn der App. sonst funktionierte müßte es dann auch richtig funktionieren

Gruß   wolfgang
besra
(Mailadresse bestätigt)

  22.03.2018

Hallo Kalle,

leider bin ich kein Profi und die Symptome kenne ich so nicht. Habe aber ein funktionsfähiges Modell 36.
In diesem Thema
http://www.wasser.de/telefon-alt/forum/index.pl?job=thema&tnr=100000000007640&seite=1
gibt es ein Foto von den Anschlussklemmen im Inneren des Gerätes. Vielleicht kannst/solltest Du einmal nachsehen, ob die Verkabelung bei Dir so stimmt. Die Anschlussschnur ist oben in der Mitte des Fotos. Wichtig sind hier insbesondere das weiße und das braune Kabel. Auch die Belegung des TAE-Steckers solltest Du überprüfen, da gibt es zahlreiche Abbildungen hier im Forum und sonst im Internet.
Abgesehen vom Anschluss kommen weitere Fehlerquellen in Betracht, dazu wissen vielleicht die Profis unter uns etwas zu sagen.

Grüße
Bernd



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2005 by Fa. A.Klaas
PAGERANK