Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8200 Themen und 50700 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Öffentliche Fernsp., Münztel., Kartentel., ...
Mein USA Payphone klingelt nicht
Gast (Andy)
(Gast - Daten unbestätigt)

  21.06.2006

Hallo, ich habe mir aus den USA ein Payphone (leider weiss ich nicht den Typ, innen und außen ist nichts was auf den Typ hindeuten könnte, aber ich könnte Bilder machen) bestellt. Ich kann zwar telefonieren (wählen und auch angerufen werden), aber es klingelt nicht (macht absolut keinen Mucks, kein Klacken, einfach nichts...). Jetzt habe ich zwar schon alle relevanten Beiträge durchsucht, allerdings werde ich aus diesen nicht so richtig schlau (Problem scheint wohl an den verschiedenen Spannungen, Frequenzen etc. zu liegen...?)

Wer kann mir eine konkrete Hilfestellung zur Fehlereingrenzung (in USA bei meinem Bruder hat es übrigens noch funktioniert) bzw. zum Vorgehen geben ?

Danke
Andy




Anzahl der unterhalb stehenden Antworten: 3
Gerhard Fuchs
(Mailadresse bestätigt)

  23.06.2006
Dieser Text bezieht sich auf den Beitrag von Gerhard Fuchs vom 23.06.2006!  Zum Bezugstext

Meine email wird nicht angezeigt.
Schreibe an gerhard.fuchs<at>pdrive.com

Gerhard
Gast (Gerhard Fuchs)
(Gast - Daten unbestätigt)

  23.06.2006
Dieser Text bezieht sich auf den Beitrag von Andy vom 21.06.2006!  Zum Bezugstext

Hallo Andy!

Sieht fast so aus als würde dein Anschluß mit einer
Klingelfrequenz von 50Hz versorgt sein - sonst in Deutschland üblich sind 25Hz.
Es muss zuerst einmal sichergestellt sein, daß die
Klingelfrequenz 25Hz beträgt, sonst wird's schwierig.
Amerikanische Apparate sind eigentlich für 20Hz
gebaut, funktionieren aber sicher auch mit 25Hz,
jedoch meistens nicht mit 50Hz.
Ob die Klingel nun eine oder zwei Spulen hat ist dabei unerheblich.
Meistens ist der Klingelspule ein Kondensator von
0.47uF (0.5uF) in Serie geschaltet.
Falls die Läutefrequenz an deinem Analoganschluß wirklich 50Hz beträgt kannst Du noch versuchen
den Kondensator auf 1uF zu erhöhen oder nachzuschauen
ob die Spule Anzapfungen hat. Dann einen der Anschlüsse auf die Anzapfung legen (muß ausprobiert werden; der Gleichstromwiderstand der Spule hat dann
so um die 1kOhm sein; im Moment schätze ich ist der
Widerstand sehr viel höher).
Wenn die Spule keine Anzapfungen hat und ein 1uF Kondensator auch nichts gebracht hat, dann gibt es nur noch die Möglichkeit einen Frequenzwandler vorzuschalten oder den Apparat an einer Anlage zu betreiben, die 25Hz Läutespannung ausgibt.

Weiters muß die "bias"-Feder des Läutewerks eventuell verstellt werden um weniger Rückstellkraft zu erreichen. Es kann jedoch auch sein, daß dieser ringer gar keine bias-Feder hat.

Wenn es ganz schlecht hergeht, dann hat dein Apparat einen sogenannten "harmonic" oder "selective" ringer. Dieser ist mechanisch und elektrisch auf eine ganz bestimmte Frequenz abgestimmt und funktioniert nur
bei dieser.
Solche erkennt man an der eher steifen Klöppelstange und an einem eher größeren zylindrisch geformten Klöppel, der meistens entlang der Stange verstellt werden kann.

Vielleicht gelingt es mit diesen Hinweisen!
Schreib mir an meine Adresse zurück ob Dir etwas gelungen ist - ich schau nicht so oft ins Forum
hinein.

Grüße aus Österreich,

Gerhard
Gast (Andy)
(Gast - Daten unbestätigt)

  21.06.2006

Hallo, noch ein Nachtrag.

Mittlerweile ist es mir gelungen das Ding ein bißchen klingeln zu lassen (durch verstellen der Glocken). Ist aber sehr leise und unregelmässig, manchmal nur ein Brummen des Pendels...... Auch habe ich in einem anderen Beitrag gelesen, daß manche Ringer 2 Spulen haben. So wie es aussieht habe ich einen C-Ringer (mit 2 Glocken) aber nur eine Spule, es führen derzeit auch nur 2 Drähte zum Ringer). Was kann ich jetzt noch tun ? Evtl. mit einem Trafo, aber welche Daten müsste der haben ?

Andy



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas