Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8400 Themen und 52800 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Kurbeltelefone
Hagenuk OB33 klingelt nicht
Fernsprechteilnehmer (abgemeldet)
(Mailadresse bestätigt)

  12.10.2007

Hallo zusammen,

ich habe hier einen äußerlich gut erhaltenen OB33 von Hagenuk, dessen Wecker keinen Ton von sich gibt. Der Schaltplan im Gehäuse entspricht genau dem bei http://www.erel.de/INH/13/1310330/index.htm gezeigten, die Kontakte b und c auf dem Klemmenbrett sind mit einer Brücke verbunden.

Zum Testen habe ich ihn mit einem definitiv funktionierenden OB70 von der Deutschen Bundesbahn zusammengeschaltet. Dabei kamen folgende Ergebnisse heraus:

a) Wenn ich den OB33 vom OB70 aus anrufe, klingelt zwar der Wecker des OB70 mit (wie es bei den OB-Apparaten der Bahn üblich ist), aber der OB33 bleibt stumm.

b) Wenn ich den OB70 vom OB33 aus anrufe, klingelt der OB70 wie gewünscht.
Der OB33 bleibt ebenfalls stumm; das ist aber meines Wissens normal, da er nicht der speziellen Schaltung entspricht, die bei der Bahn üblich war/ist.

Damit bin ich - verständlicherweise ;-) - nicht ganz zufrieden:

Zuallererst möchte ich den OB33 natürlich so instandsetzen, daß er bei eingehenden Anrufen klingelt.  

Im zweiten Schritt würde ich ihn gerne so schalten, daß der Wecker auch bei ausgehenden Anrufen mitklingelt.
Verstehe ich als Nicht-Fachmann den Schaltplan richtig, daß man dazu eine Brücke von a zu W2 legen muß? Das habe ich schon versucht, aber keinen Erfolg gehabt - aber das könnte ja auch daran liegen, daß der Wecker überhaupt keinen Ton von sich gibt...

Die Anschlußschnur, die Weckerspulen und die Verdrahtung vom Klemmenbrett zum Wecker habe ich bereits per Ohmmeter geprüft. Dabei habe ich keine Fehler festgestellt. Der Wecker sieht unbeschädigt aus, der Anker läßt sich leicht bewegen und der Klöppel schlägt die Glocken korrekt an.

Was kann ich noch machen, um den Apparat wieder in Gang zu setzen oder den Fehler zumindest näher einzugrenzen?

Danke im voraus für Eure Tips
der Tln.



Anzahl der unterhalb stehenden Antworten: 6
Gast (Wählamt Kleinbaumgarten)
(Gast - Daten unbestätigt)

  15.10.2007
Dieser Text bezieht sich auf den Beitrag von Fernsprechteilnehmer (abgemeldet) vom 15.10.2007!  Zum Bezugstext

Tja, wenn man so gut "bestückt" ist, dann kann ja nicht mehr viel schief gehen. In meiner Sturm- und Drang-Zeit habe ich dafür immer die Spitze meines Phasenprüfschraubendrehers verwendet, hat auch geklappt (obgleich hierzulande mit 50Hz gerufen wird und daher das Einstellen der Wecker etwas pingeliger ist.

Also dann: Viel Erfolg!
Fernsprechteilnehmer (abgemeldet)
(Mailadresse bestätigt)

  15.10.2007
Dieser Text bezieht sich auf den Beitrag von Wählamt Kleinbaumgarten vom 15.10.2007!  Zum Bezugstext

Hallo und vielen Dank für die Hilfe!

Die beiden Anleitungen kenne ich - bisher allerdings nur in der Theorie - und werde es damit mal versuchen, sobald ich Zeit habe. Anschließend werde ich über den Erfolg (hoffentlich ;-) ) berichten...

Eine Meßlehre mit passenden Justierblechen habe ich zum Glück vor einiger Zeit günstig auf dem Flohmarkt gekauft. Damit sollte wohl nichts mehr schiefgehen.  

Viele Grüße
der Tln.
Gast (Wählamt Kleinbaumgarten)
(Gast - Daten unbestätigt)

  15.10.2007
Dieser Text bezieht sich auf den Beitrag von Fernsprechteilnehmer (abgemeldet) vom 13.10.2007!  Zum Bezugstext

Guten Morgen!

So die Schaltung des Weckerkreises intakt sein sollte, hilft vermutlich nur die Neujustage des Mechanismus. Ich verweise in diesem Zusammenhang ("schmunzel...") auf eine meiner Lieblingsseiten mit direktem Bezug:

http://www.erel.de/INH/14/1422480/inh_text.htm

(es wird vermutlich die oben beschriebene Anleitung gelten, statt des angegebenen 0,6mm-Justierbleches kann man auch einen etwas stärkeren Karton nehmen).
Fernsprechteilnehmer (abgemeldet)
(Mailadresse bestätigt)

  13.10.2007
Dieser Text bezieht sich auf den Beitrag von Fernsprechteilnehmer (abgemeldet) vom 12.10.2007!  Zum Bezugstext

Guten Abend zusammen,

ich habe die Verdrahtung des OB33 jetzt mit dem Durchgangsprüfer/Ohmmeter untersucht. Die Verbindungen von den Klemmen a und b zum Wecker sind in Ordnung, die Weckerspulen offenbar auch.

Als nächstes habe ich eine Brücke a-W2 gelegt und ein Voltmeter parallel zum Wecker angeschlossen. Beim Kurbeln am Induktor konnte ich zwischen knapp 30 V und über 90 V messen, kurzzeitig sogar 100 V ;-)
Der Wecker gab trotzdem keinen Ton von sich.

Zuletzt habe ich einen EWk61 (Wecker eines FeAp 61x) aus meiner Bastelkiste parallel zum Wecker des OB33 geschaltet. Schon beim langsamen Kurbeln klingelt er laut und deutlich.

Allem Anschein nach ist der Wecker meines OB33 schadhaft.
Aufgefallen ist mir, daß der Anker sich von Hand nicht ganz leichtgängig bewegen läßt - es fühlt sich so an, als 'klebte' er an den Polschuhen fest, bzw. als würde er magnetisch angezogen.

Kann es sein, daß etwas mit der Magnetisierung des Weckers nicht in Ordnung ist? Und wenn ja, wie kann man das beheben?

Viele Grüße
der Tln.
Fernsprechteilnehmer (abgemeldet)
(Mailadresse bestätigt)

  12.10.2007
Dieser Text bezieht sich auf den Beitrag von Wählamt Kleinbaumgarten vom 12.10.2007!  Zum Bezugstext

Hallo
und danke für die Tips!

Am Wochenende werde ich mal versuchen weiterzukommen.

Bevor ich die Kontakte mit einer Nagelfeile behandle, werde ich es wohl zuerst mit sehr feinem Schmirgelpapier   versuchen - das erscheint mir weniger brutal ;-)

Eine Brücke von A zu W2 habe ich - wie gesagt - schon einmal ausprobiert, der Wecker hat dabei aber nicht geklingelt.

Gerade ist mir eingefallen, daß ich noch einen Wecker aus einem FeAp 611 in der Bastelkiste liegen habe. Den werde ich mal anschließen, um herauszufinden, ob evtl. der Wecker des OB33 defekt ist.

Mal sehen, was dabei herauskommt :-)

Viele Grüße
der Tln.
Gast (Wählamt Kleinbaumgarten)
(Gast - Daten unbestätigt)

  12.10.2007

Guten Morgen!

So der Schaltplan stimmt, würde ich als erstes mit einer feinen Nagelfeile (etwas brutal, aber effizient) die Umschaltkontakte des Gabelumschalters und des Kurbelinduktors prüfen.

Weiters vorsichtig feststellen, ob es nicht irgendwo eine kalte Lötstelle gibt.

Brückenumschaltungen sind an und für sich nicht notwendig: ist alles in Ordnung, richtig verdrahtet und verlötet und sind weiters die Kontakte in Ordnung, so käme folgender Stromkreis für den Wecker zustande:

Klemme a - Induktorkontakt ind in Ruhe - Gabelumschalterkontakt GU I - Wecker mit den beiden Spulen - Klemme c - gebrückt nach Klemme b - Klemme b.

Das - kurzfristige - Verbinden der Klemmen a und W2 wäre sinnvoll, um mit dem eigenen Induktor den eigenen Wecker zu erregen. Diese Variante würde es auch gestatten, künftig bei abgehenden Rufen den eigenen Wecker läuten zu lassen. Bei dieser Art der Schaltung ist es aber keine Kontrolle dahingehend, daß es auch bei der Gegenstelle bei Betätigung des Induktors läutet.

Die Brücke c - b kann sogar weggelassen werden, diese dient nur dazu, dem angeschlossenen Handvermittlungsamt das Auflegen des Hörers anzuzeigen. Bei geöffneter Brücke zwischen den Klemmen b und c nimmt dann der Rufwechselstrom den Weg über den Kondensator mit 1 µF, was bei normalen Umständen kaum stört.

Vielleicht als erstes also die Kontakte reinigen.



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas