Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8000 Themen und 49700 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
W48 und Sagem-Box RL300 mit IWV-MFV-Konverter
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  15.12.2008

Ahoj, werte Experten und Liebhaber!

Folgende Situation:
Um ein voll funktionsfähiges W48-Telephon an eine Sagem-Box RL300 (mit welcher man Festnetzgeräte mit dem Mobilfunknetz verbinden kann) anzuschließen, habe ich mir den unverstärkten IWF-MFV-Konverter bei Friedrich Reiner bestellt. Der geplante Signalweg ist also:
W48 ---> IWV-MFV-Konverter ---> Sagem-Box ---> Äther

Da auf der Netzseite stand, das Modell mit Extra-Netzteil brauche man nur für Telephonanlagen und ISDN, dachte ich, das wäre ausreichend. Habe ich mich damit getäuscht? Ich bekomme am Telephon nämlich kein Freizeichen und kann niemanden anrufen, obwohl Telephon und Sagem-Box funktionieren und die SIM-Karte freigeschaltet ist (mit Modem vom PC aus); nur den Konverter konnte ich leider noch nicht an einem normalen Telephonanschluß testen.

Ließe sich der Konverter ohne Netzteil notfalls mit etwas Lötarbeit in einen verstärkten verwandeln? Wie? Für eine Rückgabe dürfte es nämlich leider zu spät sein.

Beste Grüße
Carlos Franke



Anzahl der unterhalb stehenden Antworten: 14
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  15.02.2009
Dieser Text bezieht sich auf den Beitrag von Stefan vom 09.02.2009!  Zum Bezugstext

Mag sein, daß viele Leute mit der Sagem-Box Schwierigkeiten haben, in meinem Fall ist sie ausnahmsweise nicht der Übeltäter: Im Test mit einem geliehenen Tonwahl-Telephon erwies sie sich als absolut zuverlässig beim Anrufen sowohl als beim Angerufenwerden. Die Gebrauchsanweisung ist allerdings in der Tat sehr dürftig.

Auch am W48 liegt es höchstwahrscheinlich nicht: Ohne Puls-Ton-Wandler direkt an der Sagem-Box funktioniert das Angerufenwerden fehlerlos.

Den Puls-Ton-Wandler habe ich mir inzwischen von innen angeschaut und vermute nun dort den Schuldigen, nicht in den Verbindungskabeln. Die Modularbuchse des Wandlers hat vier Pins, von denen aber zwei nirgendwo angeschlossen sind, es sind also effektiv nur zwei Kontakte. Seltsam ist, daß dies  n i c h t  die beiden mittleren Pins sind (wie bei RJ-11), sondern die äußeren (auf den Positionen 2 und 5 von sechs). Entspricht das irgendeinem Standard? Was soll das? Sobald wieder Zeit ist, werde ich es mal mit Überbrücken versuchen.

Das Blinken der Box beim Wählen am W48 konnte ich nicht reproduzieren. Vermutlich war das damals Zufall (vielleicht war die PIN nicht richtig eingestellt und die Box blinkte deswegen) und die Wählsignale kommen gar nicht durch.

Die Sagem-Box hat übrigens laut Datenblatt* einen RJ-11-Anschluß, obwohl in der Buchse sechs Pins zu sehen sind.


*http://www.sagem.com/fileadmin/pdf/produits/reseaux-adsl/Doc_RL300_0706_GB.pdf
Gast (Stefan)
(Gast - Daten unbestätigt)

  09.02.2009
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 09.02.2009!  Zum Bezugstext

Wäre vielleicht auch noch eine Möglichkeit (siehe Link). Beachte Kreuzverschaltung ganz unten in der Beschreibung!

Ich bin aber wirklich nicht der Kabelverkäufer - der versucht Dir immer neues anzudrehen.
Ich trau michs gar nicht sagen. Mittlerweile gibts den IWF Koverter auch speziell für VoIP Anlagen, vielleicht übermittelt der die Nummer paketweise, doch irgendwie anders.

http://www.kab24.de/kabel-adapter/rub1~Telefon~rub2~Modularkabel~artnr~5271~func~det~wkid~15914788966217116.html

Link: IWF-Konverter VoIP
http://www.czapekonline.de/Fernmeldeladen/telefon/w48konsorten/konverteriwvundisdn/index.php
Gast (Stefan)
(Gast - Daten unbestätigt)

  09.02.2009
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 09.02.2009!  Zum Bezugstext

Hallo Carlos,

hast Du eine Anleitung zur Box?
Wenn nicht - hier vielleicht ein nützlicher Hinweis.
Habe ich im Netz gefunden.

Wirklich erstaunlich sind die (kaum vorhandenen) Anleitungen, ein DIN-A4-Faltblatt von Sagem (beidseitig bedruckt) und ein kopierter DIN-A4-Zettel von Vodafone. Allerdings braucht man auch wirklich keine Anleitung, SIM rein, anschließen und fertig.

Das einzige, was sich gegenüber einem normalen Telefonanschluß ändert ist, dass man auch im Ortsnetz die Vorwahl mitwählen muss. Zudem gibt es einen Hinweis in der Anleitung, dass man am Ende der Rufnummer eine Raute (#) einfügen kann, damit der Wählvorgang schneller abläuft (wenn man die Raute weglässt wartet die Box 4 Sekunden auf weitere Zifferneingaben). Dies ist jedoch bei den meisten VoIP-Boxen auch der Fall (technisch bedingt, da die Nummer in einem Rutsch ins Netz übergeben wird und nicht pro Ziffer). Die Box simuliert ein Freizeichen, wenn man den Hörer vor der Rufnummernwahl abnimmt.
Gast (gast)
(Gast - Daten unbestätigt)

  09.02.2009
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 09.02.2009!  Zum Bezugstext

Lies mal hier, unter Vorsicht Sagem Box.
Da können einige ein Lied davon singen!

http://www.telefon-treff.de/printthread.php?s=&threadid=258689&perpage=15&pagenumber=9
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  09.02.2009
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 03.02.2009!  Zum Bezugstext

Ein Schritt weiter! : Mit dem neuen Kabel reagiert die Sendebox auf Wählversuche am W48, indem sie blinkt. Die angewählte Nummer wird jedoch leider nicht erreicht (das entsprechende Gerät liegt auch hier bei mir und tut keinen Piep).

Was noch nicht funktioniert:
- Ich höre keinen Wählton.
- Wenn die Sendebox angerufen wird, klingelt das W48 nicht. Trotzdem kann ich den Hörer abheben, worin dann eine verzerrte Kopie des Freizeichens des Anrufers (der auch weiter nur das Freizeichen hört). Durch Druck auf die Gabel wird der Anruf abgewiesen, eine Verbindung kommt nie zustande.

Ideen?
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  03.02.2009
Dieser Text bezieht sich auf den Beitrag von Stefan vom 21.12.2008!  Zum Bezugstext

Hallo, Stefan und alle anderen!

Tut mir leid, daß ich mich so lange nicht gemeldet habe. Mir sind ein PC-Totalausfall und diverse andere Dinge dazwischengekommen. Ich werde nun weiterexperimentieren, erst mit dem genannten RJ11-RJ12-Konverter*, dann notfalls mit dem Lötkolben.

Carlos


*der im Netz umgezogen ist; nun hier zu finden:
http://www.czapekonline.de/Fernmeldeladen/telefon/dslisdntaekabel/telefonkabelrj1112/rj11kabel1m.php
Gast (Stefan)
(Gast - Daten unbestätigt)

  21.12.2008
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 20.12.2008!  Zum Bezugstext

Hallo Carlos,
habe noch ein wenig gestöbert.
Dieses Kabel könnte die Lösung sein. Wie gesagt könnte
RJ11 auf RJ12. Buchse Ausgang Konverter müsste RJ11 sein.
Buchse Eingang Sagem RL300 könnte/müsste RJ12 sein.
Siehe Link.
Gruß Stefan

http://www.czapekonline.de/Shop/telefon/kabeldosenverteiler/02c3fc99a614dff01/rj11kabel1m.php
Gast (Stefan)
(Gast - Daten unbestätigt)

  21.12.2008
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 20.12.2008!  Zum Bezugstext

Hallo,
ich muß die Aussage korrigieren,Belegung TAE-F bzw. N sind nicht ganz gleich, da ja heute meist nur noch 4-adrige Kabel verwendet werden - waren früher oft 6-adrig. Da gibt es gerade auf Bezug von TAE auf RJ11
(durchsichtige Westernstecker) die unterschiedlichsten
Belegungen, die von Hersteller zu Hersteller unterschiedlich sind. Siehe z.B. Schaltung für Siemens Geräte Bild unten im Link.

http://www.kab24.de/kabel-adapter/rub1~Telefon~rub2~TAE_Kabel~artnr~5711~func~det~wkid~1.html

Dieser Beitrag wurde nachträglich editiert!
Gast (Stefan)
(Gast - Daten unbestätigt)

  21.12.2008
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 20.12.2008!  Zum Bezugstext

Hallo Carlos,
der Konverter muß deshalb nicht unbedingt defekt sein,
wie schon Anfangs von mir und Christof erwähnt liegt der Fehler an einer unterschiedlichen Belegung der Stecker
und Buchsen deiner Anlage und des Konverters. Ich hatte auch schon z.B. neue TAE -Kabel gekauft die falsch belegt waren (die werden oft aus Fernost mit falscher Belegung
produziert). Manchmal steht in den Bedienungsanleitungen
der jeweiligen Geräte die Belegung (Farben oder Abkürzungen wie a,b,W,a1,a2) der Stecker bzw. Buchsen drin. Ansonsten bleibt dir nur die Möglichkeit die einzelnen Drähte der Kabel mit einem Durchgangsprüfer durchzumessen, und der jeweiligen Buchse durch Umstecken bzw. Umlöten richtig zuzuordnen. Bei dem N-Kodierten Stecker hast du die Möglichkeit die kleinen
Nasen mit einem scharfen Messer weg zuschneiden die passen dann auch in F-Buchsen die Belegung ist bis auf
a1 und b1 (unwichtig nur für ein zweites Gerät) gleich, wird aber auch nichts bringen da, wie schon gesagt der Fehler an einer unterschiedlichen Belegung eines der Geräte liegt.
Ich nehme mal an das die Belegung der Buchse der Anlage
nicht passt - dann muß der Konverter an einem ganz normalen analogen Anschluss funktionieren - probier das erst mal. Über die genauen Belegungen der TAE- Stecker schau mal im Netz unter z.B. TAE Belegung.
Gruß Stefan
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  20.12.2008

Ich habe mir nun doch einen TAE-Modular-Adapter besorgt, und siehe da: Schließe ich das W48 damit direkt an die Box an, höre ich den Wählton! Heißt das nun, daß der IWV-MFV-Wandler kaputt ist?

Noch eine Überraschung:
Dem IWV-MFV-Wandler liegt ein Kabel zum Anschluß an TAE-Buchsen bei, das ich aber nicht weiter beachtet hatte, weil die Sagem-Box ja einen Modulareingang hat. Mit dem oben erwähnten neuen Adapter konnte ich nun auch dieses Originalkabel ausprobieren, dachte ich, also:
... --> Konverter --[Originalkabel]--> TAE-Modular-Adapter --> Box
Das aber ging nicht, weil der TAE-Stecker des Originalkabels N- statt F-kodiert* ist und daher nicht in den Adapter paßt. Hat das irgendetwas zu bedeuten?


*http://upload.wikimedia.org/wikipedia/de/1/1e/Tae.png
Gast (Christof Handke)
(Gast - Daten unbestätigt)

  16.12.2008
Dieser Text bezieht sich auf den Beitrag von Carlos Franke vom 16.12.2008!  Zum Bezugstext

Carlos Franke schrieb:
"Das Telephon direkt an die Box anzuschließen, kann ich gerade nicht testen, weil mir ein passendes Adapterkabel fehlt (von TAE auf diese kleinen rechteckigen Stecker). Ich besorge mir bald eins, schließlich kann man nie genug
Telephonkabel haben."

Da könnte auch schon ein Fehler liegen. Die kleinen durchsichtigen Westernstecker sind nicht genormt (die schwarzen TAE stecher schon).
Du musst also eine Anschlussschnur erwischen, die rein zufällig die gleiche Belegung verwendet wie die RL-Box.
Alle anderen Belegungen können dazuführen, dass du nicht oder nur eingeschränkt telefonieren kannst.
Gast (Carlos Franke)
(Gast - Daten unbestätigt)

  16.12.2008
Dieser Text bezieht sich auf den Beitrag von FeE vom 16.12.2008!  Zum Bezugstext

An einem normalen Anschluß höre ich den Wählton (den ich mit ,,Freizeichen" gemeint habe). Außerdem war das Telephon vor ein paar Monaten in der letzten Wohnung noch in Betrieb. Ich glaube daher nicht, daß hier der Fehler liegt.

Das Telephon direkt an die Box anzuschließen, kann ich gerade nicht testen, weil mir ein passendes Adapterkabel fehlt (von TAE auf diese kleinen rechteckigen Stecker). Ich besorge mir bald eins, schließlich kann man nie genug Telephonkabel haben.
Gast (FeE)
(Gast - Daten unbestätigt)

  16.12.2008

>  Ich bekomme am Telephon nämlich kein Freizeichen und kann niemanden anrufen, obwohl Telephon und Sagem-Box funktionieren.

Vermutlich meinst Du, daß Du keinen Wählton bekommst
(ein sichtbares Zeichen würdest Du ohnehin nicht bekommen).
Dies sagt mir, daß der Fehler woanders liegt.

Wenn Du den W48 direkt mit dem RL300 verbindest, dann
solltest Du den Wählton hören (aber nicht wählen können) und auch angerufen werden können.

Prüfe das bis hierhin.
Wenn das geht, dann kannst Du den Konverter umtauschen - auf Gewährleistung :-)
Gast (Stefan)
(Gast - Daten unbestätigt)

  16.12.2008

Hallo Carlos,
du erwähntest Telefon und Sagem Box funtionieren. In wie weit hast du schon das Telefon (W48) an einem normalen analogen Anschluss getestet - funktioniert das?
Normalerweise dient der Konverter nur zur Umsetzung der Tonwahl in Impulswahl - hat also nur mit der "Rauswahl"
zu tun - insofern müsste wenn das Telefon wirklich funktioniert zumindest ein Freizeichen zu hören sein und sogar ein Anrufen möglich sein. Sollte das Telefon an einem normalen analogen Anschluss funktionieren , könnte es an einer unterschiedlichen Belegung des TAE Steckers zur TAE - Buchse der Anlage liegen.
Ansonsten falscher Kabelanschluss Telefon, Gabelumschalter (Kontakte oxidiert), evtl. fehlende Hörkapsel. Welche genaue Ausführung des Telefons ist es
- evtl. mit Schauzeichen - die haben etwas andere Schaltungen, die beachtet werden müssen.

Gruß Stefan



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas