Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8000 Themen und 49800 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Tipps und Tricks > Reinigen , Restaurieren, Konservieren
T Actron C3 Display linkshälftig defekt
Luca
(Mailadresse bestätigt)

  03.01.2014

Hallo,

habe ein Actron C3 ersteigert und heute bekommen. Obwohl der Zustand als "sehr gut" angegeben wurde, musste ich leider feststellen, dass einige Pixel auf der linken Hälfte des Displays nicht funktionieren.

Das erschwert die Bedienung und die Freude an dem Gerät natürlich ungemein.

Das Gerät ist mit einer 10 Meter Verlängerungsschnur an ein Speedport W503V angeschlossen - Bisher hat das bei jedem Telefon tadellos funktioniert, vom 612er bis zum Gigaset. Daher denke ich mal nicht, dass es am Anschluss liegt.

Das Telefon ist jetzt ca. eine Stunde am Netz. Der Energiespeicher dürfte also geladen sein.

Weiß vielleicht jemand, woran der Defekt noch liegen könnte? Und ob dieser Defekt selber behoben werden kann!

Dankeschön!



Anzahl der unterhalb stehenden Antworten: 17
Thomas Göbel
thomas.goebelpriteg.de
(Mailadresse bestätigt)

  07.01.2014
Dieser Text bezieht sich auf den Beitrag von Stefan Roth vom 07.01.2014!  Zum Bezugstext

Da sind doch Lötpunkte - auf der LP des Display und der Basis-LP! Ich meine damit die "Klebestellen" bei beiden LPs. Die lassen sich ganz sicher verzinnen und mit angelöteten Drähten versehen.
Stefan Roth
(Mailadresse bestätigt)

  07.01.2014
Dieser Text bezieht sich auf den Beitrag von Luca vom 06.01.2014!  Zum Bezugstext

Schade ... bei älteren Displays gab´s ab und an Lötpunkte. Dann hätte man einzelne Drähte konfektionieren und verlöten können.
Luca
(Mailadresse bestätigt)

  06.01.2014
Dieser Text bezieht sich auf den Beitrag von Stefan Roth vom 06.01.2014!  Zum Bezugstext

Das Kabel scheint wieder bloß aufgeklebt (?) zu sein.


Stefan Roth
(Mailadresse bestätigt)

  06.01.2014

Mich würde interessieren, wie das Flachkabel auf der Displayseite befestigt ist. Mündet es direkt ins Display, kann man nichts machen. Gibt es Lötpunkte wie auf der Platine, könnte man vielleicht versuchen, mit einem kleinen Lötkolben einzelne Drähte einzulöten.
Luca
(Mailadresse bestätigt)

  05.01.2014
Dieser Text bezieht sich auf den Beitrag von Thies Joachim Hoffmann vom 05.01.2014!  Zum Bezugstext

Eine sehr ausführliche, detaillierte Anleitung - Danke dafür!

Habe in meiner ungeduldigen Art schon heute früh losgelegt und intuitiv ähnlich wie von Dir beschrieben agiert, aber leider ohne Erfolg. Habe mich in meinem Frust auf Schnäppchenjagd begeben und für einen Euro ein Tavio und ein rotes Actron B im Set ergattert. Das Actron B habe ich schon, vielleicht finde ich ja mal jemanden, der bereit ist, mein displayloses Actron C3 und das Actron B gegen ein funktionsfähiges Actron C3 zu tauschen ;)

So weit dann danke für die vielen guten Tipps und einen schönen Start in die Woche!
Thies Joachim Hoffmann
parlaweb.de
(Mailadresse bestätigt)

  05.01.2014
Dieser Text bezieht sich auf den Beitrag von Luca vom 05.01.2014!  Zum Bezugstext

Ich habe "Klebeband" deswegen zu "Isolierband" spezifiziert, weil Du damit beim "von oben" anheften des Kontaktbandes auf die Platine auch umliegende Lötpunkte treffen wirst, und zwischen denen wollen wir dabei ja keine leitenden Verbindungen herstellen, außerdem ist es flexibel und legt sich damit gut an.

Ich gehe davon aus, daß die beiden Teile im Herstellungsprozeß entweder bereits mit Wärme "anverschmolzen" wurden oder zwar in einem Kaltklebeprozeß mit einem Klebemittel zusammengefügt wurden, das punktuelle Verzahnungen herstellt, die entsprechend wenig Kraft haben und nach Sprödewerden an Belastbarkeit gegen Zug zu wünschen übrig lassen; und daß trotz ursprünglicher Kaltklebung die Haftwirkung durch leichte Erwärmung wieder angeregt werden kann. Daher die kühne Idee des Erwärmens.

Dabei geht es von den Temperaturen her freilich nicht um Löten oder gar Schweißen, also wohlgemerkt um Erwärmen und nicht um Erhitzen. Dementsprechend würde ich auch wenigstens eine Handbreit Abstand Düse-Platine halten, den Föhn dabei auch bewegen und auch die zeitliche Einwirkung nicht übertreiben.

Das kritische Element ist hier der Kunststoff des Bandes (der sich wellen kann, wenn es ihm zu warm wird). Ich würde an Deiner Stelle das Band auf dem Scheitel der Steigung leicht andrücken, so daß es bis zum Beginn der Steigung kurz hinter der Haftstelle wirkt. Dann sollte zu merken sein, wann der Erfolg einsetzt. Länger als zwei Minuten am Stück - wohlgemerkt mit bewegtem Strahl - würde ich die Kontaktstelle nicht erwärmen, schlicht wegen der Folie.

Reinigen würde ich die Kontaktstelle nicht, jeder Reiniger könnte dem Verbinden lösend entgegenwirken, falls im ursprünglichen Verbindungsprozeß tatsächlich ein Kleber (z.b. zwischen den Leiterbahnen, evtl. mag es auch leitfähige Kontaktkleber geben) im Spiel war.

Zur Erläuterung: ich stelle mir den Zusammenfügeprozeß z.B. in etwa so vor, daß ein Klebstoff zwischen den Leiterbahnen gewesen sein könnte, der sich bei leichter Erwärmung zusammenzieht und damit die Leiterbahn-"Ober- und Unterhäfte" aneinanderzieht, wobei sie dank Miterwärmung leichte Verzahnungen miteinander eingehen.
Luca
(Mailadresse bestätigt)

  05.01.2014
Dieser Text bezieht sich auf den Beitrag von e42b vom 05.01.2014!  Zum Bezugstext

Hallo,

ja, hatte mir das Actron auch als Schreibtischgerät geholt, aber ohne Display ist es etwas doof...

Gut, dann muss ich Isolierband auftreiben. Mal die Frage eines Trottels, der noch nie mit einem Föhn auf eine Platine geschossen hat:

Was kann den schiefgehen und woran erkenne ich, dass etwas schiefgeht?
e42b
e42bist-einmalig.de
(Mailadresse bestätigt)

  05.01.2014
Dieser Text bezieht sich auf den Beitrag von Luca vom 04.01.2014!  Zum Bezugstext

Hi,

finde die Actron-Reihe auch recht hübsch. Das Design war damals richtungsweisend. Habe mehrere davon.

Zum Thema: Auf keinen Fall Tesafilm nehmen, wenn mit Hitze gearbeitet wird. Das Zeug verhält sich nicht temperaturstabil und reagiert in nicht vorhersehbarer Weise auf Hitze.
Isolierband ist hingegen einigermaßen temperaturstabil. Mindestens reagiert es langsam, so dass man den Fön noch früh genug wegnehmen kann.

Und um die nächste Frage vorweg zu nehmen: Keines meiner Actrons hat Displayausfälle, sodass ich bislang keine Erfahrungen mit dem Beheben eines solchen Fehlers sammeln musste.

Viel Glück
E.
Luca
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Thies Joachim Hoffmann vom 04.01.2014!  Zum Bezugstext

Ich bedanke mich erst einmal für den Tipp, den ich nach Ende der Nachtruhe einmal versuchen werde. Kurze Nachfrage/n:

Muss ich Isolierband nehmen? Habe ich nämlich leider nicht im Hause. Geht auch Tesafilm?

Soll ich die Kontakte vorher noch reinigen?

Dankeschön!
Thies Joachim Hoffmann
parlaweb.de
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Detlef Genthe vom 04.01.2014!  Zum Bezugstext

Na ja, mit dem Föhn ist das ganz anders dosierbar als im Backofen, und man hat die Erwärmungsstelle stets im Blick und kann besser eingreifen.
Detlef Genthe
posttelegenthe.de
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Thies Joachim Hoffmann vom 04.01.2014!  Zum Bezugstext

versuchen. Das geht bei hitzestabilen Bauteilen ganz gut, hab auch schon ein Notebook-Mainboard erfolgreich im Backofen reanimiert. Aber bei den Folienkabeln? Ich sage mal 10:1, daß das klappt.  
Thies Joachim Hoffmann
parlaweb.de
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Detlef Genthe vom 04.01.2014!  Zum Bezugstext

Mal ganz ketzerisch gefragt (bitte erst nachmachen, wenn erfahrene Kollegen meinen, daß es gehen könnte): wie wäre es denn, das Band nur von oben mit Klebestreifen (Isolierband) so anzuheften, daß es dicht anliegt, und dann durch warmes Föhnen anzuregen, daß die Verbindung wieder "heilt" ?
Luca
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Detlef Genthe vom 04.01.2014!  Zum Bezugstext

Danke für die Antwort.

Gibt es denn noch Techniker, die sich solcher Mumien annehmen, oder sollte ich das Ding einfach in de Vitrine verbannen?
Detlef Genthe
posttelegenthe.de
(Mailadresse bestätigt)

  04.01.2014
Dieser Text bezieht sich auf den Beitrag von Luca vom 03.01.2014!  Zum Bezugstext

Das kriegt man mit amateurmässigen Mitteln kaum repariert. Natürlich kann man mit Kleber und Leitlack was versuchen, oder mit einer Lötnadel und viel Erfahrung. Aber ob das, selbst wenn es glücken würde, auch nur ein kräftiges Hörerauflegen übersteht?
Luca
(Mailadresse bestätigt)

  03.01.2014
Dieser Text bezieht sich auf den Beitrag von Thies Joachim Hoffmann vom 03.01.2014!  Zum Bezugstext

Eben der Anschluss des Displays am Telefon. Als es abging klang es so, als würde man ein Stück Tesa abziehen, deswegen habe ich mal angenommen, dass der Kontakt selbstklebend war und einfach nur aufgeklebt.

Auf dem Foto sieht man oben den Anschluss des Displays und unten etwas überbeleuchtet den zugehörigen Anschluss auf der Platine.


Thies Joachim Hoffmann
parlaweb.de
(Mailadresse bestätigt)

  03.01.2014
Dieser Text bezieht sich auf den Beitrag von Luca vom 03.01.2014!  Zum Bezugstext

Was darf ich mir denn elektr(on)isch unter einem Klebekontakt vorstellen ?
Luca
(Mailadresse bestätigt)

  03.01.2014

Hier ein Foto des Defekts:

Das Display ist mir übrigens beim vorsichtigen Auseinandernehmen des Telefons abgegangen; die Klebekontakte tun es aktuell nicht, ich denke das liegt daran, dass der Klebstoff auf beiden Seiten den Kontakt verhindert. Kann ich das mit einem Wattestäbchen und Wasser beheben?





Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas