Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8000 Themen und 49500 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Öffentliche Fernsp., Münztel., Kartentel., ...
Münzer 20 Schloss öffnen
Heintroedel
(Mailadresse bestätigt)

  05.06.2016

Hallo Telefonfreunde,
ich interessiere mich etwas für alte Telefone, bin jedoch nicht der absolute Fachmann. So habe ich eine W48 komplett saniert und habe es jetzt im festen Einsatz.
Auf dem Flohmarkt habe ich ein Münztelefon, wohl ein Münzer 20, bekommen und würde es gerne in Betrieb nehmen, dazu hätte ich ein paar Fragen, es wäre toll wenn mir jemand helfen kann.
- es fehlt der Schlüssel, wie bekomme ich es auf?
- lässt es sich überhaupt in Betrieb nehmen, oder müssen dazu größere Änderungen vorgenommen werden? So wird ja eine Statusmeldung übertragen, das soll ja wohl nicht mehr sein.
Was meint ihr, bekomme ich das hin?


Gruß, Bernhard





Anzahl der unterhalb stehenden Antworten: 26
Andreas
katertom01hotmail.com
(Mailadresse bestätigt)

  18.08.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 16.07.2016!  Zum Bezugstext

Überprüfe mal die Lithiumbatterie auf der Prozessorbaugruppe.

Ich hatte mal das gleiche Problem.

Wenn sie noch ca. 3,3 Volt hat, diese mal 10 min ablöten, während der Netzstecker gezogen ist.

Danach wieder anlöten und Netzstecker einstecken.
Dann hört auch das heimliche anrufen zum SEG (Signalempfangsgerät) auf.

Hat sie weniger als 3 Volt, sollte sie ersetzt werden.

Die Töne, die man hört (diiit düüüt), das ist soweit ich weiss eine akkustische Zahlungsaufforderung.
Heintroedel
(Mailadresse bestätigt)

  16.07.2016

Moin,
Ich hatte den Netzstecker mal testweise  länger drin gelassen, nach einiger zeit leuchtete 00.00 auf.
Jetzt geht außer 00.00 nichts mehr. In das Testprogramm komme ich auch nicht. Die einzelnen Platinen habe ich gezogen und wieder eingesteckt, ebenso das Gerät länger vom Netz gelassen. Alles hilft nichts. Übrigens egal ob mit oder ohne den Kondensatorsatz.
Da hat sich wohl was verabschiedet. Schade.

Gruß, Bernhard
Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  14.07.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 14.07.2016!  Zum Bezugstext

Hallo Bernhard,Du wirst schon bei Telefonanleitungen.de
die Funktionsbeschreibung für das integrierte Prüfprogramm Münz 21 gesehen haben.Mach doch erst mal
eine Grundlöschung der BG 9,vielleicht hilft das.Kannst Du auch mehrmals versuchen falls der Apparat nicht gleich
funktioniert.Dann mach das ganze Prüfprogramm durch und
es zeigt Dir einen oder mehrere Fehler an.
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  14.07.2016

Moin Werner,
Das ist doch schon mal eine gute Sache. Also das es theoretisch funktioniert.
Ich vermute Prüfprogramm ist die Taste vorne in der Mitte, ja die funktioniert. Wenn ich die durchdrücke wird ständig ein anderer Wert angezeigt. 0.20, d.A5, d.A6, d.A7, A.01 .....
Gruß, Bernhard


Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  13.07.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 13.07.2016!  Zum Bezugstext

Hallo Bernhard,auch ohne Amt geht er in Betrieb bzw. mann
kann Münzen einwerfen welche ganz normal angezeigt werden.Du kannst den Münzer an analoge Anschlüsse schalten oder ISDN a/b Wandler.Kommst Du mit dem Gerät ins Prüfprogramm?
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  13.07.2016
Dieser Text bezieht sich auf den Beitrag von Werner Dzula vom 13.07.2016!  Zum Bezugstext

Hallo Werner,

habe es eben getestet, alles bleibt gleich. Schade.

Ich frage mich nur ob das Verhalten nicht normal ist, kann es nicht sein das er angeschlossen sein muss damit er in Betriebsbereitschaft geht? Also das Amt braucht? Laienhaft ausgedrückt.
Kann ich ihn überhaupt einfach so anschließe? Ich habe ein von mir schön saniertes W48 (mit einem IWF MFV Konverter) problemlos in Betrieb, kann ich da a/b einfach an den Münzer schließen. Irgendwo stand mal was von einer höheren Spannung die gebraucht wird?

Gruß, Bernhard
Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  13.07.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 12.07.2016!  Zum Bezugstext

Hallo Bernhard,hatte kürzlich auch so einen Fehler.Bei mir war der Kondensatornachrüstsatz die Fehlerursache.
Der Kondensatornachrüstsatz ist vorne auf dem Schwenkrahmen mit den Baugruppen angebracht(ist ein kleines Aluminiumkästchen).Löse mal den Verbindungsstecker von dem Teil und brücke die unteren
2 Stifte des Steckers miteinander,vielleicht geht der
Münzer dann.
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  12.07.2016
Dieser Text bezieht sich auf den Beitrag von Wählerfan vom 29.06.2016!  Zum Bezugstext

Sorry Oliver das ich jetzt antworte, es ging nicht früher.

Habe den Stecker kurzgeschlossen, jetzt höre ich beim Hörer abnehmen nichts, Anzeige bleibt dunkel. Beim einhängen zeigt er kurzfristig 0.20 an.
Ich fürchte da komme ich nicht richtig weiter.

Gruß, Bernhard

Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  29.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 28.06.2016!  Zum Bezugstext

Ja, das kann sein.
Ich habe das eben an meinem 21iger Münzer getestet. Wenn ich die Kassette ziehe, verhält er sich auch so, wie Deiner. Beim Auflegen zeigt er 0,20DM an.
Schließe mal den kleinen, zweipoligen Stecker kurz. Das bedeutet für den Münzer, die Kassette ist da.
Danach sollte er nur beim Aushängen 0,20DM, blinkend anzeigen. Das ist der Mindesteinwurf.
Die Töne macht meiner auch für 10s. Das sollte der Münzererkennungston sein.

Grüße, Oliver.
Heintroedel
(Mailadresse bestätigt)

  28.06.2016

Kann es sein das nichts geht weil der Kassettenanbau fehlt?
Heintroedel
(Mailadresse bestätigt)

  28.06.2016
Dieser Text bezieht sich auf den Beitrag von Werner Dzula vom 28.06.2016!  Zum Bezugstext

Keine Ahnung ob da ein Wecker drin ist. Der Ton ist eher ein Beep in zwei verschiedenen Tönen.
Was mich etwas wundert ist das die Anzeige nur nach dem Auflegen aufleuchtet.
Leider kann ich jetzt eine Woche lang nicht daran weiterarbeiten da ich beruflich weg muss.
Über Ideen und Anregungen freu ich mich aber weiter. Ich will das Telefon in Betrieb sehen. das muss doch zu schaffen sein.

Bernhard
Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  28.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 28.06.2016!  Zum Bezugstext

Zum-wählt nach 2 Minuten : der Münzer will eine Meldung zum SEG ( Signalempfangsgerät )absetzen.Kann eine
Störungsmeldung-Regelmeldung oder irgend eine Meldung
von Zählerständen sein,kann man so ohne weiteres nicht sagen.
Der Ton beim Abheben wird wohl der Kuckuckston sein,diesen hatten anrufbare Münzer ( zur Verhinderung von R-Gesprächen ).Ist in Deinem Gerät ein Wecker eingebaut ? Falls ja wird's wohl der Kuckuck sein.
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  28.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 28.06.2016!  Zum Bezugstext

Habe es eben mal länger am Netz gelassen, nach ca. 2 min. hat was gewählt...

.... und eben noch was neues festgestellt, Ich nehme den Hörer ab und höre 2 Signale unterbrochen von einer kurzen Pause, danach eine lange Pause, das ganze als Schleife.
Beim auflegen leuchtet kurz 0,20.

Hat jemand eine Idee was ich weiter machen könnte?
Heintroedel
(Mailadresse bestätigt)

  28.06.2016

Moin,

ein kleiner Zwischenstand. Das Netzteil ist repariert und ein Kabel besorgt.
Habe es sicherheitshalber langsam über einen Stelltrafo hochgefahren.
Jetzt passiert folgendes, wenn Netz angelegt wird rattert kurz was, die Anzeige leuchtet 0 00 kurz, so ca. 2 sec. Dann wird es dunkel, das wars.
Mehr passiert nicht. Geld fällt einfach durch. Auch die Anzeige bleibt immer dunkel, egal ob ich den Hörer abnehme oder was auch immer ich mache.
Schade erstmal, defekt oder ist das einstellumngsbedingt?

Gruß, Bernhard
Wählerfan
mail2dl2kmo.de
(Mailadresse bestätigt)

  26.06.2016
Dieser Text bezieht sich auf den Beitrag von Alexander Schmitz vom 25.06.2016!  Zum Bezugstext

Ja, der aus der Bucht passt. Habe ich auch schon mehrfach im Einsatz.

Grüße, Oliver.
Alexander Schmitz
telefonmuseumhotmail.com
(Mailadresse bestätigt)

  25.06.2016
Dieser Text bezieht sich auf den Beitrag von Werner Dzula vom 25.06.2016!  Zum Bezugstext

Ist das der Richtige Stecker?
http://www.ebay.de/itm/Revox-B77-Netzkabel-2-polig-grau-2-50m-NEU-power-cord-power-cable-new-/171787892764?hash=item27ff5b381c:g:x8QAAOSwgkRVUbrP

Es gibt noch einen ähnlichen Stecker mit Erdung:
https://de.wikipedia.org/wiki/Gerätestecker#/media/File:C9_C10_schuko.jpg
Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  25.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 25.06.2016!  Zum Bezugstext

Geb mal hier in der Suche den Begriff : Kaltgeräte-Stromversorgungsstecker ein.
Leider gibt es den 2 poligen Kaltgerätestecker von
Heil mit der Nummer 3017 nicht mehr Neu zu kaufen,der war genau richtig.
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  25.06.2016

Heisa, da kommt Stimmung in die Bude. Die haben ja auch diese schönen aus den DUAL Plattenspielern bekannten Knallfrösche drin. Jetzt riecht es wenigstens mal wieder richtig in der Werkstatt.

Was ist das eigentlich für ein Stecker für das
Netzteil (ca. 22x14mm, 2 pol)?

Gruß, bernhard
Heintroedel
(Mailadresse bestätigt)

  22.06.2016

Danke Werner,

er ist offen. Prima, vielen Dank an alle.
Bilder sind hier zu  finden:

https://www.picdrop.de/pressefoto/privat/tel

Ich muss mich damit noch näher beschäftigen, nur so mal als erste Frage, es wäre doch grundsätzlich möglich das Gerät ans Netz anzuschließen, a b anzuklemmen und dann damit zu telefonieren. Oder?  Wenn kein Zählimpuls kommt fällt das Geld danach wieder raus, aber einen Einwurf wird es brauchen. Mehr will ich eigentlich gar nicht.

Gruß, Bernhard


Werner Dzula
werdzgmx.de
(Mailadresse bestätigt)

  22.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 22.06.2016!  Zum Bezugstext

Die messing farbene Schiene mußt Du ganz nach unten schieben und die Gehäusekappe kräftig rütteln.Eventuell
hat sich unter der " Schiene " vom Schloß aufbohren ein Teil gelegt,dies mußt Du mit einem Draht oder so beseitigen.Mußt halt ein bischen fummeln und an der Gehäusekappe hin und her wackeln bis das Teil aufgeht.
Gruß Werner
Heintroedel
(Mailadresse bestätigt)

  22.06.2016

Hallo Telefonfreunde,
ich habe jetzt das Schloß aufgebohrt. Der Schließwinkel ist auch nach innen abgefallen. Nur bekomme ich das Telefon nicht auf. Ich vermute ich muss die messingfarbene Schiene verschieben. Kann mir da jemand noch einen Tip geben. Wäre toll.
Ich ahbe mal zwei Bilder in meine Dropbox gelegt. Beim Antworten kann man hier wohl keine Bilder mehr  einfügen.
Danke und Gruß, Bernhard


https://www.dropbox.com/s/qtu7a75beh53d0l/76.JPG?dl=0

https://www.dropbox.com/s/6vuzgb3oqbll103/78.JPG?dl=0
Heintroedel
(Mailadresse bestätigt)

  06.06.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 06.06.2016!  Zum Bezugstext

Danke für den Tip.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  06.06.2016
Dieser Text bezieht sich auf den Beitrag von Heintroedel vom 05.06.2016!  Zum Bezugstext

Hast Du mal bei telefonanleitungen.de gesucht?
http://telefonanleitungen.de/php/downloadbereich.php?objekt=ÖTels, Münzer, Kartentelefone und dergleichen mehr/SEL/Fernwahlmuenzfernsprecher 20 MünzFw 20 und MünzFw 21

Das ist die einzige Notöffnungsmöglichkeit, die ich kenne. Klappt aber immer, man braucht nur einen sehr harten und langen Gegenstand und viel Geduld.
Heintroedel
(Mailadresse bestätigt)

  05.06.2016
Dieser Text bezieht sich auf den Beitrag von DirkTele vom 05.06.2016!  Zum Bezugstext

Guten Abend,
vielen Dank schon mal, zuerst versuche ich mal das mit dem Aufschlagen von hinten, aufbohren ist dann die nächste Möglichkeit. Irgendwo habe ich was von einer Notöffnung gelesen, das wird wohl die erste Methode sein.
Unter "in Betrieb nehmen" meine ich natürlich nur für meinen Gebrauch. Und das ich Netz brauche ist das geringste Problem. Danke für den Hinweis das es ein Münzer 21 ist. Leider habe ich bis jetzt keine Anleitung gefunden, ich suche aber weiter.
Im Moment läuft das so nebenher, es kann also immer etwas dauern bis der nächste Schritt kommt.
Am Diensttag gehts weiter.
Gruß, Bernhard    
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  05.06.2016

Erstens:
Es ist ein Münzer 21 und kein Münzer 20.

Zweitens:
Der 20er Münzer überträgt keine Statusmeldungen, der 21er schon, das ist konfigurierbar.

Drittens:
Die Empfangseinrichtungen dafür sind schon lange abgeschaltet.

Viertens:
Mit viel Geduld kann man durch ein Loch in der Rückwand mit einem langen, Harten Gegenstand die Mutter, die den Schließhebel hält, mit einem Hammer losschlagen.

Was versteht Du unter in Betrieb nehmen? Der Apparat benötigt einen analogen Anschluß mit 16kHz Gebührenimpuls.
Anleitungen zu dem Gerät sind ja einige im Netz verfügbar und darin kann man lesen, wie man was einstellen muß.
Der Kassettenanbau fehlt, hast Du den auch?
DirkTele
(Mailadresse bestätigt)

  05.06.2016

Hallo,

ja den kann man in Betrieb nehmen, er benötigt ein 230V Anschluß und einen 16 KHz Gebührenimpuls zur Abrechnung über die Telefonleitung. Unter Umständen muss noch was umkonfiguriert werden. Jedoch viel wichtiger ist, das nach dem Aufbohren des Schlosses auch noch alles drin ist. Ein Trick gibt es da nicht, der Zylinder muß aufgebohrt werden.

Viel Erfolg,
Dirk



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas