Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8000 Themen und 49700 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Öffentliche Fernsp., Münztel., Kartentel., ...
Clubtelefon 5 nur Notrufe
harm
(Mailadresse bestätigt)

  26.11.2016

Guten  Abend!

Ich könne etwas Hilfe gebrauchen:

Und zwar ist mir gestern ein Clubtelefon 5 zugelaufen.
Es kann angerufen werden, aber ich darf nicht telefonieren. Die Anzeige meldet, "nur Notrufe".
Es ist aber möglich, eine Rufnummer münzfrei einzurichten, welche dann auch gewählt wird.

Das Service Handbuch sagt, der Fehler bedeutet, daß das Münzzählwerk defekt ist.

Hat hier jemand Erfahrungen damit?

Ansonsten würde ich gerne eine möglichst weitgreifende Rufnummerngasse einrichten und ohne Münzen telefonieren, aber das hat bisher auch nicht funktioniert.

Lieber hätte ich aber eine Funktion mit Münzen.

Ich würde mich über Tipps und Tricks sehr freuen.

Danke und Gruss an alle Telefonfreunde!

Harm.




Anzahl der unterhalb stehenden Antworten: 38
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  05.04.2017
Dieser Text bezieht sich auf den Beitrag von matze02 vom 04.04.2017!  Zum Bezugstext

Je nach Fähigkeiten: Netzteil anschließen (Bauteile nachlöten) oder Festverbindungsmodul (Zusatzspeisegerät) in die Leitung schleifen, das 16 kHz Impulse durchläßt.
matze02
matze.fgmx.de
(Mailadresse bestätigt)

  04.04.2017
Dieser Text bezieht sich auf den Beitrag von harm vom 22.01.2017!  Zum Bezugstext

Was hat sich jetzt als idealste Lösung herausgestellt, um ein Clubtelefon 5 mit ausreichend Strom zu versorgen?

LG
harm
(Mailadresse bestätigt)

  22.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 21.01.2017!  Zum Bezugstext

Stimmt, das kann man dann vergessen.

Hm, also doch an der Platine löten.

Noch läuft der Test mit dem Widerstand, bisher gab es keine Klagen mehr.
Vielleicht komme ich ja doch so billig davon ...

Gruß, Harm.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  21.01.2017

Allerdings weiß ich nicht, ob die 16khz Impulse durchlassen :(
harm
(Mailadresse bestätigt)

  20.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 20.01.2017!  Zum Bezugstext

Ja, das könnte klappen. Oder eine TA als Unteranlage.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  20.01.2017

Evtl. einen Vertärker einbauen, um die Leitung zu verlängern. Sowas gabs für Festverbindungen (Standleitungen) bei analogen TK-Anlagen. Das könnte auch helfen. Beispielsweise ein Eumex Festverbindungsmodul.
harm
(Mailadresse bestätigt)

  19.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 18.01.2017!  Zum Bezugstext

Hat bisher ja auch nicht funktioniert...

Bisher ist es aber auch nur eine Vermutung, daß die Stromaufnahme des Münzers schuld ist an den Problemen der TA. Wobei das Problem eben erst auftritt, seit der Münzer mit im Netz ist.

Harm.

Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  18.01.2017

Im Grunde ist es so, aß die Versorungsspannung des Clubtelefon 5 mindestens 48V betragen sollte, damit der Apparat korrekt funktioniert. Steht zumindest in den Unterlagen. Die Spannung oder den Strom zu begrenzen sollte eher nicht zielführend sein.
harm
(Mailadresse bestätigt)

  18.01.2017
Dieser Text bezieht sich auf den Beitrag von harm vom 05.01.2017!  Zum Bezugstext

Sooo.
Trotz 180 Ohm gab es jetzt offenbar Probleme mit dem Anschluss.

Ich werde en Widerstand jetzt vergrössern, bis der Münzer gerade noch geht.

Harm.

harm
(Mailadresse bestätigt)

  06.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 05.01.2017!  Zum Bezugstext

Vielleicht ist meine TA ja so schon zufrieden.

Ich warte mal ab. Notfalls muss ich die Platine rausnehmen und den Rest nachbestücken - oder eine neue Platine finden.

Gruss, Harm.

Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  05.01.2017

Yep, da fehlt was. Aber nur wenig. Das könnte man identifizieren und einbauen oder eine Platine vom FMN S500 €URO nehmen. Die sind kompatibel.
harm
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von harm vom 05.01.2017!  Zum Bezugstext

Man sieht auf den Fotos, das bei meiner Platine nicht nur der Stecker fehlt, sondern zur  linken Seite auch noch mehrere andere SMD Bausteine.
Schade.

Der 180 Ohm Widerstand funktioniert schonmal gut mit dem Telefon, die kommenden Tage werden zeigen, was die TA dazu "sagt".

Gruß, Harm.
harm
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 04.01.2017!  Zum Bezugstext

So, ich habe in meinen Apparat gesehen und da sieht es doch etwas anders aus.
Der Steckkontakt fehlt, der müsste in dem Kreis sein.

Nun könnte man auf die Idee kommen, dort einfach eine Stromversorgung anzulöten, aber dazu sind mir zuviele Dinge auf der Platine verschieden.

Ich versuche jetzt mal, obs mit dem vorgeschlagenen Widerstand klappt.

Gruss, Harm.


harm
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von NT2MKU-E vom 05.01.2017!  Zum Bezugstext

Hallo!

Das werde ich ausprobieren. Wobei der Pufferkondensator ohnehin schon nicht immer ausreichend geladen wird, da die TA nachts abgeschaltet wird.
Aber vielleicht ist es trotzdem die Lösung.

Danke erstmal.

Gruss, Harm.
NT2MKU-E
drehle.newsgooglemail.com
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von harm vom 05.01.2017!  Zum Bezugstext

Amt La ---- Widerstand ---- Telefon Klemme a
oder
Amt Lb ---- Widerstand ---- Telefon Klemme b

Das begrenzt den Schleifenstrom (sowohl DC als auch AC) und simuliert eine längere Anschlussleitung. Ich würde mit 180 Ohm (entspricht etwa 1 km Kabel bzw. 2 km Schleifenlänge) anfangen und weiter reduzieren, bis folgendes erfüllt wird:
- Der Schleifenschluss bei Gabelschalter Offhook wird stets korrekt erkannt
- Das Telefon bekommt noch seinen Pufferkondensator geladen
- die Sprachverständlichkeit ist gewährleistet
- DTMF Töne werden korrekt erkannt
- das Telefon klingelt bei Anruf
- 16 kHz Zählpulse werden vom Telefon stets identifiziert
harm
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 04.01.2017!  Zum Bezugstext

Moin!

Das heisst, auf meinem Clubtelefon gibt es einen freien Steckplatz an dem ich einfach 5,5V anlegen kann?

Das wäre ja eine sehr einfache Lösung.

Da werde ich gleich mal nachsehen, ob ich das finde.

Danke!

Der Zählimpulsgeber funktioniert übrigens. Ich habe ihn aber noch nicht so justieren können, daß das Clubtelefon zuverlässig darauf anspricht. Bisher kassiert es nach dem ersten Impuls, bricht dann aber die Verbindung ab.



Das mit dem Widerstand in der Schleife verstehe ich nicht ganz, muss der einfach in Reihe mit an den Anschluss des Telefons (also auf "a" oder "b")?

Aber dann bekommt ja vermutlich das Clubtelefon nicht mehr die volle Stromversorgung, oder?


Gruß, Harm.

NT2MKU-E
drehle.newsgooglemail.com
(Mailadresse bestätigt)

  05.01.2017
Dieser Text bezieht sich auf den Beitrag von harm vom 04.01.2017!  Zum Bezugstext

Vielleicht hilft es schon, einen Reihenwiderstand in die Schleife zu hängen.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  04.01.2017
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 04.01.2017!  Zum Bezugstext

So, hier mal ein paar Bilder.


Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  04.01.2017

Das bauähnliche FMN S500 €URO hat einen Netzteilanschluß, dieser ist auf dem Clubtelefon 5 € nicht bestückt. Das ließe sich aber einfach nachrüsten, damit sollte das Problem sehr einfach zu lösen sein. da müßte ich nur mal Bilder machen ;-)
Allerdings könnte es sein, daß das mit der FMN S500 €URO Firmware dann besser läuft. Probiert habe ich das noch nicht.
harm
(Mailadresse bestätigt)

  04.01.2017
Dieser Text bezieht sich auf den Beitrag von Felix52 vom 03.12.2016!  Zum Bezugstext

Guten Abend!

Inzwischen bin ich weiter: Das Telefon funktioniert, kann angerufen werden und rechnet beim Telefonieren nach eigenem Zeittakt ab.
Der fehlende Zählimpuls ist soweit kein Problem.
Allerdings hat es sich gezeigt, daß meine Telenorma Integral 20 plus an Zuverlässigkeit verliert, wenn der Münzer mit in der Leitung ist. Bei Eingehenden Anrufen, klingeln dann nicht mehr alle Telefone und manchmal wird nach einem Läuten die Verbindung unterbrochen. Der Anrufer hat dann den Eindruck, daß der Hörer bei mir kurz abgenommen und danach wieder aufgelegt wird.

Ich nehme an, daß das Clubtelefon zuviel Strom zieht, so daß die Spannung manchmal zusammenbricht.

Gäbe es eine Möglichkeit, dem Clubtelefon zur Unterstützung eine externe Speisespannung zu geben?

Ich hatte auch schon daran gedacht, eine weitere kleine TA zwischen Telenorma und Clubtelefon zu schalten, damit diese das Clubtelefon speisen kann. Das wäre mir aber eigentlich etwas zuviel "Aufriss".

Vielleicht habt Ihr eine Idee, was man da tun könnte?

Viele Grüsse!

Harm.

Felix52
(Mailadresse bestätigt)

  03.12.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 03.12.2016!  Zum Bezugstext

Naja, die Schaltung ist ein kompletter Funktionsgenerator XR2206 der von einem NE555 getaktet wird. Es fehlt auch noch die Leitungseinspeisung, direkt an K1/K2 zerstört den XR sofort.
Ich würde da einen Picaxe 8M2 mit Transistor an einen Ausgang gegen 12V + C zum abblocken der Gleichspannung nehmen. Die Programmierung ist in (einfach) BASIC und kann in der Schaltung erfolgen. Aufwand ca. 8€.
Problematischer wird die Leitungseinpeisung. In Richtung Amt muß ein 16 Khz Filter. Sowas ist aber in jedem alten Beistell-Gebührenzähler drin, sofern er nicht für Schwellimpulszählung war.
Ich wollte sowas schon mal machen, aber jetzt ist der Mü weg, nur der Gebührenzähler ist noch da.

mfg
harm
(Mailadresse bestätigt)

  03.12.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 28.11.2016!  Zum Bezugstext

Guten morgen!

Ich habe das Clubtelefon nun einige Zeit benutzt, wobei nach Gesprächsende mangels Zählimpuls das Geld wieder ausgegeben wird.
Nun scheint es so zu sein, daß das Telefon nach einiger Zeit die Leitung kappt. Liegt das am fehlenden Impuls?
Im Display erscheint dann "bitte auflegen" und die Verbindung wird ohne Vorwarnung unterbrochen.

Hier im Forum habe ich folgende recht einfache Schaltung von Andreas Panskus gefunden, die man man parallel zur Leitung schalten könnte.

http://www.wasser.de/telefon-alt/forum/forum-bilder/100000000007604-5-1356948661-g.jpg

Wäre das eine funktionierende Lösung?

Gruß, Harm.

harm
(Mailadresse bestätigt)

  28.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 27.11.2016!  Zum Bezugstext

Finde ich auch.

Eigentarifierung scheint schwierig durchzusetzen sein. Offensichtlicht mache ich da noch was falsch.
Aber immerhin kann man jetzt damit telefonieren. Das reicht, um das Gerät an die Wand zu hängen.

Gruss und eine schöne Woche!

Harm.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 27.11.2016!  Zum Bezugstext

Das nutzen in dem haus mehr Leute, da gibbet über 100 Apparate.
Zu Hause habe ich allerdings die gleiche Anlage. Aber das muß ja nicht jeder haben.
Acht allerdings finde ich ziemlich wenig... :)
harm
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 27.11.2016!  Zum Bezugstext

Guten Abend!


Mit 800 käme ich aus. Allerdings ist meine Familie schon mit 8 sehr "zufrieden".

Ich versuchs dann mal mit der Eigentarifierung...

Gruss, Harm.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  27.11.2016

Ich habe ein Asterisk, daran eine Octopus E300 und daran dann eine AGFEO AS4000 mit älterer SW. Das Asterisk generiert die Gebühreninformationen und gibt sie als AOC-D am simulierten Primärmultiplex-Amt an die E300 aus. Das ist die TK-Anlage in dem Haus, in dem meine Sammlung steht. Für meine Sammlung gibts dann eben die AS4000, die kann maximal 78 Ports. Da hängen dann, wenn alles fertig ist, nur ÖTel dran.
Die E300 kann leider nur AOC-D, AOC-E und AOC-S und 16khz nur am Amt. Durchreichen an Endgeräte geht also nur am S0 oder PMX. Da aber an beliebig vielen Anschlüssen bis maximal 800 Ports. Für zu Hause also gerade ausreichend ;-)
harm
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 27.11.2016!  Zum Bezugstext

Wie machst Du das denn mit dem Gebührenton?

Harm.

Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 27.11.2016!  Zum Bezugstext

Das ist super :)

Das geht, ja. In den Unterlagen wird auch beschrieben, wie. Aber ich hab's noch nie gemacht.
harm
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 27.11.2016!  Zum Bezugstext

Gerade habe ich das Telefon wieder zusammengebaut:

Und siehe: Jetzt geht es. Offenbar waren die Lichtschranken verdreckt. Ich habe sie mit etwas Isopropanol gereinigt und jetzt geht es wieder.

Jetzt brauche ich entweder einen  selbstgebauten 16khz Ton oder ich muss das Telefon auf Eigentarifierung umprogrammieren.

Erstmal Danke!

Gruss, Harm.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 27.11.2016!  Zum Bezugstext

Ach so, wenn derGoldCap entladen ist, gibbet auch diese Fehlermeldung.
harm
(Mailadresse bestätigt)

  27.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 26.11.2016!  Zum Bezugstext

Danke sehr!

Harm.

Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 26.11.2016!  Zum Bezugstext

Asoooo.
Das ist wenig.
Siehe Mail...
harm
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 26.11.2016!  Zum Bezugstext

Handbuch war etwas übertrieben:

Ich habe diese Anleitung hier:

https://www.telekom.de/hilfe/downloads/clubtel_5_euro.pdf
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 26.11.2016!  Zum Bezugstext

Du schriebst was von Servicehandbuch, was meinst Du damit?
Zu dem Gerät gibts eine Bedienungsanleitung und eine Technische Kurzbeschreibung. Ein Servicehandbuch enthält zu allen Modellen die jeweiligen Dateien.
Welche Datei liegt Dir denn vor?
harm
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 26.11.2016!  Zum Bezugstext

Hallo!



Ich möchte das Gerät ja nur zu Schauzwecken im privaten Bereich betreiben, am besten noch mit DM und Pfennig.

Ich werde es mal mit zerlegen und reinigen probieren.

Danke erstmal!

Gruss, Harm.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von harm vom 26.11.2016!  Zum Bezugstext

Die Firmware ist ok, das ist dann ein Clubtelefon 5€, also eines, das darauf hochgerüstet wurde.
Die aktuellste Version ist die V21.1_C01.34
Die schnelle Anzeige ist der Displaytest.
Das ist in der MS2A die Magnetklappe, die die Münzrückgabe regelt. Da scheint ein defekt oder eine Verschmutzung vorzuliegen. Dazu müßte man die MS2A zerlegen, aber Vorsicht: Die Kunststofflaschen brechen leicht ab. Unter dem Typenschild der MS2A ist eine Schraube, die man dazu lösen muß.
Ohne Gebührenimpulse gibt es auch Fehlermeldungen, das Gerät weiß auch nicht, wann ein Gespräch zustande kommt, kann also auch mit Eigentarifiereung nur beding Kassieren. Des sollte man schon haben, wenn man einen Münzer betreiben will.
Im Herstellermenü kann man die Gebührenimpulsüberwachung abschalten, aber den Code wird Dir vermutlich niemand verraten, da man damit vieles in dem Gerät verändern könnte, was nicht im Sinne des Betreibers ist. Ich habe nie versucht, Geräte ohne kommende Gebühreninformationen zu betreiben.
harm
(Mailadresse bestätigt)

  26.11.2016
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 26.11.2016!  Zum Bezugstext

Hallo!

Das war ja mal eine schnelle Antwort, danke dafür!

Version ist V21.1C01.30, es ist ein DM Gerät, das auf Euro umgestellt wurde.

Der Selbsttest ergibt einen Fehler beim letzten Test nach dem Goldcap Test. Danach kommt eine sehr schnelle Anzeige, die ich nicht lesen kann, dann erfolgt: "Rückgabe defekt".

Ist das der Münzauswerter?

Gruss, Harm.

Ach, ja: Ich empfange hier keinen Gebührenimpuls (falls es das noch gibt).

Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  26.11.2016

Welche Version des Clubtelefon 5 ist es denn?
Version 1, Version 2, € oder ISDN?
Diese Anzeige kann auch erscheinen, wenn bei zu vielen Gesprächsversuchen keine Gebühreninformationen eintrafen.
Was sagt denn der Selbsttest?
Ist die MS2A angeschlossen?



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas