Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7900 Themen und 48900 Antworten
Zurück zur Übersicht!   Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Fernamtstechnik, Vermittlungstechnik
Hebdrehwähler 46 anschliessen
wollitell1704
(Mailadresse bestätigt)

  30.12.2017

Hallo zusammen,
eigentlich müsste ich mich zuerst entschuldigen. Ich werde hier im Forum vermutlich mehr Informationen erhalten als ich geben kann. Trotzdem schildere ich mal was ich vor habe. ich möchte einen Hebdrehwähler in Betrieb nehmen. Idealerweise so, dass er beim Abheben des Telefons erst mit der ersten Ziffer hebt, mit der zweiten Ziffer dreht und nach Auflegen wieder zurückfällt.
Ich habe folgendes nach intensiver Suche gemacht:
Klemme 1: +60V
Klemme 2: a vom Telefon
Klemme 3: b vom Telefon
Klemme 4: an +, - oder frei keine Wirkung
Klemme 9 mit 10 gebrückt
Klemme 17 an +60V gebrückt
Klemme 20: Minus
Verbaut sind Relais mit den Aufschriften A, C, X, P, F, D, PI, Z
Wenn ich abhebe ziehen A, C, X und F an. Beim Wähler einer Nummer rattert A. Beim Auflegen fällt alles zurück. Leider tut sich sonst nichts. Die Mechanik vom Heben und Drehen hab ich mal einzeln mit ca. 30 Volt getestet, das funktioniert. ich vermute also es fehlt noch irgendeine Brücke oder so...
Wäre schön, wenn ihr mir helfen könntet. Soll ein Anschauungsobjekt werden, auch für meine Azubis. Auch wenn der Beruf des Energielektronikers nur verwandt ist...





Anzahl der unterhalb stehenden Antworten: 15
wollitell1704
(Mailadresse bestätigt)

  01.01.2018
Dieser Text bezieht sich auf den Beitrag von Unbekannt! vom 31.12.2017!  Zum Bezugstext

Frohes Neues Jahr zusammen erstmal,
danke für die Tips, ich werde dort mal anfragen ob die was haben. grundsätzlich bin ich ja schon recht weit gekommen. Die Funktion eines Drehwählers lässt sich ja mit der bisherigen Funktion bereits erklären.
Da mir eh die Kontakte des Drehwählers, also die Abgänge fehlen, wird es wohl auch recht schwer werden ihn beim Drehen zu stoppen.
Ich werde weiter berichten!
Gast (Unbekannt!)
(Gast - Daten unbestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von Unbekannt! vom 31.12.2017!  Zum Bezugstext

Ich schon wieder,

hab bei GVIT mal nachgesehen, da gibt es eine Übersicht von dem Heb-/Dreh-wähler, dann haben die auch bestimmt die Schaltungen + weitere Unterlagen.

Adresse must du mal selbst sehen.

Falls ich die Tel-nummer vergessen hab zu schreiben.... , .... 05355/ 91660

gruss wolfgang
Gast (Unbekannt!)
(Gast - Daten unbestätigt)

  31.12.2017

Hallo Wolfgang,

es gibt auch noch FM-Museen , die du anmailen könntest, möglicherweise ist dort noch ein Schaltbild von T+N greifbar, dann sind auch grundlegende Beschreibngen in den Grundlagen Büchern der DPG/ auf fernmeldelehrling Nürnberg auch teilweise runterladbar (oder preiswert bei booklooker käuflich zu erwerben.
Es gibt auch glaub ich die GVIT hier im Neetz, das sind spezielle T+N Nachlässe, da könntest du mal nachhaken, falls Gsprächsbedarf besteht, ruf mich mal an, möglichst abends nach 20.xx Uhr.

Bin hier nicht der grosse schreiber

Bin auch namensvetter,
gruß wolfgang
Jonny
(Mailadresse bestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von wollitell1704 vom 31.12.2017!  Zum Bezugstext

Hallo. Super.
Sehr gut.
wollitell1704
(Mailadresse bestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von Jonny vom 31.12.2017!  Zum Bezugstext

Erstmal ein Update. Ich bin nochmal auf Anfang zurück. Habe lediglich die Versorgungsspannung angeschlossen und bin angefangen zu suchen wo die Ader vom Hebmagnet alles langläuft. Ich hab dann irgendwann auch mal das Telefon wieder angeschlossen. Ich bin nun soweit, dass wenn ich das telefon abhebe, ein paar relais arbeiten und wenn ich wähle hebt er auf die gewählte Zahl an, und dreht dann selbsttätig ein und läuft in Grundstellung zurück. Beim Auflegen des Telefons hebt er um 1 an und dreht ebenfalls in Grundstellung.
Die Sperrtaste oder besser der Drehknopf der zu sehen ist, hat bislang keine Auswirkung. Aber es geht voran...
Jonny
(Mailadresse bestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von wollitell1704 vom 31.12.2017!  Zum Bezugstext

Hallo. Ich hoffe ich verrenne mich nicht wieder. Ich denke immer mehr es ist ein Anrufsucher AS. Die Sperrtasten für AW mit Amtsübertragung waren bei T+N immer im Vermittlungspult. Auf Deinem Bild die AS Sperrtaste sieht wie auf gesperrt aus.
Das X Relais brauchte man im AS für die Amtsbelegung mit Tastendruck. Das war bei T+N auch. So meine Überlegung. Die Funktion eines AS.
Wenn im AS alles in Ruhe war wurde beim Tln abheben auf einer Leitung der Anreiz zum Suchen gegeben. Er hob dann bis zur entsprechenden Dekade und drehte dann ein bis zu dem Teilnehmer der den Anreiz gegeben hatte. Tln 74 ist 7 hoch und 4 drehen. Das ist das einzige was er machen konnte in seiner Schaltung.
Ich weiß jetzt nicht ob Du schon so probiert hast.
Für Minus an den Relais und an den Wählern sorgen.
Alle Relais müssen in Ruhe sein. Jetzt mal jedes Relais alleine andrücken ob er vielleicht anfängt zu heben. Wähler haben ja Minus. Also kann man versuchen sie mit Masse zum laufen zu bringen. Sie laufen in Selbstunterbrechung mit einem Relais. Man muß also versuchen vor den Relaiskontakt für die Selbstunterbrechung zu kommen. Es muß nicht immer jedes Teil für sich allein funktionieren. Manchmal müssen auch noch Voraussetzungen in anderen Funktionseinheiten gegeben sein. Zu diesem AS gehört auch noch ein LW mit Koffer der mit ihm fest verschaltet ist.
Die Legende für die Relais war für die wichtigen Relais meist ziemlich gleich. Manchmal sogar etwas übergreifend zu anderen Firmen. Aber es gab immer wieder Ausnahmen.
Ich weiß jetzt auch nicht ob ich zur Verwirrung oder Verständnis beigetragen habe aber ohne Schaltung bleibt es immer etwas Unkerei.
wollitell1704
(Mailadresse bestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von Jonny vom 30.12.2017!  Zum Bezugstext

Die Belegung habe ich hier im Forum gefunden, aber wohl von einem anderen Gerät wie ich glaube. Pin 1 und 20 sind bei meinem Gerät mit Adern in rot und blau belegt, von daher machte das mit plus und minus Sinn.
Ob der Wähler funktioniert hat weiß ih nicht. Rein optisch ist er in gutem Zustand, Relais arbeiten und Kontakte sind gut. Es geht mir ja nur darum das Gerät ans Laufen zu bekommen für "Showzwecke". Na vielleicht findet sich noch eine Lösung, andernfalls scheue ich mich auch nicht davor, den Wähler neu zu verdrahten um das von mir gewollte zu bekommen. Was mich halt nach wie vor stutzig macht ist, dass ich wenn ich nur Plus und Minus anlege, ich an den Relais drücken kann wie ich will und er weder hebt noch dreht...
Gibt es eigentlich eine allgemein gültige Legende für die Bezeichnung der Relais? Also ein A Relais ist immer das Wählrelais, ein X ist ein... was auch immer?
Jonny
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von wollitell1704 vom 30.12.2017!  Zum Bezugstext

Hallo. Genau so muß man es dann Drähte verfolgen und austesten mit einer Schnur bis man zu dem Kontakt von A kommt der das macht. Es ist aber fast nicht möglich wenn man nicht genau weiß was gezogen sein darf. Es fehlt halt immer die Zeichnung. Man kann auch schlecht von GWN oder W Amt50 Zeichnungen Überlegungen anstellen.
Jetzt fällt mir noch etwas ein. Hat das überhaupt schon einmal gegangen. Ich habe beim ersten Lesen so darauf geschlossen. Wenn nicht würde ein Anrufsucher oder Amtswähler besser passen wegen der Sperrtaste. Beim LW wäre sie dort fehl am Platz. Der ist fest zugeordnet. Die  Anrufsucher kann man aber nicht mit Impulsen steuern die laufen nur in Selbstunterbrechung. In den meisten Fällen der Amtswähler auch. So ändert eine Sperrtaste meine ganze Denkweise. Aber ganz sicher bin ich mir nicht. Du mußt aber doch Deine Anschaltung auf der Leiste auch irgendwo her haben. Soviel Stift Belegungen kann man doch nicht durch Testen herausbekommen.
A ist das Impulsrelais für Speisung und Aufnahme der Wählimpulse.
Bei pulsieren von A fehlt mir noch ein Wahlhifsrelais das bei den Impulsen anzieht und danach wieder abfällt.
Bei Deinen gezogenen Relais ist X zuviel. Das ist immer ein Relais was nur bei Erde auf der Teilnehmerleitung anzieht.
C ist richtig, ist das Belgungsrelais in der C Leitung.
Vielleicht findet sich ja noch jemand der etwas von T+N IIG hat. Die waren nicht so selten.
wollitell1704
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von Jonny vom 30.12.2017!  Zum Bezugstext

Also beide Spulen haben einen blauen Draht, welcher derzeit mit Minus verbunden ist. Die Spule fürs Heben ist ein rot/schwarzer Draht welcher sich durch die ganzen relais zieht. Gebe ich dort 60 Volt drauf, arbeitet der Heber. Ich verstehe nicht so ganz wo die Verbindung fehlt. Beim Wählen tackert ja das Relais mit dem A.
Ich kann aber auch keine Verbindung zum Gehäuse finden, es ändert sich aber auch nichts wenn ich eine Verbindung mache. Egal was ich an Relais betätige, auch in kombination, es tut sich nichts. Ich vermute dass irgendwo an den Messerkontakten eine Brücke rein muss. nur wo?
Jonny
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von wollitell1704 vom 30.12.2017!  Zum Bezugstext

Hallo. Si ist Sicherung ist gleich Minus 60V.
Widerstand kommt hin, Strom dann ja 1 A.
Plus 60V ist Masse.
Ein roter Draht ist hinten im Relaiskoffer bestimmt mit einem Lötauge irgenwo an Masse.
Aber Masse für den Wähler weiß ich nicht mehr genau wo die herkommt. Mußt mal den Draht verfolgen. Wenn er aus dem Relaiskoffer auf den Steckerstreifen geht leg Masse drauf.
wollitell1704
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von Jonny vom 30.12.2017!  Zum Bezugstext

Also rein ohmsch gemessen etwa 60 Ohm.
Mal eine ganz vermutlich dumme Frage, aber dumme Fragen soll es ja nicht geben. Was meinst Du mit Si?
Nur zum Verständnis, wenn ich plus lese, meine ich damit +60V. Minus ist für mich der Minus von der 60Volt Versorgung. Muss ich das ganze Gestell auch an irgendwin Potential legen?
Jonny
(Mailadresse bestätigt)

  30.12.2017

Hallo. Entschuldigung ich hab Deine Angabe 30V überlesen. Das passt dann schon mit 60V . Die brauchen ordentlich Dampf im Anzug und schnell müssen sie sein. Der Strom ist höher wie in der Absicherung. Darum auch extra abgesichert mit ganz trägen Umkehrauslösern.
Jonny
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von wollitell1704 vom 30.12.2017!  Zum Bezugstext

Hallo. Die sind auch für 60V. Mit 2 Prüfschnüren von zwei Si direkt an die Minusseite der Magneten. Ich denke wird sogar ein blauer dran sein.
Im Betrieb geht bei Dauerstrom auf dem Magneten eine richtige passende Si auf. Da es bei Dir erst einmal Bastelei ist mußt halt aufpassen das der Magnet nicht zu lange unter Strom ist.
Geschätzt mehr als 5 Sek ging die Si auf. Wenn man davor ist kann man das ja gut sehen und vielleicht riechen. Erst mal ist ja wichtig das er sich überhaupt bewegt.

Ich hab die 60v noch einmal überdacht wegen Deinem Bild 6V. Mir ist in vielen Jahren nicht aufgekommen das da die Spannung weniger als an der Anlage ist.
Kannst ja mal den Widerstand einer Spule messen.
Vielleicht nur so gering wegen Kurzzeit unter Strom.
wollitell1704
(Mailadresse bestätigt)

  30.12.2017
Dieser Text bezieht sich auf den Beitrag von Jonny vom 30.12.2017!  Zum Bezugstext

Guten Abend,
erstmal Danke für Deine Nachricht. Ja, es ist ein T&N, hatte ich vergessen zu schreiben. Leider habe ich kein Schaltbild, was das ganze natürlich ziemlich erschwert. Ich habe die Spulen der Mechanik mit Spannung versorgt, und es funktionierte sehr gut. Ich nehme auch an, dass ich irgendwie eine zweite Spannungsversorgung brauche, da die Spulen des eigentlichen Wählers definitiv mit weniger als 60 Volt arbeiten. Frage ist, wo anschließen...
Jonny
(Mailadresse bestätigt)

  30.12.2017

Hallo. Ich denke das ist ein Leitungswähler aus einer mittleren Nebenstellenanlage IIF oder IIG. NSt Anlage wegen X Relais. Dazu gehörte immer eine Amtsübertragung.  Sieht aus wie von T+N aber ich kenne nicht alle und hab auch manches vergessen. Wäre schön wenn Du auch eine Schaltzeichnung von dem LW hättest.
Bei Wählern war immer etwas extra mit der Stromversorgung. Im Amt Erde über WK Relais. Aber ich glaube hier war es immer eine extra Si für Hebmagnet und Drehmagnet. Kannst ja mal in der Richtung suchen. Testweise halt mal Spannung direkt am Magnet.
Ich habe auch nichts mehr zu lesen aber vielleicht fällt mir noch was ein.



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas