Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8000 Themen und 49600 Antworten
Zurück zur Übersicht!   Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
Probleme beim Anschluss eines D FeAp 301 Holztelefon Lyon
Quasselstrippe
(Mailadresse bestätigt)

  23.04.2019

Hallo in die Runde,
kürzlich habe ich ein wunderschönes Wählscheibentelefon Modell "Lyon" erworben, das ich gern in meine Infrastruktur integrieren möchte.
Dies war leider bisher nicht erfolgreich, weswegen ich hier einmal fragen wollte, was ich noch so beachten muss.
Ich habe einen Router von Kabel/Vodafone, der keine analoge Schnittstelle hat. Das Telefon verfügt über einen TAE-Stecker, den ich über einen von Vodafone zur Verfügung gestellten Adapter mit dem Router an Telefonleitung 1 verbunden habe.
Das Telefon ist leider nicht erreichbar. Abgehend telefonieren kann man natürlich erst recht nicht, da der Router kein IWV versteht.
Auf nostalgietelefon.de habe ich gelesen, dass das Telefon erreichbar sein muss, um einen IWV-MWV-Wandler überhaupt einsetzen zu können.
Nun überlege ich, mir eine Fritzbox 7412 anzuschaffen und zu prüfen, ob das Telefon sich damit anwählen lässt. (Die 7412 wird hier und auch in anderen Foren als IWV-fähig gelistet.)
Allerdings fürchte ich, dass das Ergebnis dasselbe sein wird, oder nicht?
Was muss man denn beim Anschluss solcher Geräte noch beachten? Das Telefon war bis zum Kauf in Betrieb in einem Privathaushalt, vermutlich an einem ganz normalen Anschluss der Post/Telekom. Evtl. muss man das Innenleben reinigen? Kann ich sowas selbst machen? Wer kann sowas?
Ich würde das Schätzchen so gern endlich zum Telefonieren benutzen!



Anzahl der unterhalb stehenden Antworten: 29
Quasselstrippe
(Mailadresse bestätigt)

  01.05.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Hallo Jonny,
die Fritzbox kam noch nicht. Aber ich habe just einen Wandler angeschlossen, mit welchem die abgehende Telefonie wunderbar funktioniert.

Die Sprachqualität des Telefons steht modernen in nichts nach. Nur die Arme werden einem nach einer Weile lahm, und ich muss ab und zu mal die Seite wechseln beim Telefonieren. Und wenn man sich den Hörer unters Kinn klemmt, muss man aufpassen, dass er nicht runterfällt, denn das tut ganz schön weh und gibt blaue Flecken. :D

Ich werde nochmal berichten, sobald die Fritzbox da ist.

Vielen lieben Dank nochmals für die technische Hilfe! Phänomenal!
Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 26.04.2019!  Zum Bezugstext

Hallo.
Ich weiß nur das SIP Telefonie am Kabelanschluss ohne Fritz Box nicht möglich war. Nur wenn die Option Fritz Box gebucht war kamen die Anschlüsse in SIP von KD.
Dann kam die Routerfreiheit und man konnte sich SIP Anschlüsse von andere Providern  einbuchen. Ob man sich die eigenen Anschlüsse von KD per SIP ohne Fritz Box auflegen lassen kann weiß ich nicht.
Ich weiß nur das ohne gebuchte Fritz Box Option ein Händling der KD Anschlüsse in der eigenen besorgten FB nicht richtig möglich ist
Ist aber das ewige Leiden der KD Kunden ohne FB Option das sie die beiden Analogen schlecht auf eine Abfragestelle konzentrieren können.
Aber muß ja heute nicht mehr so sein.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 26.04.2019!  Zum Bezugstext

_"ich weiss ja nicht was für einen Router da momentan vorhanden ist,"_

Hallo Steffen, im Moment nutze ich einen SAGEMCOM FAST 5460.
https://kabel.vodafone.de/hilfe_und_service/geraete/wlan_kabelrouter_sagem

_"falls nur 1 Analogapparat und sonst nur Schnurlostelefone (DECT) verwendet werden, kann die Fritzbox 7412 den vorhandenen Router ersetzen"_
Ja, da hängt nur das analoge Telefon dran, keine weiteren. Sonst nur 1 LAN.
Aber wenn die FB keinen analogen Port hat, kriege ich das Telefon ja nicht an die FB, wenn ich es richtig verstanden habe?
Ich möchte ungern beide Router hintereinanderschalten. Dann lieber einen Wandler.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

_"Die 7412 hat kein Eingang für Festnetz oder einen Analogport. Ist eine der wenigen die das nicht haben."_

Uaaah, echt? Ich hatte mit meinem Technik-Kollegen vom Support diverse FBs durchgeguckt, und das ist uns beiden nicht aufgefallen. Naja, ich hab "nur" 15 EUR+Porto bezahlt - die kriege ich schon wieder los.

Vllt. sollte ich einfach doch gleich lieber einen IWV-MWV-Konverter kaufen? (Ich hätte gar nichts dagegen, einen anderen Router zu nutzen, da der aktuelle recht viel Strom frisst.)
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Hallo, ich weiss ja nicht was für einen Router da momentan vorhanden ist, aber falls nur 1 Analogapparat und sonst nur Schnurlostelefone (DECT) verwendet werden, kann die Fritzbox 7412 den vorhandenen Router ersetzen. Falls der Router die Möglichkeit bietet ein VoIP-Telefon im LAN zu betreiben, kann die 7412 im LAN als VoIP-Gerät daran betrieben werden und daran dann das FeTAp Lyon.
Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Hallo. Ich denke ich werde jetzt Deine Freude etwas dämpfen.
Du mußt Deine neue FB dann ja zur Umsetzung zwischen Deinen Router Port 1 und die FB schalten. Und an die FB Fon dann Dein Lyon. Und jetzt kommt es.
Die 7412 hat kein Eingang für Festnetz oder einen Analogport. Ist eine der wenigen die das nicht haben.
Per Lan kannst Du sie fürs Telefon nicht verbinden weil Du Deinen Telefonanschluss im Router nicht auf IP und Lan zur FB schicken kannst.
Der Anschluss bleibt immer auf dem Analogport am Router.
Mußt Dir halt eine andere FB suchen. 7270 fällt mir so ein, wäre ja nur für Telefon. Kannst dann 2 analoge und einen iSDN App anschliessen. Aber ausgehend kann immer nur Tel 1 am Router belegt werden.
Ich glaube es gab auch mal eine Fritz mit 3 Analogtelefonen 7170.
Wenn es geht seh zu das ein Y Kabel dabei ist. Das brauchst Du und den schwarzen von den uminösen Fritz Rj45 TAE Adaptern.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Hallo Jonny,
bin total begeistert von Deinem fachmännischen Auge! Vielen Dank nochmals!

An solchen Oldtimern ist so schön, dass man da selbst reparieren und schalten und bauen kann. Herrlich.

Abgehend telefonieren klappt leider nicht.
Der Router kann kein IWV, deswegen habe ich die Fritzbox 7412 geordert. Die soll das können lt. einer Liste dieses Forums. Notfalls muss ich einen Wandler ordern. Ich werde berichten.
Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Hallo. Das freut mich für Dich.
Dann kannst Du ja Deine georderte alte Fritz wieder zurück geben. Dein Adapter Westernstecker auf TAE Buchse gibt es nur so wie Du ihn von Vodafone hast. Bei FB sind unterschiedliche Adapter in Verwendung. Aber die sind andersrum von Westernbuchse nach TAE Stecker. Die wären also von der Logik her schon nicht zu gebrauchen weil bei Dir ja ein TAE Stecker schon dran ist.
Die TAE Drähte an 3 ,4 können ruhig vertauscht sein.
Es ist immer so abheben Wählton , nach kurzer Zeit besetzt etwas länger dann tot. Für den Router ist es eine unnötige Belegung wenn man nicht wählt oder mit der Wahl zulange wartet weil man noch etwas zusammen baut. Dann schaltet er den Port ab.
Jetzt kannst Du abgehend das Wählen ja auch mal probieren.
Immer die ganze Nummer durchwählen ohne Pause.
Ich habe nichts gefunden ob der Router IWV macht kannst ja ein paar mal probieren. Vielleicht hast Du ja etwas wo es steht ob auch IWV. Weil es mit alten NS manchmal Probleme gibt ist es von Vorteil man probiert ob Ja oder nein mit einem App der die Impulse elektronisch erzeut.
Dann weiß man es genau.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Kann ich mich für die Hilfe irgendwie erkenntlich zeigen?

Meine Nachbarn werden zwar bald Kopfschmerzen bekommen von dem Geklingel und sich nicht so freuen wie ich, aber ich find's fantastisch. (Die Klingel kann nur laut=Schellen und leise=Rattern. :D )

1000 Dank nochmals und bitte Daumen drücken, dass ich die abgehende Telefonie auch noch eingerichtet bekomme.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Das mit dem Klingelton hat sich auch erledigt. Auf der Unterseite ist eine Lautstärkeregelung, die auf 1 - also sehr leise - stand. Ab 3 klingelt es wie ein Wecker. :)


Vielen lieben Dank nochmals für die Hilfe per Ferndiagnose!!! Das hätte ich im Leben nicht allein hinbekommen.

Jetzt muss ich noch die abgehende Telefonie organisieren.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

_"Dein TAE Kabel hat da gar nichts zu suchen Das gehört an AS 3 4, ws /br."_
Aha, spannend! Das habe ich noch nicht gemacht. Hole ich gleich nach.

---

Aha! Jetzt bekomme ich immerhin eine dauerhafte Verbindung zwischen Hörer und GU. GU-Test erfolgreich. Aber die Tonfolge ist immer noch dieselbe. Freizeichen, Besetztzeichen, 3er-Ton, wenn man nichts macht. Von außen immer noch besetzt, leider.

---
Baha, muss ja besetzt sein, wenn die GU nicht aufliegt. Anscheinend waren auch die Kontakte vom TAE-Kabel vertauscht.

Juchhuuu, es funktioniert! Ich bin von außen erreichbar!!!

1000000 Dank!!!

ABER: Nach dem Zusammenbau bekomme ich kein Freizeichen, wenn ich den Hörer abnehme. Stattdessen rauscht es im Hörer.
--- Das konnte ich mit erneutem Anstöpseln an Port1 lösen.

Jetzt noch ein "Schönheitsfehler":
Die Klingel rattert so komisch. Ich dachte, das Telefon hat eine metallische Schelle? Kann es sein, dass die irgendwie "gebremst" wurden?
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Hallo Jonny,
also die Klingel steckt jetzt an W1+W2. ET5 ist frei. Die Brücke B1 B2 ist raus.

Das Ergebnis ist "leider" immer noch dasselbe (immerhin scheine ich also nichts kaputtgemacht zu haben beim Umstecken).
Sobald ich den RJ11-Stecker vom Port1 des Routers abstöpsele und wieder dranklemme, bekomme ich kurz ein Freizeichen, dann ein Besetztzeichen, dann ein hektisches 3er-Rufzeichen. Dann Funkstille. Die Leitung ist von außen weiterhin besetzt.


Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Lese meine letze Post dann ist es in Ordnung. Dein TAE Kabel hat da gar nichts zu suchen Das gehört an AS 3 4, ws /br.
In den gesteckten Varianten kan das Telefon nie funktioniert haben.
Mach und steck alles so wie ich geschrieben habe.
Bei Deinem gebastelten Anschlusskabel mit ge /gn bin ich noch etwas unsicher. Aber mach das man erst einmal auf AS 3,4.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

_"Die Klingel gehört an W1 und W2 ws/br. Dann ist ET5 frei und es wird damit wohl alles gut sein. Brücke B1 B2 raus."_

Ah, interessant. Das probiere ich, danke!
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 26.04.2019!  Zum Bezugstext

Da das Telefon "tot" ist, lässt sich leider schwer irgendetwas testen.

Die Leitung war auch bei von mir betätigtem GU weiterhin besetzt (ankommend) bzw. tot (abgehend) bzw. kurzzeitig frei (abgehend).

Das Kabel mit den evtl. vertauschten Kontakten ist das TAE-Kabel. Das kann ich nicht weglassen. Da ich aber vorhin mal wieder kurz ein Freizeichen bekommen habe (nach dem Umstecken der analogen Anschlüsse am Router), gehe ich davon aus, dass ich die richtigen Kontakte zusammengesteckt habe.

Ich denke, man kann davon ausgehen, dass das Telefon an sich funktioniert. Die Anschlussperipherie ist m. E. das Problem.
Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Hallo. Ich habe Dein Bild jetzt erst gesehen. Ich habe wohl vor dem Einstellen vom Bild aufgemacht Die Klingel gehört an W1 und W2 ws/br. Dann ist ET5 frei und es wird damit wohl alles gut sein. Brücke B1 B2 raus.
Anschlussschnur wie in der Post vorher.
Jonny
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 26.04.2019!  Zum Bezugstext

Hallo. Du mußt den Gu auch schon mal drücken ob es richtig arbeitet.1: Zuerst würde ich gern wissen ob auch immer besetzt ist wenn Du mit der Hand den Gu nach unten festhälst und dann anrufst. Es könnte ja sein das bei App zu der Gu nicht betätigt wird. Das hatte ich in meiner vorvorletzten Post geschrieben.

An Z1 und Z2 kommt nur ein Zusatzhörer. 2: Wohin geht Schnur. Kannst also erst weglassen.
Die anderen Brücken und Stecker schreib ich mal. W1 und W2= ws br von der Klingel.
Vom Nummernschalter auf NS 1bis 4 = ge, gn br, ws. Nase am Stecker soll stimmen.
Darüber TWB Brücke 1 nach 2.
Hörerschnur an HS 1 bis 4. = ws , br, gn , ge. Nase soll stimmen.
Oben in der Mitte. Brücke A1 nach A2 soll gesteckt sein.
Die Anschlusschnur wird wohl 4 Ader sein. Dafür die Stecker. Ws an 3, br an 4,gn an 5. Sollte mit der Nase am Stecker passen. Ich höffe ich habe mich nicht versehen aber Du wolltest ja ein Bild.
Das mit auflegen und anrufen machen wir so lange weiter bis es nicht mehr besetzt ist. Du hast ja keine andere Möglichkeit etwas zu prüfen. Antworte bitte 1 und 2.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Markus L. vom 24.04.2019!  Zum Bezugstext

Hallo Markus,
gibt es denn unterschiedliche TAE-F-auf-RJ11-Adapter?
Ich habe 2 ausprobiert: Einen hatte ich im Elektronikmarkt erworben von Hama. Da steht "6p4c - TAE-F-Kupplung" drauf.
Der andere TAE-Adapter von Vodafone mit 3 Steckplätzen (N - F - N) hat keinerlei Branding oder Infos, aber auf dessen Kabel steht C251 28AWG 1A (60 Grad Celsius, 150 V) TLE.
Auf dem TAE-Stecker des Telefons steht gar nichts.

Ich habe noch eine Fritzbox 7412 geordert, um zu schauen, ob es am Router liegen könnte.

Könnte es sein, dass das Telefon über den Router nicht genug Strom bekommt?

Immer, wenn ich den RJ11-Stecker frisch an den Router stecke, bekomme ich für eine kurze Zeit ein Freizeichen (abgehend), das dann in ein Besetztzeichen wechselt und danach in so einen kurzen 3er-Ton. Bei erneutem Auflegen bleibt es dann stumm.
Quasselstrippe
(Mailadresse bestätigt)

  26.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 24.04.2019!  Zum Bezugstext

Hallo Jonny,
ich habe das Telefon jetzt einmal aufgeschraubt. Der Aufleger sieht ok aus. Nichts gebrochen.

Allerdings sind mir die zwei Kontakte des nach außen gehenden Kabels abgefallen, weil das Kabel einen Knoten hatte.
Da ich totaler Laie bin, weiß ich nun nicht, welche Ader an welchen Kontakt kommt.
Gelb an Z1 oder Z2?

Ein Testtelefon konnte ich leider noch nicht organisieren, und auf die Leitungstestgelegenheit bei jemand anderem warte ich noch.

Vielleicht liegt ein Kabelbruch vor? Wie kann man sowas prüfen, wenn man kein Elektriker ist? Ein Kabelbruch verhält sich doch in der Regel eher wie ein Wackelkontakt.


Markus L.
(gute Seele des Forums)

  24.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 24.04.2019!  Zum Bezugstext

> über einen von Vodafone zur Verfügung gestellten
> Adapter mit dem Router an Telefonleitung 1 verbunden

Ist denn der Adapter schon überprüft? Die sehen ja alle gleich aus, obwohl für ganz verschiedene Anwendungen... Das Telefon soll vor Versand noch in Betrieb gewesen sein und jetzt steckt es an den Adapter und geht nicht. Beim "Suchen mit System" würde ich da mal anfangen... Kann auch ein Adapter für DSL Anschlüsse sein oder was anderes. Die Steckerform sagt nichts über den "Inhalt".
Quasselstrippe
(Mailadresse bestätigt)

  24.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 24.04.2019!  Zum Bezugstext

Hallo Jonny,
vielen Dank für die Erklärung und die Hinweise!
Da ich absolut gar keine Ahnung vom Innenleben alter (und neuer) Telefone habe, bin ich für jeden Hinweis dankbar.

Sobald ich weitere Infos habe (ich werde ein Foto vom aufgeschraubten Apparatus anhängen, vllt. erkennt das geschulte Auge Verdächtiges), melde ich mich wieder und hoffe natürlich weiter auf Ideen und Unterstützung, sofern per Ferndiagnose eben machbar.

Das mit der Hörerauflage klingt sehr logisch! Das würde auch erklären, warum von außen immer besetzt ist bzw. nach dem Abheben der Hörergabel manchmal das Freizeichen erst ertönt und dann plötzlich ins Besetztzeichen umspringt und nach nochmaligem Betätigen der Gabel ganz ausfällt.
Jonny
(Mailadresse bestätigt)

  24.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 24.04.2019!  Zum Bezugstext

Hallo. Genau das mit dem Suchen ohne Konzept ist etwas wie man es nicht macht.
Darum machen wir eins nach dem anderen.
Der App hat eine grosse Hörerauflage als Betätigung für den GU auf der Leiterplatte die vielleicht innen nicht mehr richtig arbeitet.
Wenn man den App aufmacht kann man ihn von Hand betätigen und schauen ob es dann klappt.
Das ist kein Unken und war schon so gedacht ob er auf dem Transport vielleicht wegen der sperrigen Hörerauflage einen Stoss bekommen hat. Ich hätte schon geschrieben wenn ich nicht logisch weiter käme.
Mußt halt schreiben wenn ich nicht weiter antworten soll.
Ich werde Dir aber jetzt aber nicht weiter jedes Probieren begründen.
Quasselstrippe
(Mailadresse bestätigt)

  24.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 24.04.2019!  Zum Bezugstext

Was genau suche ich denn im aufgeschraubten Apparat? Lose Kontakte? Falsche Verdrahtung gemäß Schaltplan? (Da das Telefon vorher einwandfrei funktioniert hat, würde mich das sehr wundern. Aber vllt. hat es den Transport nicht unbeschadet überstanden.)

Mir ist noch eine Möglichkeit eingefallen, wie ich ein ähnliches, nachweislich funktionierendes Telefon in meinem Setup testen kann bzw. meines an eine nachweislich mit solch einem Telefon funktionierende Leitung hängen kann.

Aufschrauben werde ich es aber trotzdem schon einmal demnächst.
Melde mich wieder mit Untersuchungsergebnissen.

Vielen Dank auf jeden Fall für die Unterstützung!
Jonny
(Mailadresse bestätigt)

  24.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 23.04.2019!  Zum Bezugstext

Hallo. Dann ist der App wohl doch nicht in Ordnung.
App aufschrauben. Auflegen macht man dann indem der Umschalter mit den beiden Plastikflügen nach unten gedrückt und gehalten wird.
Kannst nichts elektrisch kaputt machen und dir auch nicht weh tun.
Jetzt App an 1 anstecken mit Finger aufgelegt halten und wieder anrufen. Ob noch immer besetzt oder Rufzeichen.
Danach weiter.
Quasselstrippe
(Mailadresse bestätigt)

  23.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 23.04.2019!  Zum Bezugstext

Genau, wie ich geschrieben hatte, kommt, wenn ich meine Festnetznummer anwähle und das Telefon NICHT eingesteckt ist, ein Rufzeichen.
Die Leitung an sich ist frei und erreichbar.
Sobald das Telefon wieder am Router hängt, kommt ein Besetztzeichen.
Ich habe leider keine Möglichkeit, den Apparat testweise woanders einzustöpseln. Zumindest nicht auf die Schnelle.
Jonny
(Mailadresse bestätigt)

  23.04.2019
Dieser Text bezieht sich auf den Beitrag von Quasselstrippe vom 23.04.2019!  Zum Bezugstext

Hallo. Lt BDA geht nur der Port 1.
Router soll in Ordnung sein, Telefon auch nur es funktioniert nicht. wie ich so denke hast Du nichts zum Prüfen oder testen.
Du könntest den App mal bei jemand anders probieren.
Wenn wir weitermachen wollen probiere einmal Telefon nicht gesteckt und von aussen mehrmals anrufen. Hast Du immer abgehenden Ruf. Es kann bei Dir natürlich nicht klingeln. Mich interessiert nur ob Du immer Freizeichen bekommst. Wenn wir das wissen geht es weiter mit Telefon aufschrauben.
Quasselstrippe
(Mailadresse bestätigt)

  23.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 23.04.2019!  Zum Bezugstext

Achso, wenn mit analogem Anschluss der Telefonport gemeint ist, dann ja, der Router hat einen bzw. zwei.

Der Aufbau sieht also derzeit so aus:

Telefon :[TAE]: Adapter :[RJ11]: Router : Kabelanschluss


Was bedeutet denn "Keine Anschaltung als TF - Teilnehmer möglich"? (http://www.deutsches-telefon-museum.eu/lyon.htm)

Ankommende Anrufe werden, wenn das Telefon an Leitung 1  hängt, grundsätzlich mit einem Besetztzeichen quittiert.
Wenn es an Leitung 2 (m. W. nicht geschaltet) hängt, kommt ein Rufton, der aber nicht ans Telefon weitergeletitet wird.
Wenn das Telefon gar nicht am Router hängt, ertönt ebenfalls das normale Rufzeichen.
Quasselstrippe
(Mailadresse bestätigt)

  23.04.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 23.04.2019!  Zum Bezugstext

Vielen Dank für die rasche Antwort!

Der Port selbst ist erreichbar. Der Router war am WE von einem Techniker ausgetauscht worden, welcher die Erreichbarkeit mittels Direktanschlusses am Telefonport getestet hat. Das Signal wurde einfach nicht weitergeleitet.

Das Telefon an sich hat bisher lt. Verkäufer auch funktioniert und ist noch nie "bearbeitet" worden.

Bei mir kommt manchmal nur kurz ein Freizeichen, ansonsten ist die Leitung immer besetzt oder tot - sowohl abgehend als auch ankommend.

Mein Router ist von SAGECOM (Modell FAST 5460).
Jonny
(Mailadresse bestätigt)

  23.04.2019

Hallo. Ich denke der Router hat doch einen analogen Port mit Westernbuchse und Du hast einen Adapter RJ11 Westernstecker auf TAE Buchse. Da sollte das Anrufen eigentlich mit Deinem Telefon klappen.
Bei dem Adapter müssen am Stecker die beiden mittleren Pins belegt sein.
Im Telefon auf der Leiterplatte ist fürs klingeln eine Brücke A. Die muß von 1 nach 2 sein bei Einzelapparat. Aber ich denke die ist wahrscheinlich schon so drin.
Als erstes solltest Du mit einem anderen Telefon versuchen ob es an dem Port überhaupt klingelt.
Welcher Router ist es.
Hier gibt es eine SZ und Beschreibung von Deinem Telefon.
http://www.deutsches-telefon-museum.eu/lyon.htm



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas