Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8100 Themen und 50100 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
Österr. Postapparat TAP80 - kein MFV
emoel
(Mailadresse bestätigt)

  29.05.2019

Hallo verehrte Forumteilnehmer, ich hatte bis vor kurzem in meinem Haus eine KEIL K110 Nebenstellenanlage in Betrieb, an der verschiedene Tel. Apparate angeschlossen waren, insbesondere auch mehrere TAP80K Geräte. Diese waren mittels Jumper auf MFV gesteckt und funktionierten auch problemlos. Leider musste ich mich von der KEIL trennen und habe nun eine TIPTEL 1/8 in Betrieb. Hier sieht es so aus, dass die TAP80K App. mit MFV nicht funktionieren (auf die 0 zur Amtsholung, sowie auf die anderen Ziffern reagiert die Tiptel nicht). Die übrigen Postapparate, wie TAP 90, T95 u.a. funktionieren problemlos mit MFV. Wenn ich den Jumper auf IWV umstecke, reagiert die Anlage. Eine Nachfrage bei Tiptel ergab nur eine unbefriedigende Antwort ("die alten Postapparate werden halt nicht funktionieren"). Vielleicht kann mir einer der mitlesenden Fachleute einen Tip geben, wo hier das Problem liegen kann. Danke.



Anzahl der unterhalb stehenden Antworten: 17
RagnarB
texas.rangergmx.net
(Mailadresse bestätigt)

  01.07.2019
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 23.06.2019!  Zum Bezugstext

Ja, kenne ich von einem alten Posttechniker als "Verlängerungsleitung" und gibt es wenn mindestens seit dem W74 im Apparat. Muss unter Normalbedingungen deaktiviert sein.

Zu den Bezeichnungen: auf der Bedienungsanleitung von Kapsch steht definitiv TAP80K für den Apparat mit 16-stelligem bilingualem TWB mit Kurzwahlspeicher, ebenso auf den Typenschildern aller meiner Apparate. Ein Schrack mit 16-stelligem, bilingualem TWB aber ohne Schlüsselschalter hingegen trägt nur die Bezeichnung FeApp 80. Farbe orange, Bj. November 1980, W.Nr. 121 676 017, eindeutige Spuren einer Postplombe (Klebesiegel). Allerdings hat der TWB Batterieablaufdatum 2000, dürfte also getauscht worden sein. Meiner Erinnerung nach war lag das Batterieablaufdatum ungefähr 10 Jahre nach dem Herstelldatum.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  23.06.2019

In Deutschland steht VL für Leitungsverlängerung.
Wenn ein Apparat zu dicht an einer Vst angeschaltet war, gab's in Deutschland VL zum in die Dose klemmen um die Leitung zu "Verlängern". Vielleicht ist das das gleiche nur im Apparat bereits vorgeleistet?
emoel
(Mailadresse bestätigt)

  23.06.2019
Dieser Text bezieht sich auf den Beitrag von Wählamt Kleinbaumgarten vom 22.06.2019!  Zum Bezugstext

@ wählamt kleinbaumgarten

Besten Dank für die Hinweise. Zu guter Letzt habe ich 2 andere TAP80K an die Anlage gehängt und siehe da - beide Apparate funktionierten mit MFV. Also die funktionierenden und nicht funktionierden gegenübergestellt, um eventuelle Schäden oder dgl. auf den Platinen etc. zu kontrollieren. Und was fiel mir dabei auf? Die 3 nicht MFV funktionierenden Apparate hatten die Brücke auf VL/VL gesteckt, die anderen auf 0/0. Also alle Apparate auf 0/0 umgesteckt und das Problem war gelöst. Was diese Brücken bedeuten, erschließt sich mir nicht (konnte ich auch nirgends nachlesen). Nichtsdestoweniger es passt wieder alles. Danke an alle, die sich meinem Ersuchen angeschlossen haben.
Wählamt Kleinbaumgarten
(Mailadresse bestätigt)

  22.06.2019
Dieser Text bezieht sich auf den Beitrag von emoel vom 21.06.2019!  Zum Bezugstext

Hallo in die Runde!

Mit meiner Anfrage war gemeint, welche Spannung am Apparat anliegt, wenn der Hörer abgehoben ist und somit gemessen werden kann, welche Spannung am Apparat während der Wahl bzw. im Gesprächszustand anliegt.

Bei aufgelegtem Hörer fließt keine Strom in der Leitung, daher ist die am Apparat anliegende Spannung - trotz interner Widerstände der jeweiligen Anlage - gleich der angegebenen Leerlaufspannung. Wird der Hörer abgehoben, fließt ein Strom durch den Apparat, daraus resultiert dann die am Apparat im Gesprächszustand anliegende Spannung.

Nur der Klarstellung wegen: Es handelt sich um den Apparat B80K, also um den bilingualen ("zweisprachigen") 16-teiligen Tastwahlblock.

Der TAP80 ist der allererste Tastwahlapparat mit zwölfteiligem Tastwahlblock mit Letztwahlspeicher (und sonst keinem Komfort).

Diesen gab es übrigens auch in einer späteren Ausführung mit einem reinen MFV-Tastwahlblock und eingebauter "Flash-Funktion", in der Nebenstellenausführung gab es vereinzelt auch tonwahlfähige Tastwahlapparate mit 16teiligem Tastwahlblock und einer eigenen ABCD-Tastenspalte.

Der TAP80K hat einen zwölfteiligen impulswahlfähigen Tastwahlblock mit 10 Kurzwahlspeichern und erstmals einem Schlüsselschalter, der dann eine (Voll-)Sperre und den Direktruf ermöglichte.

Der Apparat B80K ist dann die bilinguale Ausführung mit 10 Speichern, 2 Notizspeichern, Direktruf und Sperrmöglichkeit, wobei trotz Sperre die wirklichen Notrufträger erreicht werden können, in der ersten Version ist der EURO-Notruf noch nicht implementiert, in einer späteren aber schon.

Wie gesagt, ich würde erst einmal die verbleibende Spannung am Apparat im Gesprächszustand messen. Und, wenn dieser Fehler bei allen(!) vorhandenen B80K-Apparaten auftritt, dann ist das wohl ein systemremanenetr Fehler; was da der Block dann tatsächlich an die Anlage an Wahlinformationen im MFV-Verfahren sendet, ließe sich nur mit einer direkten Messung an der Leitung (z.B. mit einem ACO-TTE oder einem in den USA üblichen PHD-Gerät) feststellen.
emoel
(Mailadresse bestätigt)

  21.06.2019
Dieser Text bezieht sich auf den Beitrag von Wählamt Kleinbaumgarten vom 13.06.2019!  Zum Bezugstext

@ wählamt kleinbaumgarten

Vorab besten Dank für die Hinweise. Nach Austausch der Batterie hat sich keine Änderung ergeben. Die Leerlaufspannung aller Anschlüsse beträgt lt. meiner Messung 42 V (so wie auch in der Bedienungsanleitung angeführt). Was Sie mit „und dann auch, welche Spannung am Apparat verbleibt“ gemeint haben, konnte ich nicht nachvollziehen.

Wenn ich die techn. Beschreibung meiner früheren Anlage (Keil K110 – siehe Foto) richtig verstanden habe, so beträgt diese dort 24 V. Leider kann ich das nicht mehr überprüfen, da ich sie nicht mehr besitze.

Aber laienhaft gefragt: Wenn es ein Problem mit der Speisespannung geben soll, warum wirkt sich dies dann nur auf die TAP80 Apparate aus und nicht auf die jüngeren Modelle?

Falls ich es noch nicht gesagt habe: Wenn ich den Jumper auf IWF umstecke, erreiche ich die Tel. Anlage und auch die übrigen Apparate.

Bin für weitere Hinweise dankbar.


RagnarB
texas.rangergmx.net
(Mailadresse bestätigt)

  17.06.2019
Dieser Text bezieht sich auf den Beitrag von Wählamt Kleinbaumgarten vom 13.06.2019!  Zum Bezugstext

Sollte es an der Nebenstellenanlage und deren Speisung liegen, ist das Problem hier offensichtlich ein anderes wie beim von mir erwähnten Apparat, denn der verhält sich an exakt der selben HTZ 1/5, an der etliche andere 80er tadellos funktionieren, so seltsam. Oder besser verhielt, denn die HTZ ist mittlerweile auch in die ewigen Jagdgründe der Elektronik eingegangen, leider auch mit einem intermittierenden Fehler. Leistet A1 eigentlich für seinerzeit von der Post gemietete und bis heute regelmäßig bezahlte Endgeräte noch Service? Meine Eltern haben nachwievor für die antike HTZ das Entgelt auf der Rechnung.
Wählamt Kleinbaumgarten
(Mailadresse bestätigt)

  13.06.2019
Dieser Text bezieht sich auf den Beitrag von emoel vom 12.06.2019!  Zum Bezugstext

Ich denke, daß die Baustelle wo anders liegen wird, nämlich an der Speisung des Apparates.

Der Apparat mit dem 16-er Block, also der B80K ist zunächst einmal polunabhängig (das gilt für alle österreichischen Apparate, zumal es bis zum Abschluß der Umstellung auf das "digitale System OES" es noch vereinzelt Anschlußarten gab, die im ankommenden Verkehr eine Polumkehr bewirkten (z.B. Kleinteilämter (KTA)).

Es gab aber für den doch hie und da eingesetzten TFE-1-Anschluß, also einen analogen Trägerfrequenzanschluß mit lokaler, in den Gesprächspausen ferngeladenen Batterie gesonderte Tastwahlblöcke, die mit der geringen Speisespannung von 7,2 Volt wählen konnten.

Der Tastwahlblock des B80K-Apparates funkioniert bei vergleichsweise geringen Speisespannungen nicht korrekt bzw. gar nicht.

Ich würde zur Fehlereingrenzung einmal die Leerlaufspannung der betroffenen Anschlüsse messen und dann auch, welche Spannung am Apparat verbleibt.

Diese Messungen sollte man zum Vergleich an der alten, ausgesonderten Anlage und an der aktuellen durchführen.

Das öffentliche Amt speist(e) normalerweise bei 60V mit 2*500 Ohm, bzw. bei 48V-Speisespannung mit 2*400 Ohm, die Werte für 24V liegen bei 2*250 Ohm. Hinzukommt normalerweise der Widerstand der Anschlußleitung, der aber bei hausinternen Verkabelungen vernachlässigt werden kann.
emoel
(Mailadresse bestätigt)

  12.06.2019
Dieser Text bezieht sich auf den Beitrag von RagnarB vom 09.06.2019!  Zum Bezugstext

@RagnarB

Wie gesagt, mich verwundert der Umstand, dass die besagten Apparate an der KEIL funktionierten und auch direkt ans Netz eine Verbindung hergestellt werden kann. Aber mag sein, dass die TIPTEL "feinfühliger" ist. Ich probiers jedenfalls noch mit einer neuen Batterie.
emoel
(Mailadresse bestätigt)

  12.06.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 04.06.2019!  Zum Bezugstext

@Steffen Froeschle

Danke für den Hinweis - habe die Batterie ausgelötet und die Spannung gemessen, zeigt noch 3,25 V an. Versuche nun doch eine neue passende Batterie aufzutreiben.
RagnarB
texas.rangergmx.net
(Mailadresse bestätigt)

  09.06.2019
Dieser Text bezieht sich auf den Beitrag von emoel vom 04.06.2019!  Zum Bezugstext

Allmählich werden die 80er-TWB leider zickig. Meine Eltern haben einen, der eine gewisse Zeit funktioniert, aber nach ein paar Gesprächen streikt, man hört dann gar keine Töne mehr. Lagert man den Apparat eine Zeitlang ein geht es anschließend kurz wieder. Eigentlich wollte ich den immer mal analysieren.
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  04.06.2019
Dieser Text bezieht sich auf den Beitrag von emoel vom 04.06.2019!  Zum Bezugstext

Hallo,

schau mal hier:
http://www.ptt-apparate.ch/OEPT/W80/OEPT_TAP80.html
da gibt es verschiedene TAP80K mit diesem Tastwahlblock.
Es ist immer ein Batterieablaufdatum angegeben, d.h. Der TWB enthält eine (Lithium-)Batterie. Diese könnte auch einer der störenden Faktoren sein, warum es bei zu geringer Speisespannung nicht funktioniert. Der Jumper «WW» steht für Wahlwiederholung und nicht für Zusatzwecker.
emoel
(Mailadresse bestätigt)

  04.06.2019
Dieser Text bezieht sich auf den Beitrag von Christoph Lauter vom 03.06.2019!  Zum Bezugstext

@ Christoph Lauter
Der Tastwahlblock verfügt über zwei Jumper: Einer bezeichnet mit WW (für eine [Zusatz]Klingel) und einer ändert die Einstellung von IWV auf MFV. Sonstiges ist mir als Nichtprofi nicht bekannt.
emoel
(Mailadresse bestätigt)

  04.06.2019
Dieser Text bezieht sich auf den Beitrag von countryman vom 01.06.2019!  Zum Bezugstext

@countryman
Ja, die DTMF-Töne sind beim Drücken der Tasten hörbar, aber mir scheint nicht in der Qualität (Dauer) wie bei den anderen (funktionierenden) Apparaten. Mag tatsächlich sein, dass die alte Anlage toleranter war. Kann es trotzdem eine Abhilfe geben?
Christoph Lauter
(Mailadresse bestätigt)

  03.06.2019
Dieser Text bezieht sich auf den Beitrag von countryman vom 01.06.2019!  Zum Bezugstext

Hallo,

haben nicht manche österreichischen MFV-Apparate diese tolle Technik des Gleichstrombegleitzeichens? Vielleicht verwirrt das ja die Anlage. Ich denke aber, dass es da einen Jumper geben müsste, um das abzustellen.

Christoph
countryman
(Mailadresse bestätigt)

  01.06.2019
Dieser Text bezieht sich auf den Beitrag von emoel vom 01.06.2019!  Zum Bezugstext

Hört man denn DTMF-Töne im Hörer des Apparats wenn man eine Taste drückt? Das würde ja bedeuten, dass der gesendete Ton nicht normgerecht ist, zu leise oder mit abweichenden Frequenzen. Die alte Anlage wäre in dem Fall einfach toleranter gewesen.
Wenn gar nichts zu hören ist könnte die Stromstärke / die Spannung über a/b an der neuen Anlage zu gering sein?
emoel
(Mailadresse bestätigt)

  01.06.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 29.05.2019!  Zum Bezugstext

Danke für den Vorschlag - hat sich leider nichts verändert.
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  29.05.2019

Hallo,

vertauschen Sie mal an der Dose La und Lb, manchmal sind die älteren MFV-Apparate polungsabhängig.



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas