Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8100 Themen und 50100 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
W48 BJ. 1961 Gabel trennt Verbindung nicht
TomSEE01
(Mailadresse bestätigt)

  21.07.2019

Guten Tag, ich bin neu hier im Forum.

Ich besitze seit kurzem ein W48 mit Erd- und Flackertaste, die W32 Anschlussdose der Post, war auch dabei. Und zwar habe ich folgendes Problem, telefonieren, heißt der Nummernschalter überträgt die die Signale scheinbar korrekt zur TK-Anlage(Eumex 400) funktioniert. Aber wenn ich die Gabel betätige, verschwindet zwar das Freizeichen, aber ein Rauschen ist dennoch zu hören. Wenn ich telefoniere und dann die Gabel betätige wird das Gespräch nicht getrennt, sondern läuft nach loslassen der Gabel dennoch weiter. Die Fritzbox bekommt auch ein Dauersignal vom Telefon.

Das ist bisher mein erstes W48, daher habe ich nicht so viel Erfahrung. Ich Freue mich schon auf eure Antworten.

Mfg TomSEE01





Anzahl der unterhalb stehenden Antworten: 12
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von countryman vom 21.07.2019!  Zum Bezugstext

Kein Ding, ich danke dir für deine Tipps.
Ich werde in nächster Zeit weiter testen, bis jetzt läuft alles gut. Hätte nicht gedacht, das das nach so langer Zeit noch alles so gut läuft.

Dir noch einen schönen Abend.

Mfg TomSEE01
countryman
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von TomSEE01 vom 21.07.2019!  Zum Bezugstext

Heute reichen die 2 Adern a/b immer aus. "Flash" funktioniert durch Unterbrechen dieser Schleife, wie Auflegen, nur in kurz ;-)
E, die gelbe Ader, ist funktionslos geworden. W (grün) bräuchte man für externe Wecker oder eine A2 Schaltung:
http://www.bayern-online.com/v2261/artikel.cfm/203/A2-Schaltung.html
sonst auch nicht.
Externe Wecker erübrigen sich wohl angesichts der kräftigen Glocken des W48. Früher war das wichtig, heute leicht als zu laut empfunden. Es galt mal als undenkbar oder extrem unhöflich, ein Telefon länger als nötig läuten zu lassen oder gar zu ignorieren...

Die robuste Technik ist sicher wieder gangbar zu machen. Du brauchst auf jeden Fall den Kontakt der sich beim Tastendruck öffnet.
Achtung, mein Test lief an der FB, eine Eumex habe ich nicht. Ob oder was da mit Flash zu steuern ist weiß ich nicht. Sorry fürs flüchtige Lesen.
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von countryman vom 21.07.2019!  Zum Bezugstext

Ah ok, nicht schlecht. Danke fürs testen. (-:

Blöd ist nur, meine Erdtaste ist wahrscheinlich fest gerostet, die klemmt.

Braucht man nicht alle 4 adern, um dieses taste zu benutzen, oder reichen a und b  flash auch aus?

Ich benutze bei mir eine eumex 400, da meine 7390 mit impulswahl so ihre probleme hat.

Mein fetap hat aber keine #, sondern wahlwiederhohlung.

Zumindest konnte ich, wenn ich die auto. Amtshohlung ausschalte intern Wählen.

Bis jetzt bin ich echt zufrieden, hätte aber nicht gedacht das die Glocke so laut, dann scheint die eumex wohl doch genug spannung zur verfügung zu stellen.

MFG TomSEE01
countryman
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von TomSEE01 vom 21.07.2019!  Zum Bezugstext

Habe es gerade probiert: Ja, statt **... kann man auch Flash verwenden.
Kurzwahl 701 aufrufen geht also so:
abheben, externer Wählton
Flash, interner Wählton
701 wählen, Anruf der gespeicherten Nummer erfolgt.

Der Fetap 0111 hat zwar * und # auf der Tastatur, lässt sich aber nicht auf Tonwahl umstellen und daher ist es nicht möglich diese Zeichen zu senden. Flash könnte man in dem Fall durch sehr kurzes Drücken der Gabel emulieren, den berüchtigten "Gabelschlag". Schlagen ist aber nicht nötig da die Fritzbox bis zu 0,31 Sekunden Unterbrechung zulässt. Das ist so wenig nicht.
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von countryman vom 21.07.2019!  Zum Bezugstext

Danke für die Erklärung.

Mein W48 hat eine Erd - und Flackertaste, so steht es zumindest in der Oberschale.
Kann man diese taste dann z.b. für interne Rufnummern benutzen, für die man sonnst * braucht? weil bei meinem fetap 0111, passiert bei * nichts.


Mfg TomSEE01
countryman
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von TomSEE01 vom 21.07.2019!  Zum Bezugstext

Die Erdtaste hat heute keinen Nutzen mehr. Sie verbindet die a-Ader mit E als Signal für bestimmte Funktionen alter Telefonanlagen.
Sollte eine "Erd-und Flackertaste" vorhanden sein, wird es schon interessanter. In dem Falle kann man die Brücke 2-W2 im Klemmbrett des W48 öffnen. Ein Tastendruck erzeugt dann eine Schleifenunterbrechung wie ein Auflegen. Dies entspricht der Flashtaste moderner Telefone mit dem "kleinen" Unterschied, dass die Trennung so lange dauert wie der Tastendruck und nicht nur eine definierte Zeit. Allerdings sind die Fritzboxen da recht toerant und man kann durch "kurzes Drücken" recht zuverlässig zwischen internen und externen Gesprächen umschalten. Den alten Telefönern sträuben sich die Nackenhaare, aber klappen tut es ;-)

Ursprünglich diente die Flackertaste wohl der Signalisierung an eine Vermittlungsperson durch Blinken eines Lämpchens, aber das war in Deutschland wohl nie gebräuchlich. (Wikipedia erwähnt eine solche Benutzung in den USA, um im Falle einer Gesprächstrennung bei handvermittelten Gesprächen den Bediener neu zu rufen).
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von TomSEE01 vom 21.07.2019!  Zum Bezugstext

Allerdings habe ich leider festgestellt, das die Erdtaste klemmt, sie lässt zwar drücken, aber die Feder kommt nicht zurück. Hat die Erdtaste überhaupt heute noch ein nutzen, und was hat es dann mit der Flackertaste auf sich?
MFG TomSEE01
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.07.2019!  Zum Bezugstext

Vielen Dank für den Tipp, das entfernen von Grün und Gelb an der Anschlussdose hat tatsächlich geholfen, die Gabel trennt wieder, und ich habe das Gefühl das Lautsprecher im Hörer lauter geworden ist.
Vielen vielen Dank, darauf wäre ich nicht gekommen. Jetzt mal schauen ob der Rest auch funktioniert.

MFG TomSEE01
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.07.2019!  Zum Bezugstext

Vielen Dank für deine Antwort
Ich habe ein TAE zu RJ11 Kabel genommen, (Hama 10m), den RJ11 abgeschnitten. Das Eigenartige ist, es kommen zwar 4 Farben aus dem Kabel, aber der TAE hat nur Kontakte für a und b. Daher frage ich mich wo der Rest hingeht.

Mfg  TomSEE01
TomSEE01
(Mailadresse bestätigt)

  21.07.2019
Dieser Text bezieht sich auf den Beitrag von Jonny vom 21.07.2019!  Zum Bezugstext

Vielen Dank, für die Antwort. Ich habe bereits versucht die Gabel von Hand zu betätigen, gleiches Ergebnis, die Telefon LED der Fritzbox geht nicht aus, also wird die Verbindung nicht getrennt. Die TK-Anlage sollte ok sein, mein Fetap 0111 läuft daran perfekt.


Jonny
(Mailadresse bestätigt)

  21.07.2019

Hallo.
Mach mal ein Bild von dem Klemmbrett im App damit man sieht wo die Farben angeschlossen sind.
Kannst auch mal versuchen mit dem App zu telefonieren wenn er auf ist. Gabelumschalter dann mit dem Finger betätigen. vielleicht löst er die Verbindung dann ja aus.
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  21.07.2019

Hallo,

da gibt es folgende Möglichkeiten:

Der Anschluss im TAE-Stecker/Western-Stecker ist nicht korrekt. Man braucht für ein «normales» Telefon nur La und Lb, W2 und E (Erde) wir erstmal nicht benötigt.
Zur Fehlesuche klemme mal den grünen und gelben Draht an der Dose (das Kabel, das von der Teelfonanlage kommt) ab.
Wenn dann das Telefon «tot» ist, stimmen die Farben im Stecker, der zur Telefonanlage geht nicht überein.
Fall ein Western-stecker benutzt wird, die beiden mittleren Adfren an a und b anschliessen (polarität ist hier nicht wichtig) und die andern beiden nicht anschlissen und isolieren.
Bei TAE ist, wenn man auf den Stecker von vorn draufschaut a links unten und b links in der Mitte.

Es kann auch der Weckerkondensator defekt sein und die «Schleife» bleibt nach dem Auflegen bestehen.

Sollte das nicht helfen ist entweder der ganze Kontaktblock des GU lose oder die Gabelachse zu kurz.


Viel Erfolg



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas