Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8400 Themen und 52900 Antworten
Zurück zur Übersicht!   Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Telefone 1967 bis heute (Fax, Handys)
Düsseldorf LX verzerrte MFV-Töne
telefonmann3401
(Mailadresse bestätigt)

  18.02.2021

Hallo zusammen,

habe gestern ein Düsseldorf LX (Siemens, 1990) aufgearbeitet und hab bei dem App folgendes Fehlerbild: Nach Umstellen des Wahlverfahrens auf MFV mit Flashtaste gemäß Programmierprozedur werden im Hörer hörbar saubere MFV-Töne produziert, die aber von der Anlage nicht erkannt werden, auch der Flash wird nicht erkannt. Ich habe ein zweites Telefon parallel angeklemmt und konnte feststellen, dass die Töne zwar in die Leitung gesendet werden, aber stark verzerrt sind. Was könnte defekt sein? Ein Bauteiltausch auf der Platine scheint machbar, da ist genug Platz. Der Rest des App funktioniert einwandfrei, im IWV gibt es keine Probleme. Das einzige, was ich noch herausfinden konnte war, dass die Weckerleitung beim Abheben nicht wie zu erwarten sauber aufgetrennt wird. Habe an W und b einen 2. App angeschlossen und der wird beim Abheben des Hörers des Düsseldorf nicht richtig abgetrennt. Die Leitung bleibt belegt aber es wird alles sehr leise.

Grüße



Anzahl der unterhalb stehenden Antworten: 16
telefonmann3401
(Mailadresse bestätigt)

  22.02.2021
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.02.2021!  Zum Bezugstext

Ich habe die Platine mal herausgenommen, die Rückseite ist in der Tat voll mit lauter kleinen Bauteilen und die Leiterbahnen sind viel kleinteiliger. Sieht eigentlich auch alles in Ordnung aus. Ich glaube, ich stelle die Fehlersuche ein. Ist zwar doof, dass man ein Telefon mit 40 dedizierten Kurzwahltasten nur im IWV betreiben kann aber ich habe die Telefonnummern nun alle im FritzBox-Telefonbuch hinterlegt und speichere dann ins Düsseldorf nur Kurzwahlnummern rein, damit kann ich leben. Ich will das Düsseldorf benutzen, um vom Homeoffice mit einem Tastendruck zu den Nebenstellen im Büro zu kommen und das sind halt recht viele.

Die W-Ader funktioniert ja nun wie vorgesehen und daran habe ich ein neuwertiges Polycom SoundStation 2 Konferenztelefon angeklemmt, was ich neulich in der Bucht fast geschenkt bekam. Das ist so ziemlich das hochwertigste Analoggerät, was ich besitze und es zeigt im Display nicht nur die Rufnummer, sondern auch den Namen des Anrufers aus dem FritzBox-Telefonbuch an. Mit dieser Verschaltung kann man super bequem zwischen einem exzellenten Freisprechbetrieb und klassischen Telefonhörer hin und her wechseln. Da können meine altersschwachen ISDN-Geräte nicht mithalten.
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von telefonmann3401 vom 21.02.2021!  Zum Bezugstext

Hallo,

ich sehe zwar keinen defekten Elko (von aussen), aber ein kleiner Quarz ist vielleicht verdächtig (hin und wieder kurzgeschlossen oder unterbrochen). mal auch unter die Platine schauen, da sind manchmal such noch Bauteile drauf.


telefonmann3401
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.02.2021!  Zum Bezugstext

Ich hatte das Gerät komplett zerlegt und gereinigt. Ist wie gesagt eine große Tastaturfolie mit Wähltatstatur, den vier Knöpfen rechts und den 20 Zielwahltasten auf einer Folie. Mit Rubberdomes und dann nur Plastktasten. Die Tastatureingaben werden alle einwandfrei vom Gerät erkannt, man sieht auch die Nummern im Display, das ist alles ok. Ich höre ja auch die (meiner Meinung nach unverzerrten) Töne im Hörer. Hier mal ein Foto von der Platine. Ein Elko sieht etwas seltsam aus. Könnte auch von den Anschlüssen her in der Nähe der Funktionskomponenten liegen. Ich weiß aber nicht, welcher IC für was zuständig ist...


Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.02.2021!  Zum Bezugstext

Wie ich schrieb:
Oder habe ich Dich irgendwie mistverstanden?
Ofenscheinbar habe ich dem so. :(
countryman
ackersmanngmx.net
(Mailadresse bestätigt)

  21.02.2021

Verzerrungen, mal gehts mal nicht durch unklare äußere Umstände, kann es sein dass ein Kondensator schlecht ist auf der Platine? Meist sind es Elkos die Ärger machen. Muss man auch nicht unbedingt von außen sehen.
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von telefonmann3401 vom 21.02.2021!  Zum Bezugstext

Wie wäre es mal mit der Reinigung des Tasten-«klaviers» innen?, hört sich soo an als ob da ein Problem ist. Auch kommt es an den GU immer immer mal wieder durch mechanische Beanspruchung vor, dass da die Lötstellen sich lösen, mal nachlöten hilft da oft. Das Telefon kann auf dem Transport auch sehr kräftig geschüttelt worden sein, grössere, schwerere Bauteile haben dann das Problem, dass die Platine/Lötstelle Schaden nimmt.
Viel Erfolg!
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 21.02.2021!  Zum Bezugstext

...kann man den Stecker im Apparat so aufstecken...
          ^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Wenn man genau liesst, weiss man was gemeint ist...
telefonmann3401
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.02.2021!  Zum Bezugstext

Ich hab's ausprobiert, leider ohne Erfolg. Das Wegschalten der W-Ader funktioniert jetzt plötzlich zuverlässig, keine Ahnung warum, warscheinlich hat sich Dreck gelöst oder so.

Hab meinen ollen PrHAp 3a (mit Wackelkontakt an der Schnur, hat vielleicht jemand Ersatz?) herausgekramt und parallel angeschlossen. Darin hören sich die Töne nun gar nicht mehr so verzerrt an. Hab lange rumprobiert und konnte leider feststellen, dass anscheinend nicht alle Nummerntasten gleichermaßen betroffen sind. Die Spalte 369# funktioniert, 2580 ganz okay mit einigen Aussetzern, besonders bei der 0 und die Spalte 147* geht gar nicht. Also liegt es doch am Tonerzeuger. Schade. Wahrscheinlich vom Blitz getroffen oder so.

Nachtrag: Krass. Prüftelefon abgeklemmt und Düsseldorf wieder allein an der Leitung, jetzt funktioniert gar keine Taste mehr, wie vorher. Die Anwesenheit des Prüftelefons (obwohl aufgelegt) sorgt dafür, dass manche Töne erkannt werden. Wenn das mit der Verzerrung stimmt, dann scheint sie davon wohl irgendwie geglättet zu werden, nur nicht über alle Frequenzen, was dann zu spaltenabhängiger (Fehl-)Funktion führt. Gönntichverriggtwern!
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von Steffen Froeschle kinobauer.ch vom 21.02.2021!  Zum Bezugstext

Aber man kann einen TAE-Stecker nich falsch rum stecken. Und täte man es (mit viel Gewalt), käme nix im Telefon an, da a und b dann mit W und E verbunden sind, die es in der Fritte bekanntlich nicht gibt.
Oder habe ich Dich irgendwie mistverstanden?
Steffen Froeschle kinobauer.ch
kinobauerkinobauer.ch
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von telefonmann3401 vom 20.02.2021!  Zum Bezugstext

... nur mal so, schon mal das Düsseldorf LX «verpolt» angeschlossen?, es gibt bei manchen 01LX an der Fritzbox dieses Problem, dass diese zwar die MFV-Töne hörbar erzeugen, aber Richtung Anlage nicht anzukommen scheinen, einfach mal ausprobieren, kaputtgehen kann nix.
Das Problem mit den 01LX trat bei mir an einer 7590 auf, mit dem TAE-Stecker des 01LX in die seitliche TAE an der Box gesteckt. Da man weder Erdtaste noch W2-Leitung braucht, kann man den Stecker im Apparat so aufstecken, dass a und b vertauscht sind und W2 und E nicht verbunden.
Jonny
(Mailadresse bestätigt)

  21.02.2021
Dieser Text bezieht sich auf den Beitrag von telefonmann3401 vom 20.02.2021!  Zum Bezugstext

Hallo.
Wie hoch ist denn die Speisespannung.
Hast Du schon mal gemessen wie hoch der Speisestrom ist.
telefonmann3401
(Mailadresse bestätigt)

  20.02.2021
Dieser Text bezieht sich auf den Beitrag von Stefan Roth vom 20.02.2021!  Zum Bezugstext

Hallo Stefan,

danke für die Tipps. Das parallel angeschlossene Telefon ist ein Nixdorf Logofon Basis ähnlichen Alters und wenn man mit dem wählt, hören sich dessen Töne im Hörer des Düsseldorf völlig klar an und werden auch von der Anlage verarbeitet. Ich weiß, das heißt nichts aber irgendworan muss es ja liegen, dass die Anlage die Töne des Düsseldorf nicht erkennt. Die Erzeugung der Töne scheint aber in Ordnung, im Hörer sind sie ja klar zu hören. Die vage Vermutung ist halt, das dazwischen irgendwo ein Bauteil ist, was die Verzerrungen der MFV-Töne verursacht aber IWV-Impulse nicht beeinträchtigt. Allzu viele dürften da nicht infrage kommen.

Das mit der W-Ader war mir auch bekannt, ich in davon ausgegangen, dass alle App ab der 7er-Serie die W-Ader komplett wegschalten. Kann natürlich sein, dass das beim Düsseldorf anders ist, aber dafür hat mir der GU nach grober Inaugenscheinnahme eigentlich zu viele Kontakte. Ein Schaltplan wäre hier echt hilfreich. Aber eine Reparatur ist wie gesagt nicht ohne, die GU-Kontakte bewegen sich horizontal und sind einem Gehäuse, was vielleicht 4 cm lang und 1,5 cm hoch ist, was ja geradezu winzig ist im Vergleich zu früheren Konstruktionen.

Ich weiß auch nicht, ob die beiden Sachen miteinander zusammenhängen. Nochmal das Fehlerbild: Wenn die App über die W-Ader hintereinander geschaltet sind und ich nehme am Logofon den Hörer ab, hab ich ganz normal den Wählton der Anlage. Hebe ich dann am Düsseldorf ab, sind beide App an der Leitung, als wären sie parallel verbunden (also echt etwa so, als wenn man das Spiel mit zwei FeAp 61 machen würde), allerdings ist der Wählton dann im Düsseldorf normal laut aber im Logofon nur noch sehr leise. Dieses Verhalten deutet für mich auch eher auf einen Fehler hin. Wo sollen die Pegelunterschiede denn herkommen?

Grüße
Stefan Roth
(Mailadresse bestätigt)

  20.02.2021

Um die Wähltöne, die das Düsseldorf in die Anlage gibt, verlässlich abhören zu können, ist es nicht ratsam, ein zweites abgehobenes Telefon einfach parallel zu schalten. Dann nämlich sinkt die Schleifenspannung, und bei Versuchen habe ich herausbekommen, dass dann durchaus Wähltöne verzerrt sein können. Auch elektronisch verstärkte Mikrofone können dann verzerren oder ganz ausfallen. Du musst das zweite Telefon in Reihe mit einen Kondensator (0,47 ... 1 uF) parallel zur Leitung anschließen. Nur dann kannst Du verlässlich sagen, ob die Elektronik des Düsseldorf richtig arbeitet. Was die Anschaltung über b und W2 angeht, gibt es hier keine Festlegung, ob beim Abheben des Hauptapparates W2 nun weg geschaltet wird oder nicht. Bei den alten Apparaten wurde W2 hinter dem nsi abgegriffen, dann wären beide Apparate parallel, aber schon beim TN E2 gab es dieses Wegschalten, das dann bei den 7er-Apparaten zumeist (aber nicht immer!!!) praktiziert wurde.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  19.02.2021
Dieser Text bezieht sich auf den Beitrag von telefonmann3401 vom 19.02.2021!  Zum Bezugstext

Schade :(
telefonmann3401
(Mailadresse bestätigt)

  19.02.2021
Dieser Text bezieht sich auf den Beitrag von Münzersammler vom 18.02.2021!  Zum Bezugstext

Danke für den Link, ich hab's mir mal angeschaut. Soweit ich das nachvollziehen kann, sind das die Unterlagen zum alten Modell, auch die Flyer und sonstigen Dokumente zeigen das alte. Ich hab das auch und das ist, obwohl äußerlich ähnlich, ein völlig anderes Telefon, das hatte noch ein Steckernetzteil und innen einen 9-Volt-Blockakku und getrennte Platinen für die Sprechschaltung und die extrem aufwändige mit Riesen-ICs und tonnenweise diskreten Bauteilen aufgebaute Wähl- und Speicherelektronik. Mein (sehr spätes) Düsseldorf LX hat dagegen eine ziemlich aufgeräumte große Platine mit höchstens halb so vielen Bauteilen, eine moderne Rubberdome-Folientastatur und kommt ohne externe Stromversorgung aus.

Tja, da ist guter Rat teuer. Augenscheinlich ist kein Fehler zu erkennen, keine aufgeblähten Kondensatoren oder so. Und der GU ist dermaßen miniaturisiert, wenn man da versucht zu reinigen oder etwas zurechtzubiegen, macht man wahrscheinlich mehr verkehrt als richtig.
Münzersammler
mathias77gmx.net
(Mailadresse bestätigt)

  18.02.2021

In dem Dokument sind einige Schaltpläne, vielleicht helfen sie?
https://telefonanleitungen.de/php/downloadbereich.php?download=Telefonanlagen, Telefone & Zubehör/Siemens/Telefone/schnurgebunden/set/comfoset/comfoset 1040 Service.pdf



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas