Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 8400 Themen und 52900 Antworten
Zurück zur Übersicht!
Kategorie verlassen!
  Datenschutz FAQ Hilfe Impressum  



 

Kategorie: > Tipps und Tricks > Reinigen , Restaurieren, Konservieren
Reaktivierung einer TK-Anlage
GerhardWien
(Mailadresse bestätigt)

  04.03.2021

Hallo!

Ich besitze eine Nebenstellenanlage der Fa. T+N aus den 60er Jahren. Die genaue Type ist: "Leuchttastenzentrale IIA".

Die Anlage war lange Zeit problemlos in Betrieb, ist aber seit mehr als 10 Jahren abgeschaltet.
Nun wollte ich das Ding wieder aktivieren, aber mit mäßigem Erfolg. Ich vermute, dass in der Langen Zeit der Außerbetriebnahme die Kontakte oxidiert sind. Eventuell auch Probleme mit den Lagern der Drehwähler und der RSM.

Von einem - leider verstorbenen - Freund der bei T+N gearbeitet hat, weiß ich dass es eine Art "Reinigungsflüssigkeit" gab, mit der man die Kontakte "abpinselte".

Meine Frage: kennt das jemand und wenn ja gibt es das noch?

Oder wie würdet Ihr an die Wiederinbetriebnahme herangehen? Kontaktreinigung mit Polierpapier?

Ich habe die (hoffentlich) kompletten Schaltungsunterlagen und Beschreibungen. Fehlersuche sollt daher kein unlösbares Problem sein, ich bin Elektrotechniker.

LG
Gerhard




Anzahl der unterhalb stehenden Antworten: 10
Wählamt Kleinbaumgarten
(Mailadresse bestätigt)

  20.04.2021

Moin,

falls ich richtig liege, hat diese Anlage eine kleine rotierende RSM, die über zwei 30polige SIEMENS-Leisten im Gestell angeschaltet ist und die sich nach Lockern von zwei vergleichsweise großen Schrauben abziehen läßt. Damit wäre mal schon ein potentieller Großverbraucher und Störenfried aus der Anlage ausgeschaltet und man kann weitersuchen.

Relaiskontakte reinigt man in der Amtstechnik mit Rehleder, ein sehr feinkörniges Schleifpapier oder, wie erwähnt, ein eher grober Hartkarton tut es auch.

Steckengebliebene Wähler könnte man ausbauen, der Rückbau geht aber meist nicht ohne Einfädelwerkzeug bzw. Einspanngabel, die Brutallösung ist das Einsprühen  mit Bremsenreiniger und nachfolgendes Ölen, das stockende Fett und Öl lassen sich aber oftmals mit einem Haarföhn (NICHT!!! Heißluftpistole) erweichen, dann die betroffenen Wähler oft betätigen und ölen, handelsübliches Nähmaschinenöl reicht für unsere Betriebszwecke durchaus aus.

Viel Erfolg, ich denke, hier sind schon viele neugierig auf die weiteren Fortschritte!
Gast (Unbekannt!)
(Gast - Daten unbestätigt)

  05.03.2021
Dieser Text bezieht sich auf den Beitrag von GerhardWien vom 05.03.2021!  Zum Bezugstext

Magnetischer Spannungskonstanthalter
Auf die Schnelle:

https://aip-wild.ch/anwendungen/magnetische-stabilisatoren/

https://www.mikrocontroller.net/attachment/362801/Sgh200.jpg

https://www.mikrocontroller.net/attachment/362803/volto.jpg

PS:
Bilder kannst Du für kurze Zeit nach dem Absenden
Deines Beitrages hinzufügen.


GerhardWien
(Mailadresse bestätigt)

  05.03.2021
Dieser Text bezieht sich auf den Beitrag von Unbekannt! vom 04.03.2021!  Zum Bezugstext

Danke für die Tipps zum Reinigen der Kontakte!
Und das Netzgerät werde ich auch durchmessen - unter Last.
Eine Frage: "Den MP in der Konstanze...": sagt mir garnix :)
Die Schaltpläne samt einer extrem ausführlichen Beschreibung der einzelnen Schaltungsabläufe habe ich zum Glück.

Und Fotos kommen, sobald ich das Klumpert vor der Anlage weggeräumt habe. Da ich neu im Forum bin: wie funktioniert das Hochladen? Ich habe da noch nichts entdeckt...

Gerhard
Jonny
(Mailadresse bestätigt)

  04.03.2021

Hallo.
Wg dem putzen der Kontakte meine Meinung. Ist zwar schon sehr lange her aber wollte ich Dir vorher sagen.
Wenn etwas fest nicht geht putzt man nicht sofort sondern sucht warum es nicht geht durch messen oder meißt ausknacken mit dem Prüfhörer. Wenn es ztw nicht geht kann es darauf hinauslaufen das man bei einer Übertragung mal die Kontakte putzt. Oft putzt man sich da auch noch eine Unterbrechung rein. Ich denke es sind Ovalrelais und die eind auch noch empfindlicher weil kleiner und der Reinigungsweg ist geringer. Alles etwas feiner wie beim 48er.
Gast (Unbekannt!)
(Gast - Daten unbestätigt)

  04.03.2021
Dieser Text bezieht sich auf den Beitrag von GerhardWien vom 04.03.2021!  Zum Bezugstext

Also erstmal herzlichen Glückwunsch zu der Anlage.

Bei der Suche habe ich diese Beitragsreihe dazu
gefunden:
https://www.wasser.de/telefon-alt/forum/index.pl?job=thema&tnr=100000000008297&seite=2&begriff=&tin=&kategorie=
Und der Themenstarter ist hier noch aktiv.

Bei mir hat es sich bewährt mit Zeichenkarton oder
mehrfach gefalteten Papierstreifen durch die
geschlossenen Kontakte zu rubbeln. Abschließend
den Kontakt durchpiepsen. Das geht auch von oben.
Bei meinen Flachrelais ist da eine Wäscheklammer
hilfreich.
Immer nur eine Hand voll Relais bearbeiten, um
selbstgemachte Fehler schnell zu finden.

Den MP in der Konstanze mal auf Erwärmung prüfen.

Ich hatte das Glück bei telefonanleitungen.de
Unterlagen zu meiner "kleinen" zu finden.
Dort gibt es einen Plan der zeigt, wann welche
Relais ziehen. Sowas lässt keine Fragen mehr offen.
Haarig wird das erst, wenn man modifizieren oder
erweitern will.

Freue mich auf Bilder von Deiner NStAnl. :-)
Jonny
(Mailadresse bestätigt)

  04.03.2021
Dieser Text bezieht sich auf den Beitrag von GerhardWien vom 04.03.2021!  Zum Bezugstext

Hallo.
Kann schon sein hat ja schon lange gestanden. Dicke Schraube los dann kann man sie einseitig ziehen und etwas schwenken zum rausnehmen.
Wenn Du sie dann auf dem Tisch hast kannst ja mal versuchen ob der Anker vielleicht fest ist.
Ich denke auch an das Netzgerät. Wenn es nicht mehr genug liefert wirkt sich das da zuerst aus. Kannst ja mal am Netzteil ein Messgerät anschalten ob die Spannung bei Belastung über 24v bleibt. Bei Belastung ist wichtig. An einem Wähler ist es auch so. Wenn man den LW1 oder LW2 mit der Hand auf den ersten Schritt bringt muß er einmal rumlaufen wieder auf 0. Also alles was etwas mehr Strom braucht ist zuerst betroffen. Wenn sie beide gestartet werden ist das etwa 2A zum schauen ob es über 24V bleiben.
Haben auch keine Sicherungen ausgelöst.
GerhardWien
(Mailadresse bestätigt)

  04.03.2021
Dieser Text bezieht sich auf den Beitrag von Detlef Genthe vom 04.03.2021!  Zum Bezugstext

Danke für den Hinweis es mit dem Alkohol zu versuchen.
Ich werde mir auch die diversen Lager ansehen. Was hältst Du von Fetten aus dem Modellbau?

Gerhard
GerhardWien
(Mailadresse bestätigt)

  04.03.2021
Dieser Text bezieht sich auf den Beitrag von Jonny vom 04.03.2021!  Zum Bezugstext

Interngespräche habe ich schon probiert, dabei habe ich eben festgestellt, dass das gute Stück nicht mehr will. Z.B. läuft die RSM nicht an...
Telefone mit IWV habe ich genug., Vermittlungsapart leider nicht, was aber kein Problem ist. Die Anlage hat ja schließlich jahrelang (in "Nachtschaltung") funktioniert.

Gerhard
Jonny
(Mailadresse bestätigt)

  04.03.2021

Hallo.
Das ist dann schon eine ganz alte Büchse.
Lass das Putzen man erst ganz. Wenn die Kontakte auch dunkel sind , das leitet trotzdem. Die müssen nicht blank sein. Mach man erst das Netzteil ran und probier ob Du interne Gespräche herstellen kannst. Und das dann auf beiden Internsätzen.
Hast Du auch einen Vermittlungsfernsprecher dran.
Zum prüfen brauchst Du 2 Telefone mit Impulswahl.
Wenn was nicht geht wieder melden.
Detlef Genthe
posttelegenthe.de
(Mailadresse bestätigt)

  04.03.2021

bloß nichts klebriges auf die Kontakte machen, kein Kontaktpray oder so. Isopropanol oder Brennspiritus wenn nötig. Aber meist reicht auspusten.



Werbung (2/-2)


Zurück zu Wasser.de
© 2001 - 2018 by Fa. A.Klaas