Startseite
Telefonbörse
Telefondatenbank (Betatest)
Telefon Forum
   mehr als 7800 Themen und 48600 Antworten
Zurück zur Übersicht!   FAQ Hilfe Impressum  



 

Kategorie: > Technische Fragen - Anschlußprobleme, TK-alagen etc.
Echo-Problem mit FeTap 611 an Tk-Anlage mit VoIP-Leitung
VWArchy
(Mailadresse bestätigt)

  22.12.2017

Guten Abend,
ich bin neu hier und möchte mich deshalb kurz vorstellen. Ich heiße Sven, 37 Jahre alt und bin Geschäftsführer eines IT-Unternehmens. Meine Hobby sind Autos aus den 70er und und 80ern deutscher Hersteller und ich beschäftige mich hobbymäßig und natürlich beruflich mit dem Thema der Telefonie. Und deshalb wende ich mich mit folgendem Problem an euch. Einen Lösungsansatz im Forum habe ich auch schon gefunden, aber dazu später mehr.

Ich habe mir vor einem Jahr ein FeTap 611 in grau/Beige restauriert und habe es seit dem in meinem Büro im täglichen Einsatz. Das Telefon hängt an unserer Agfeo ES628 IT Telefonanalge an einem a/b Port. Dazwischen geschaltet ist ein IMV/MFV Adapter von Reiner, weclhes das Wählen über den NS möglich macht. Die Agfeo Anlage ist eine eher moderne Anlage, eine sog. Hybrid-Anlage, welche extern an das ISDN-Netz oder auch per SIP-Telefonie angebunden werden kann. Bis zum 1.12 diesen Jahres wurde unsere Anlage über 2 ISDN Leitungen mit ADSL Anschluß gespeist. Bis dahin war meine Telefonie mit meinem schönen FeTap störungsfrei und wurde als angenehm empfunden sowohl für mich als auch für meinen Gesprächspartner. Gewählt wurde in der Regel aus dem CTI Client der Anlage und alles war gut.
Jetzt sind wir zum 1.12 aber mit der Firma umgezogen und seit dem speise ich die Anlage einmal über den Vodafone ISDN Anschluss mit ADSL und als zweiten Anschluss haben wir nen 100er VDSL Anschluss von 1&1, natürlich mit 2 parallelen SIP-Leitungen, die wir natürlich nutzen wollen. Aus geschäftsbedingten Gründen habe ich die Agfeo so konfiguriert, das bevorzugt die SIP-Leitungen als ausgehende Leitungen genutzt werden. Daraus folgt natürlich, das meine ausgehenden Gespräche über einen freien SIP-Kanal laufen. In diesem Falle beklagen meine Gesprächsgegenüber aber ein Echo ihrer eigenen Stimme. Telefoniere ich über die ISDN Leitung, ist das Problem nicht vorhanden. Hat der Gesprächspartner ebenfalls eine VoIP Anbindung, dann ist das Echo Problem nicht so stark, hat der Gegenüber ISDN oder UMTS/LTE dann ist das Echo schon stark zu hören. Ich habe es selbst getestet.

Mein orangenes FeTap 611-2 zu Hause an nem 1&1 IP-Anschluss mit ner FritzBox 7490 hat das Problem aber auch nicht.

Daraus schlußfolgere ich ja, dass meine Agfeo Anlage wahrscheinlich an den a/b Ports keine extra Echo-Kompensation hat, die gute Fritte 7490 wohl schon. Ich denke, dass sich der Hersteller auf die funktionierende Echo-Kompensation moderner Endgeräte verlässt.

Da wir Fachhändler von Agfeo sind, erzählte ich dem FH-Support natürlich von meinem Problem, aber es klang nicht so, als ob die sich jetzt meinem Problem annehmen möchten. Kann ich aber auch verstehen, ist ja nun hobby und Liebhaberei von mir.

So im Zuge meiner Recherchen habe ich in diesem Forum folgenden Beitrag aus dem Jahre 2005 gefunden:

ZITAT ANFANG

Echoprobleme bei Schnurlosdosen --- Betrieb mit W48
.
.
.
Das erste was man hört, wenn Echos auftreten ist ein Blubbern im Hörer (Hörerecho).
Bei meinen Versuchen trat dieses auch beim Betrieb mit modernen Telefonen (von
Siemens) auf. Eine Vorschaltung einer "Leitungsverlängerung", welche aus einem
T-Glied mit zwei mal 180Ohm und 100nF gebildet wurde hat diesen Mißstand komplett beseitigt.
Der Gleichstrom durch das Telefon änderte sich von ca. 35mA auf ca. 25mA, was auch kein
Schaden ist. Eine Vorschaltung eines Widerstandes alleine (ohne "Leitungskapazität") genügt
meist auch schon.
Hier kann man ja selbst Versuche anstellen, welche Werte für die Elemente der Leitungsverlängerung
am besten zu wählen sind.

ZITAT ENDE

Soo... jetzt werde ich aus dem Text nicht ganz schlau. Es geht um zwei Widerstände mit 180 Ohm und um einen Kondensator mit 100nF die man wohl integrieren kann, um ein Echo zu unterdrücken. Meine Frage...wie bzw. wo muss ich die Bauteile einlöten um damit ggfs. mein Echo Problem zu lösen oder zu mindern? Vielleicht kann mir das ja einer genauer erklären. Dann wäre ich eigentlich schon glücklich. Dann können ich und meine Buchhalterin meine restaurierten FeTap´s weiter im täglichen Geschäftseinsatz nutzen.

Vielen Dank im vorraus und fröhliche Weihnachten.

Mfg Sven



Anzahl der unterhalb stehenden Antworten: 6
Dietrich Arbenz
dietargmx.net
(Mailadresse bestätigt)

  04.02.2018

Hallo Sven,

es würde mich freuen zu hören, ob meine Abhilfe-Vorschläge vom 28. 12. 2017 etwas gebracht haben - du hattes dich gar nicht mehr geäußert.

Gruß  Dietrich
Rainer
(Mailadresse bestätigt)

  31.12.2017
Dieser Text bezieht sich auf den Beitrag von Dietrich Arbenz vom 28.12.2017!  Zum Bezugstext

Moin zusammen,
nur als Hinweis aus eigener Erfahrung: Die Leitung über Widerstände künstlich zu verlängern, hat naturgemäß als Nebeneffekt, dass etwas weniger Speisestrom im Gerät ankommt. Je nach Telefonanlage und Endgerät kann das vor allem bei Einsatz von Transistorsprechkapseln die Auswirkung haben, dass an der Transistorsprechkapsel ankommende der Speisestrom grenzwertig wird -> anders als bei Kohlekapseln klingt der Ton hier bei Unterversorgung entweder wie aus einer Dose gesprochen oder verzerrt. Ob das eintritt, hängt wie gesagt ab von
1. der zur Verfügung stehenden Speisung der Anlage (z.B. sind die m.E. ansonsten für Wählscheinbengeräte sehr gut geeigneten Auerswald-COMpact-Anlagen 2206 oder 4410 mit einer nicht besonders üppigen Versorgung ausgestattet; die von mir getesteten Fritz!Boxen hingegen waren großzügiger ausgelegt)
2. der Schaltung des Endgeräts: So ist ein original beschalteter W28 hier tendenziell empfindlicher als ein W48, das wiederum empfindlicher ist als ein FeTAp 611. Das hat damit zu tun, dass im W28 die Leitungsnachbildung in der Rückhördämpfungsschaltung nur 200 Ohm Widerstand hat und somit vergleichsweise viel Strom zu diesem Zweck "verbrennt". Der W48 hat hingegen hat mit 400 Ohm doppelt so viel Widerstand, so dass mehr des eingehenden Stroms wirklich durch die Sprechkapsel fließt. Ein FeTAp 611 hat im ohm'schen Teil der Leitungsnachbildung 1.000 Ohm und macht daher in diesem Sinne viel weniger Schwierigkeiten.

In den W28, die ich selbst an meiner etwas schwachen Auerswald 4410 einsetze, habe ich das gelöst, in dem ich in die Rückhördämpfung einen zusätzlichen Widerstand eingelötet habe (zwischen Pin 5 des Übertragers und die dort ankommenden Drähte, ist jederzeit rückbaufähig).

Mit einem FeTAp 611 würde ich hier also wenig Probleme erwarten, wollte nur meine Erfahrungen teilen für den Fall, dass sich mal jemand in einer ähnlichen Konstellation auf die Suche nach Ursachen und Lösungsansätzen begibt.

Viele Grüße, Rainer

Dietrich Arbenz
dietargmx.net
(Mailadresse bestätigt)

  28.12.2017

Hallo Sven,

als alter Hase der Nebenstellentechnik (heute nennt ihr das "Voice Server") erinnere ich mich noch an dieses Problem, als es auch in der Anfangsphase von ISDN auftrat.

Zur Theorie: Echo macht sich in 2-Draht-Sprachverbindungen um so störender bemerkbar
- je schlechter das Telefon auf der entfernten Gegenseite (also Dein FeAp611) an die Impedanz der dortigen 2-Draht-Leitung (also deiner Agfeo) angepasst ist,
- je weniger Dämpfung auf der Leitung ist und
- je länger die Laufzeit auf der gesamten Hin- und Rückleitung ist.
Bei deiner Konfiguration stimmt offensichtlich die Impedanz des FeAp611 nicht mit der Impedanz des Agfeo-a/b-Ausgangs überein. Deshalb wird ein Teil der ankommenden analogen Sprachenergie in Gegenrichtung zurück zur Agfeo reflektiert und dann weiter zum Gegenpartner geleitet. Weil die IP-Übertragung (4-Draht) nun praktisch dämffungsfrei ist, kommt diese reflektierte Sprache dann stark wieder zurück beim Sprecher an. Das konnte schon beim (schnellen) ISDN ein Problem sein; deswegen mussten damals ganz alte Telefon (W48) ausgetauscht werden. Jetzt in deinem Fall kommt hinzu, dass die IP-Übertragung systeminherent eine vergleichsweise große Übertragungsverzögerung beinhaltet (warum, darauf will ich hier nicht weiter eingehen).
Deshalb wird bei Leitungsfehlanpassung das Echo in IP-Verbindungenumso sehr viel störender empfunden.
Konsequenz: das FeAp 611 muss in seiner Impedanz besser an die Impedanz des Analogausgangs der Agfeo angepasst werden.
Idealerweise geschieht das im Telefon selbst, in der Nähe von Sprechschaltung/Übertrager.
Es dürfte aber ausreichen, wenn du z.B. 2x180 Ohm direkt in die a- bzw. b-Ader einschleifst (kann schon an der Wanddose geschehen) und zusätzlich  zwischen a und b (vor oder hinter den Widerständen) die 100 nF schaltest.
Die dadurch entstehende zusätzliche Dämpfung des Weckers ist in praxi sicherlich tolerierbar. Vielleicht musst du auch noch etwas mit den Widerstandswerten "spielen".

Übrigens: ist dein FeAp611 ein sehr alter? oder einer aus den späteren Jahren - da soll es Unterschiede bei der Sprechschaltung gegeben haben, die die Impedanzanpassung betrifft, wenn ich mich richtig erinnere.
Und noch etwas: die falsche Impedanzanpassung könnte auch durch den Impulswahl-MFV-Konverter verursacht werden - vielleicht ist er falsch angeschlossen? Oder er hängt, was er nicht sollte, auch während des gesamten Gesprächs "im Sprechweg"? Idealerweise sollte er nur während der Wahl eingeschaltet sein.
Und noch ein weiteres "übrigens": Vor der Sache mit den Widerständen erst mal den moderneren FeAp611-2 von zu Hause im Büro anschalten;  mit oder ohne den zu Hause eingesetzten IW-MFV-Wandler. Es reicht dann, wenn die vom Echo gestorte Gegenseite das Gespräch aufbaut; die Echo-Störungen sind unabhängig davon, wer das Gespräch aufgebaut hat.

Good luck, und ich freue mich, gelegentlich zu hören, wie es denn so geklappt hat.

Gruß  Dietrich
VWArchy
(Mailadresse bestätigt)

  23.12.2017
Dieser Text bezieht sich auf den Beitrag von besra vom 22.12.2017!  Zum Bezugstext

Hallo Bernd,

ja super vielen Dank. Auf dem Baustein kann man die Schaltung perfekt erkennen :-) Besser geht es nicht.
Und wieder was gelernt. Mein FeTap ist natürlich weitaus weniger als 600m zu "seiner Vermittlungsstelle", in diese Fall meine Anlage, verbunden.

Dann werd ich wohl mal in Conrad einkaufen fahren müssen. Im ersten Step würde ich einen provisorischen Versuchsaufbau mit ner alten UAE Dose und nem aufgedröseltem Anschlusskabel mit Western Stecker bauen um zu testen, ob das mein Echo Problem behebt oder wenigstens mildert. Wenn der Versuch positiv verläuft, dann wäre halt zu überlegen, wo man die Schaltung integriert. Entweder man kann die mit ein bisschen Bastelei in einem RJ45 Verbinder integrieren und den später zwischen Telefonanschlussleitung und der Dose dazwischen hängen. Oder vielleicht kann man die Schaltung sogar in dem Reimer IMV/MFV Konverter integrieren. Ist die Garantie zwar futsch, aber das hält mich selten vom basteln ab ;-)
Oder als dritte Variante kann man sich ja selber eine kleine Platine mit zwei RJ-11 Buchsen dazwischen basteln. Kleines Gehäuse drum und fertig.
Die FeTap´s im Büro habe ich ja mit RJ-11 Steckern versehen, damit ich die normal an unsere strukturierte CAT Verkabelung anschliessen kann und im Serverschrank rangieren kann.

Auf jeden Fall danke für den Tip. Ich melde mich, wenn ich die ersten Erfahrungen gemacht habe.

Mfg Sven
AltesTelefon
(Mailadresse bestätigt)

  23.12.2017
Dieser Text bezieht sich auf den Beitrag von besra vom 22.12.2017!  Zum Bezugstext

Ich habe dieses ECHo-Problem nun auch schon öfter gehabt, egal womit, ob mit dem Alten oder dem neuen Gigaset.

Ganz stark mit meinen Eltern die 1000m weg wohnen, beide VOIP-Anschluss.
Als Problem stellt sich der Anschluss meiner Eltern heraus.
Es kommt immer wieder, mal ignorierbar, mal so stark das man sich nicht verstehen kann.
Die Telekom ist da immer wieder dran.
Laut dem Techniker gbt es Protokolle und Speedports, die sich spontan nicht miteinander verstehen daher dann das Echo.

Ich selber nutze mitlerweile KD aber auch VOIP, und habe da mit keinem ausser mit meinen Eltern Probleme.

Meine Konfiguration ist aber einfacher:

NEHA 25/3/II -> Auerswald ETS 2104i -> ISDN an Fritzbox -> Koaxialbus.
besra
(Mailadresse bestätigt)

  22.12.2017

Hallo Sven,

die Echo-Problematik kenne ich in gewisser Weise auch - bei mir sind die analogen Telefone an einer ISDN-Telefonanlage angeschlossen und diese hängt an einer Fritzbox 7490. Je nach Gesprächspartner (und wie laut dieser herein kommt) gibt es Echo oder auch nicht bzw. kaum. Insofern habe ich auch schon über eine solche Leitungsverlängerung nachgedacht.

Diese Leitungsverlängerung (eigentlich Verlängerungsleitung, Vl) gab es als fertigen Baustein. Nach längerem Suchen habe ich endlich ein Bild davon gefunden und zwar - natürlich - hier im Forum. In diesem Thema hier: http://www.wasser.de/telefon-alt/forum/index.pl?job=thema&tnr=100000000008822 und zwar im ersten Beitrag vom 2.12.2016 gibt es ein Bild davon, wo man praktischer Weise auch die Schaltung aufgeprägt finden kann. Das müsste sich leicht nachbauen lassen.
Wenn es klappt, bitte um Rückmeldung, dann kann ich derlei bei mir auch versuchen.

Echo ist schließlich nur in den Bergen wirklich schön und willkommen ;)

Grüße
Bernd



Werbung (1/-2)


Zurück zu Wasser.de
© 2001 - 2005 by Fa. A.Klaas
PAGERANK